Router 799n vs 784n : VPN

  • 11 Dezembro 2011
  • 7 respostas
  • 1333 visualizações

  • Estagiário Sénior
  • 16 respostas
Olá a todos,

Encontro-me com um grande problema no que toca a conseguir colocar a funcionar uma vpn no meu actual router 784n. Todas as configurações estão bem feitas, mas simplesmente não dá por o router não ser "vpn pass through". Cheguei a esta conclusão após ter comparado os dois equipamentos no site da technicolor... as especificações mencionam VPN e protocolo GE para o Tg799n, mas não para o Tg784n. A minha questão é simples, alguém que tenha este modelo e que esteja a usar uma vpn, será que preciso de pedir um pacote de 200mb para poder usar uma vpn? Obrigado.

7 respostas

Mas querias meter o router como servidor de uma VPN, ou ligá-lo a uma VPN?
Não consegues aceder ao interface do router? Isso é que é estranho... eu com a minha VPN consigo aceder sem problemas. Será alguma configuração no servidor que te está a faltar?
Normalmente no cliente tem uma opção do algo do género "Enviar todo o tráfego" (No meu caso, uso no iPad), que se estiver activado manda todos os pedidos pela VPN. Caso contrário, vai tentar primeiro pela ligação normal.
Olá Marcelo,

Consegui resolver o meu problema com um reset de fábrica ao router...tudo a funcionar correctamente. O pior foi mesmo as configs do telefone fixo que se perderam, tive que ligar para o apoio, e lá recebi uma espécie de sermão lol
Portanto, ponto da situação, tanto o 784n como o 799n podem ser ligados a VPN sem qualquer problema. Basta que as portas 1723(tcp) e 47(tcp) estejam redirecionadas para o dispositivo em questão. Pelos vistos, ser ou não vpn pass through tem que ver ter um UI para que se possa activar dessa maneira. (ou estarei errado?) Quando comecei com problemas simplesmente pensei que poderia estar limitado por firmware ou algo assim, ou uma das portas estar em uso pelas boxes, por exemplo. Mas não é o caso.
Última questão, através de vpn consigo aceder a toda a rede local, contudo, não consigo aceder ao site de configs do router (192.168.1.254). Não que isto seja importante, mas o acesso por vpn ao site de configs do router necessita de uma configuração adicional?
Pode ser. E já agora, quanto ao funcionamento da vpn: dá-me a entender que quando digito algo no browser, há primeiro a tentativa de aceder à ligação local e só depois à vpn, caso não exista ou dê erro, actualizo e tenta pela vpn. Por exemplo, quando tento o whatismyip, o valor apresentado é o valor local e não da vpn. Alguma configuração que esteja errada? O browser deveria sempre usar a vpn?
Não estou a conseguir encontrar... isto no browser ou nas definições vpn? Vi nos dois, mas não encontro...

Responder