Resolvido

Reboots diarios do router

  • 13 Agosto 2015
  • 17 respostas
  • 4871 visualizações

Boas, desde há algumas semanas que tenho reboots praticamente diarios do meu router  (TG784n V3)


Consultando o log de eventos aparece sempre o "kernel warm restart" Há hipoteses de resolverem


isto?


Nota: Apenas alterei no print o meu IP e a data quando faz restar fica sempre 1 de Jan, só depois é que volta a acertar





http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:02:52
LOGIN User meo logged in on [http] (from 192.168.1.66)



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:02:09
[wansensing] In tel-eth-scriptMain.lua: TxOptions.60.Value unchanged.



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:02:09
[wansensing] Main of tel-eth-scriptMain.lua is running.



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:01:57
[ANTI_SPOOFD] (err) llist_getobject_at for ENV.ANTI_SPOOFD's value failed



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll04__md.gif 
Jan 1 00:01:37
DHCS server up



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:01:37
FIREWALL event (1 of 9): modified rules



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:01:37
FIREWALL event (1 of 29): created rules



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:01:37
FIREWALL event (1 of 1): deleted rules



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:50
GRP Default destination is routed via gateway ***.***.59.1



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll04__md.gif 
Jan 1 00:00:50
DHCC lease ip-address ***.***.59.73 bound to intf InternetGPON



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll04__md.gif 
Jan 1 00:00:50
DHCC IP address ***.***.59.73 (255.255.255.0) set on intf InternetGPON: ok.



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:48
FIREWALL level changed to Disabled.



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:00:43
UPnP framework enabled



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:00:37
UPnP framework disabled



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:00:35
UPnP framework disabled



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:33
FIREWALL has been enabled



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll00__md.gif 
Jan 1 00:00:33
UPnP framework disabled



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:27
FIREWALL event (1 of 1): modified rules



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:27
FIREWALL event (1 of 1): created rules



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll04__md.gif 
Jan 1 00:00:18
KERNEL Warm restart



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/spacer.gif



http://192.168.1.254/images/ll07__md.gif 
Jan 1 00:00:08
FIREWALL has been enabled
icon

Solução por G@MES 13 Agosto 2015, 21:00

Acede ao router por telnet 192.168.1.254


username: sumeo
password: bfd,10ng

:ip ifconfig intf=LocalNetwork ipv6=disabled


Se for MEO Fibra escreves isto:
:ip ifconfig intf=InternetGPON ipv6=disabled


Se for MEO ADSL:


:ip ifconfig intf=InternetGPON ipv6=disabled


No fim, escreves:


:saveall

Efectua no fim um reboot ao router


:system reboot

Depois diz se resolveu.
Ver original

17 respostas

Reputação 2
Acede ao router por telnet 192.168.1.254


username: sumeo
password: bfd,10ng

:ip ifconfig intf=LocalNetwork ipv6=disabled


Se for MEO Fibra escreves isto:
:ip ifconfig intf=InternetGPON ipv6=disabled


Se for MEO ADSL:


:ip ifconfig intf=InternetGPON ipv6=disabled


No fim, escreves:


:saveall


 


Efectua no fim um reboot ao router


:system reboot


 


Depois diz se resolveu.


 
Reputação 6
Boas


 


Para ADSL deve ser. 


 


ip ifconfig intf=InternetADSL ipv6=disabled
Reputação 2
xptopt escreveu:

Boas


 


Para ADSL deve ser. 


 


ip ifconfig intf=InternetADSL ipv6=disabled



Exacto, enganei-me aí nessa parte. Obrigado
Feito, agora resta-me esperar para ver se continua a acontecer
Boa Tarde, tem-me acontecido o mesmo, agora reinicia-me o router diariamente, quando nunca me tinha contecido, queria fazer o que diz, mas depois de entrar no0 router por telnet, não consigo fazer o resto, poderia.me ajudar. Agradecido
Reputação 2
Qual o sentido de lançarem um novo firmware em que umas das principais novidades é a introdução do IPV6, e de seguida ter que se andar a desligar para ter o serviço estável?


 


Isso não é solução, o serviço deveria funcionar com o mesmo ligado.
Depois de uns bons dias a testar o router nunca mais reiniciou desde que desliguei o IPV6.


De facto fazerem uma actualização para suportar o ipv6 mas esta estar sempre a deitar abaixo o router todos os dias é caso para pensar.


Meo corrijam lá isso por favor
Boas, recentemente o meu router foi actualizado para o firmware 10.2.1.L e foi-me activado o ipv6 e tenho notado alguns reinicios do mesmo (que nunca tinham acontecido) apesar de não ser tão frequente (penso que esta semana é a 2º vez). 


Nos logs também encontro o "kernel warm restart". No meu caso possuo o TG784n com Meo adsl.


Pergunto se os mesmos comandos telnet também funcionam no 784n e se já existe outra solução que permita ter ipv6 sem reinicios.


Cumprimentos
Reputação 5
Sim, funcionam.


E ainda não existe outra solução, com o IPv6 ativo o router reinicia de x em x tempo.


 


Talvez fique resolvido com o novo firmware 10.2.1.O. É algo que só se saberá quando mais clientes o começarem a ter.
Boas, obrigado pela rápida resposta. 


Ja desactivei o ipv6 com os comandos telnet.


Esperemos que não volte a reiniciar e que o problema seja resolvido nesse novo firmware.
Reputação 6
Boas ?


 


O firmware 10.2.1.O não vem Substituir o 10.2.1.L, os dois são a mesma coisa apenas com uma ligeira alteração a nível de WIFI para acatar uma norma europeia de Janeiro de 2015, só vai sair um novo firmware no próximo ano que vai incluir a alteração no WIFI e o modo bridge .
Reputação 5
Boas


 


Obrigado pela informação xptopt. Parece que será algo para durar ainda bastante tempo sendo assim.
tenho o firmware 10.2.1.O e no meu caso não resolveu. apos várias reclamações os tecnicos desligaram o IPV6 para ver se resolve por enquanto apos dois dias ainda não reinicio. mas eu não quero o serviço assim porque tinha um router thomson tg784 com firmware 10.2.1.L e isso não acontecia e tinha o IPV6 ligado.
Eu estou na mesma situação....


Cliente desde junho e ja começo a ter problemas....


Vim da Cabovisão para a Meo devido a problemas na net da CBV ....chego aqui e é o mesmo lol


 


O meu problema é igual ao vosso os logs do router muito parecidos!


Queixei me 2 vezes via area de cliente fui ignorado! Fecharam o pedido sem dizer nada!


Contactei a provedoria eles em menos de 24h contactaram supostamente estao a tentar resolver / monitorizar vamos ver....


 


Estou para ver se para 2018 tenho que ir para a VDF... ja quase experimentei os operadores todos LOL


O serviço da provedoria parece muito bom! Vamos é ver se me conseguem resolver o problema na volta desligam o IPV6


É caso para dizer que isto acontece me desde á 1 mês e aposto que é devido a actualizações da firmware do Router :S


 





Nome do produto:
 
TG784n v3



http://192.168.1.254/images/spacer.gif



 
Versão do software:
 
10.2.1.O




 


Viva o Meo!
Infelizmente os tecnicos do meo estao mais interessados em fechar os pedidos de assistencia do que em resolver os problemas...


Nem com a provedoria a assistir....continuo com o mesmo problema e o apoio a tentar fugir....


 


Sou cliente ha uns meses meti varios clientes através do meo get meo mas infelizmente e derivado aos problemas que tenho e ao serviço de apoio prestado o meu passa palavra positivo acabou....


 


Vou fazer como fiz na CBV as semanas e os meses passam e meto carta registada com aviso de recepçao dando 30 dias ao operador para resolver o problema caso contrário rescindo por justa causa :/ 


 
Reputação 5
desliguem o ipv6
Desligar o ipv6 já eles fizeram e não resolve o problema... a ligação perde-se de 30 em 30 minutos....durante ai 10 segundos..


 


Agora voces imaginem estar num leilao no ebay e perderem um item que querem mesmo... por causa desse problema já me aconteceu 2 ou 3 vezes ....


 


Isto acontece via WIFI ou CABO!


 


A situação ja vai em 4 pedidos abertos por mim que eles fecham automaticamente....


 


O meu próximo passo quando tiver tempo vai ser uma queixa na provedoria. Caso nada se resolva é envio de carta registada dando ao operador 30 dias para resolver o problema caso nao resolvam penso que poderei rescindir por justa causa....


 


Este nao foi o serviço MEO que me prometeram trouxe até alguns clientes via meo get meo mas parei o passa palavra positiva.....


 


É triste mesmo....darem os problemas como resolvidos quando ficam na mesma e não passam cartucho nenhum ao cliente.


 


Não quero entrar em pormenores por aqui mas estou francamente desiludido com o serviço MEO.


 

Responder