Resolvido

Problemas de routing para servidores da EA em Madrid (Urgente)

  • 15 Março 2021
  • 43 respostas
  • 379 visualizações

Crachá +1

Boa noite, então a situação é a seguinte..

Eu sou jogador de FIFA 21 online e não consigo jogar, é completamente impossível e já tenho este problema a alguns meses, já fiz queixa na area de clientes, já liguei para o apoio ao cliente já perdi horas e horas ao telefone.. Gastei mais de 50€ só em chamadas para a PC medic para onde me foi direcionado o meu problema através do apoio ao cliente e nada a frustração continua.

Disseram-me que iam redirecionar o meu problema internamente e já lá vão vários meses e nada!

Sinceramente começo a pensar que não querem resolver a minha situação.

E não, não é problema de port fowarding nem nada do género.. é mesmo problema no routing e eu sei disso porque já houve alturas “raramente” que o jogo funcionou PERFEITO, mas mesmo PERFEITO.. e agora há meses que não consigo jogar com spikes de 20 MS para + de 500 MS.. como é que posso jogar neste estado??

 

Então ao decidir fazer um tracert para a ea.com dá para perceber onde se encontra o problema e eu sou um simples utilizador e os “técnicos” não conseguiram detetar o problema ?? 

Deixo aqui um exemplo:

 

Tracing route to ea.com [173.223.23.63]
over a maximum of 30 hops:

  1     2 ms     1 ms     1 ms  meo.Home [192.168.1.254]
  2     *        *        *     Request timed out.
  3     6 ms     6 ms     7 ms  telepac15-hsi.cprm.net [195.8.30.246]
  4     5 ms     6 ms     8 ms  bt-cr1-bu10-200.cprm.net [195.8.30.245]
  5    15 ms    16 ms    15 ms  mad1-cr1-hu2-0-1.cprm.net [195.8.1.26]
  6   375 ms   521 ms    248 ms  195.8.10.6
  7    18 ms    18 ms    20 ms  a173-223-23-63.deploy.static.akamaitechnologies.com [173.223.23.63]

Como podem ver no HOP numero 6 algo está errado e para minha surpresa no 5 HOP quando já está num back bone em Madrid volta para um Backbone em Portugal para depois ir para o destino final em Espanha!?

Não faz muito sentido, ainda por cima faz sempre isso e o delay aumenta e não é pouco, o que torna completamente impossível de se jogar online.. Contratei a MEO de propósito para ter melhor pings online para jogar exclusivamente FIFA e não consigo jogar.

Portanto vinha pedir ajudar a alguém que realmente se preocupe com os seus clientes e tenha interesse em resolver a minha situação, ficaria extremamente agradecido. 

Fico a aguardar uma resposta

 

icon

Solução por OmicronPersei8 19 Março 2021, 13:18

ao ligar o bridge mode no router MEO. Deverá ligar router MEO porta 4 - Tplink porta WAN. O ipv6 desativa no router tplink (dado que o brige passa a gestão da net para o seu equipamento). 

nota importante. Antes de mapear portas verifique se tem o UPNP desligado e só o ligue depois de mapear (alguns equipamentos não se comportam bem com UPNP ligado quando cria mapeamentos).

Ver original

43 respostas

Crachá +1

Ninguém responde?

Reputação 7
Crachá +21

boas

 

evidente que nem responde...se é realmente um problema de routing só a Meo pode resolver...e não o forum...

Crachá +6

Boa tarde,

 

Tinha um problema parecido mas a jogar VALORANT no servidor de Madrid, tinha ping baixo de 35 ms, 400 fps e por vezes tinha lag e percas de pacotes de internet.

 

Estive horas e horas, dias e dias a tentar saber o que se passava com minha Internet, nem os técnicos da meo sabiam explicar a situação que estava acontecer, para eles estava tudo normal..

 

Vim a descobrir que o problema era que o sinal da fibra estava muito potente e tiveram que colocar um atenuador na fibra para reduzir o sinal. A partir daí ficou tudo uma maravilha. Recomendo que faça o mesmo.

Crachá +1

Boa tarde,

 

Tinha um problema parecido mas a jogar VALORANT no servidor de Madrid, tinha ping baixo de 35 ms, 400 fps e por vezes tinha lag e percas de pacotes de internet.

 

Estive horas e horas, dias e dias a tentar saber o que se passava com minha Internet, nem os técnicos da meo sabiam explicar a situação que estava acontecer, para eles estava tudo normal..

 

Vim a descobrir que o problema era que o sinal da fibra estava muito potente e tiveram que colocar um atenuador na fibra para reduzir o sinal. A partir daí ficou tudo uma maravilha. Recomendo que faça o mesmo.

 

Primeiramente um muito obrigado por o seu tempo e a sua resposta ao meu tópico.

E pode-me indicar como posso saber se estou com o mesmo problema? 

Onde posso verificar a potencia do sinal da fibra e saber se realmente está muito alto o sinal? 

Depois é ligar para o apoio e pedir para virem colocar esse tal atenuador ou como é que você fez?

 

Obrigado mais uma vez, cumprimentos

Crachá +6

Boa tarde,

 

Tinha um problema parecido mas a jogar VALORANT no servidor de Madrid, tinha ping baixo de 35 ms, 400 fps e por vezes tinha lag e percas de pacotes de internet.

 

Estive horas e horas, dias e dias a tentar saber o que se passava com minha Internet, nem os técnicos da meo sabiam explicar a situação que estava acontecer, para eles estava tudo normal..

 

Vim a descobrir que o problema era que o sinal da fibra estava muito potente e tiveram que colocar um atenuador na fibra para reduzir o sinal. A partir daí ficou tudo uma maravilha. Recomendo que faça o mesmo.

 

Primeiramente um muito obrigado por o seu tempo e a sua resposta ao meu tópico.

E pode-me indicar como posso saber se estou com o mesmo problema? 

Onde posso verificar a potencia do sinal da fibra e saber se realmente está muito alto o sinal? 

Depois é ligar para o apoio e pedir para virem colocar esse tal atenuador ou como é que você fez?

 

Obrigado mais uma vez, cumprimentos

 

Faça o seguinte, desligue a fibra do router mas deixe-o ligado à corrente elétrica, depois liga para 16209 e diga que não tem serviços, vão lhe pedir que faça alguns procedimentos, faça de conta que está  a fazer tudo aquilo que estão a pedir. Vão lhe enviar um técnico à sua casa.

 

Quando o técnico chegar a sua casa ligue a fibra, depois expõe a sua situação ao técnico e peça para fazer o teste ao sinal.

 

O sinal ideal para fibra é -20 dB, no meu caso o sinal estava a -15 dB, estava muito forte e então colocaram um atenuador -5 dB para reduzir o sinal.

 

Reputação 7
Crachá +21

boas

 

para quê fazer isso tudo se a informação da atenuação está no router via web?

Crachá +1

boas

 

para quê fazer isso tudo se a informação da atenuação está no router via web?

 

O que eu sei é que nos primeiros dias que tive MEO que ainda era 200 MB porque disseram que so passava para os 500 MB passado 48h o jogo funcionou perfeitamente, estava em condições!

E agora nunca mais consegui jogar em condições e ninguém me resolve o problema, nem apoio ao cliente por telefone, por area de cliente, Horas e horas ao telefone com a PC Medic.. NADA!

Acho que se uma pessoa paga e cumpre com a nossa parte do acordo acho que deviam fazer o mesmo em vez de mostrarem desprezo e dizerem que “ah e tal pelo que estamos a ver aqui está tudo bem..” como se uma pessoa tivesse algum interesse em estar a chatear sem motivo.

Como já disse, estou cansado e frustrado com esta situação e realmente a chegar ao ponto de se não mostrarem interesse em me ajudarem e virem ver o que realmente se passa, terei que mudar para a outra operadora que por algum motivo nos medidores de ISPs da EA Sports está em primeiro lugar.

Não queria ter de o fazer, mas não me dão alternativa.. a forma como me estão a tratar.

 

Já fiz uma queixa na area de cliente a dois dias no site e ainda nem sequer me deram uma unica resposta, tal é a preocupação com os clientes!

 

Cumprimentos

Crachá +6

Atenuador de sinal

Reputação 7
Crachá +21

boas

 

@fullbanner para quê dares soluções quando não sabes o real problema da situação?

 

@HenriqueM13 por acaso já tentas-te ver qual a medição optica do teu router? continuar a reclamar pelo forum não vai ajudar em nada...

Crachá +1

boas

 

@fullbanner para quê dares soluções quando não sabes o real problema da situação?

 

@HenriqueM13 por acaso já tentas-te ver qual a medição optica do teu router? continuar a reclamar pelo forum não vai ajudar em nada...

Não percebes que já estou num ponto que estou completamente saturado e sem saber mais o que fazer?

Não vim ao forum para reclamar, mas sim para ver se conseguia resolver a situação, porque estou cansado deste problema.. e ainda por cima sabendo que algo está mal, porque como já disse e repito, houve alturas que consegui jogar perfeitamente sem problemas nenhuns e agora isso é impossivél!

Já tentei de tudo, acredita.. 

Os dados que aparecem na pagina do Fibergateway são os seguintes : 

Potência RX CATV : -2.740 dBm

Potência ótica RX : -19.788 dBm e varia para -19.666

Potência ótica TX : 2.528

 

Será que o problema está no cabo que vai de minha casa até ao PDO? 

Será que é o router que tem defeito?

O que será?

 

So queria resolver a situação.. estou cansado :(

Reputação 7
Crachá +21

boas

 

potencia optica garantidamente que não é o problema...a fibra não tem qualquer problema…

 

o problema está sim no routing para os servidores...já agora tens Xbox ou PS?

Crachá +6

boas

 

@fullbanner para quê dares soluções quando não sabes o real problema da situação?

 

@HenriqueM13 por acaso já tentas-te ver qual a medição optica do teu router? continuar a reclamar pelo forum não vai ajudar em nada...

 

@NeoPayne Eu sei muito bem o que digo e o que faço. Não te preocupes comigo, preocupa-te em ajudar o @HenriqueM13 

Crachá +6

boas

 

@fullbanner para quê dares soluções quando não sabes o real problema da situação?

 

@HenriqueM13 por acaso já tentas-te ver qual a medição optica do teu router? continuar a reclamar pelo forum não vai ajudar em nada...

Não percebes que já estou num ponto que estou completamente saturado e sem saber mais o que fazer?

Não vim ao forum para reclamar, mas sim para ver se conseguia resolver a situação, porque estou cansado deste problema.. e ainda por cima sabendo que algo está mal, porque como já disse e repito, houve alturas que consegui jogar perfeitamente sem problemas nenhuns e agora isso é impossivél!

Já tentei de tudo, acredita.. 

Os dados que aparecem na pagina do Fibergateway são os seguintes : 

Potência RX CATV : -2.740 dBm

Potência ótica RX : -19.788 dBm e varia para -19.666

Potência ótica TX : 2.528

 

Será que o problema está no cabo que vai de minha casa até ao PDO? 

Será que é o router que tem defeito?

O que será?

 

So queria resolver a situação.. estou cansado :(

 

Olá @HenriqueM13 

 

Eu também fiz alguns testes, mudando o cabo UTP, entrando no router a ver se via algo estranho que pudesse alterar, ativar o modo bridge e ligar outro router TP-Link na porta LAN 4, etc, etc…

 

Podes fazer esses testes como eu fiz, mas nenhum deles resultou… Foi mesmo por causa da potencia de sinal.

 

Agora faz como a tua consciência manda. Abraço e espero que te ajudado.

Reputação 7
Crachá +21

boas

 

@fullbanner o teu caso foi um caso especifico que não é comparável com este...já temos os valores ópticos que estão entro dos parâmetros normais...logo esse não é o problema...

Crachá +6

boas

 

@fullbanner o teu caso foi um caso especifico que não é comparável com este...já temos os valores ópticos que estão entro dos parâmetros normais...logo esse não é o problema...

 

Sim, é capaz teres razão, o sinal dele está -19 dBm. O bom é ter -20 dBm.

 

A minha fibra sem atenuador de sinal:

 

 

Crachá +6

A minha fibra com atenuador de sinal:

 

 

O sinal prefeito é:

 

 

Crachá +1

boas

 

potencia optica garantidamente que não é o problema...a fibra não tem qualquer problema…

 

o problema está sim no routing para os servidores...já agora tens Xbox ou PS?

 

Boas

 

PlayStation 5, mas acontece o mesmo se jogar no PC.. Mas só no FIFA 21

Crachá +1

boas

 

@fullbanner para quê dares soluções quando não sabes o real problema da situação?

 

@HenriqueM13 por acaso já tentas-te ver qual a medição optica do teu router? continuar a reclamar pelo forum não vai ajudar em nada...

Não percebes que já estou num ponto que estou completamente saturado e sem saber mais o que fazer?

Não vim ao forum para reclamar, mas sim para ver se conseguia resolver a situação, porque estou cansado deste problema.. e ainda por cima sabendo que algo está mal, porque como já disse e repito, houve alturas que consegui jogar perfeitamente sem problemas nenhuns e agora isso é impossivél!

Já tentei de tudo, acredita.. 

Os dados que aparecem na pagina do Fibergateway são os seguintes : 

Potência RX CATV : -2.740 dBm

Potência ótica RX : -19.788 dBm e varia para -19.666

Potência ótica TX : 2.528

 

Será que o problema está no cabo que vai de minha casa até ao PDO? 

Será que é o router que tem defeito?

O que será?

 

So queria resolver a situação.. estou cansado :(

 

Olá @HenriqueM13 

 

Eu também fiz alguns testes, mudando o cabo UTP, entrando no router a ver se via algo estranho que pudesse alterar, ativar o modo bridge e ligar outro router TP-Link na porta LAN 4, etc, etc…

 

Podes fazer esses testes como eu fiz, mas nenhum deles resultou… Foi mesmo por causa da potencia de sinal.

 

Agora faz como a tua consciência manda. Abraço e espero que te ajudado.

 

Já fiz esse teste de ligar um TP Link por cabo a porta 4 do Fibergateway e colocar o mesmo em modo bridge, já tentei de tudo.. desativar o UPNP, colocar a PS5 em DMZ.. 

Será do BufferBloating ? É que nos testes do DSLreports da-me sempre imenso bufferbloating no Download chega aos 200 MS e no Upload chega aos 900 MS e dá-me sempre NOTA D na escala de A+ a F

 

Reputação 6
Crachá +16

olá,

 

o tracert que fez não mostra nada fora do normal dentro do contexto de contenção que tem havido na rede por causa do COVID e o fato do tráfego internacional ter incrementado significativamente na rede. Não obstante o ao testa o tracert no meu acesso tenho pico máximo de 100mms o que é perfeitamente normal (acima de 400/500 mms é que é mal).

Dado que o fifa 21 necessita ter um nat open ou moderado sugiro que confirme se tem o port forward bem feito bem como sugiro que tente desligando o IPV6 no router. (da minha experiencia o NAT não se comporta muito bem com IPV6 dado que ipv6 é um túnel). 2º router deverá ficar em bridge mode.

 

Indique se melhora sff

Crachá +1

olá,

 

o tracert que fez não mostra nada fora do normal dentro do contexto de contenção que tem havido na rede por causa do COVID e o fato do tráfego internacional ter incrementado significativamente na rede. Não obstante o ao testa o tracert no meu acesso tenho pico máximo de 100mms o que é perfeitamente normal (acima de 400/500 mms é que é mal).

Dado que o fifa 21 necessita ter um nat open ou moderado sugiro que confirme se tem o port forward bem feito bem como sugiro que tente desligando o IPV6 no router. (da minha experiencia o NAT não se comporta muito bem com IPV6 dado que ipv6 é um túnel). 2º router deverá ficar em bridge mode.

 

Indique se melhora sff

Bom dia,

 

então é o seguinte, eu ao ligar um router antigo que tenho aqui TP-link TL WR841N ao router Fibergateway, tenho-o ligado na porta 4 do Fibergateway.

Mas não é no Fibergateway que tenho que colocar em modo bridge? Ou é no TP-Link?

Como desativo o IPV6? è que na pagina do Fibergateway so tenho a opção para desativar a Firewall IPV6.

 

Já agora pode-me dizer qual é o seu resultado no  teste do DSLreports e a nota do mesmo no Bufferbloat?

Agradecia se me pode-se dizer.

 

Muito obrigado pela sua atenção e tentativa em me ajudar.

 

 

Reputação 6
Crachá +16

ao ligar o bridge mode no router MEO. Deverá ligar router MEO porta 4 - Tplink porta WAN. O ipv6 desativa no router tplink (dado que o brige passa a gestão da net para o seu equipamento). 

nota importante. Antes de mapear portas verifique se tem o UPNP desligado e só o ligue depois de mapear (alguns equipamentos não se comportam bem com UPNP ligado quando cria mapeamentos).

Reputação 7
Crachá +21

boas

 

não poderá ser limitações que as operadoras agora podem fazer sem qualquer problema...como ligações a servidores de jogos, redes sociais, netflix e afins...etc??

Crachá +1

boas

 

não poderá ser limitações que as operadoras agora podem fazer sem qualquer problema...como ligações a servidores de jogos, redes sociais, netflix e afins...etc??

Limitações ? Ainda por cima a serviços que usam pouca bandwith?

Deviam era limitar a quem passa a vida a fazer downloads de torrents, não a quem usa a net para serviços básicos..

 

Volto a perguntar, podem-me dizer o vosso resultado de bufferbloat, para comparar?

 

Obrigado

Reputação 7
Crachá +21

boas

 

aqui não há voces...há utilizadores e clientes nada mais…

 

não deves ter visto bem as noticias sobre esse tema...é para cortar e a sério...

Crachá +1

boas

 

aqui não há voces...há utilizadores e clientes nada mais…

 

não deves ter visto bem as noticias sobre esse tema...é para cortar e a sério...

O quê? Não estou a entender a sua resposta agressiva, ofendi alguém ?

Não estou mesmo a perceber.. onde é que eu disse vocês ?

 

E que noticias sobre que tema? Juro que não estou a entender.. pode ser mais direto?

Responder