Resolvido

Problemas com conexão a wifi

  • 21 Dezembro 2018
  • 8 respostas
  • 237 visualizações

Boas,
Tenho aqui um problema em casa com a wifi. Eu disponho de um Huawei P10 + e o problema é que este tem sérios problemas em se manter ligado a wifi. Por vezes este perda a sua ligação à wifi e até pode pedir a introdução da password novamente. Outro problema que reparei é que agora, este ao estar ligado a wifi aumenta o ping da conexão tanto do PC e telemóvel. Deixo dois anexos com screenshots de dois teste de velocidade que fiz a net no pc ( uma quando o tele nao esta ligado a wifi e outra quando está).

Router: Thomson TG784n
Versão de software: 10.2.1.L

Obrigado.

icon

Solução por yEL- 22 Dezembro 2018, 03:23

Experimenta mudar de canal WiFi. Pode ser também algum problema no telemovel, uma vez que pede novamente a password e isso nao deveria acontecer, se a guardaste da primeira vez.
Ver original

8 respostas

Reputação 5
Ligo o cabo ao PC e verifica se o problema persiste.

O mais certo é ser das configurações WiFi.
Ligo o cabo ao PC e verifica se o problema persiste.

O mais certo é ser das configurações WiFi.

Posso confirmar que o problema persiste. Estranho é que ontem não tinha este problema de ping. O único que enfrentava ( e ainda enfrento) até agora é a conexão instável no telemóvel à wifi.
Reputação 5
Então acontece ou não o mesmo no PC com o cabo ethernet ligado?

Fiquei confuso, uma vez que dizes "O único que enfrentava ( e ainda enfrento) até agora é a conexão instável no telemóvel à wifi."
Então acontece ou não o mesmo no PC com o cabo ethernet ligado?

Fiquei confuso, uma vez que dizes "O único que enfrentava ( e ainda enfrento) até agora é a conexão instável no telemóvel à wifi."

A ver se me consigo explicar. O telemovel, desde o inicio, tem problemas em se manter conectado à wifi por vezes desconectas e até pode chegar a pedir a introdução da senha da wifi de novo. O problema do ping elevado, pelo que estou a ver, já consegui resolver. Resumindo, o único problema agora é as interrupções da conexão de wifi entre o router e o telemóvel.
Reputação 5
Experimenta mudar de canal WiFi. Pode ser também algum problema no telemovel, uma vez que pede novamente a password e isso nao deveria acontecer, se a guardaste da primeira vez.
Reputação 7
Crachá +19
boas

acho que os problemas de wifi no Huawei já vem desde o P8, problema até reconhecido pela própria marca...

se a partir do momento que ligas o telemóvel a rede e tudo fica mais lento, nada tem haver com o canal de rede wifi...tem sim haver com a quantidade de ligações que o telemóvel esta a fazer e que por sua vez implica a redução da largura de banda para os outros equipamentos...

se fosse um pc a fazer isso diria de caras que é problemas de spyware ou mallware...sendo um telemovel android, poderá ser alguma aplicação manhosa,possivelmente até pré instalada, que esteja a fazer demasiadas ligações...

garantidamente que o problema esta no telemóvel e não na rede wifi...
boas

acho que os problemas de wifi no Huawei já vem desde o P8, problema até reconhecido pela própria marca...

se a partir do momento que ligas o telemóvel a rede e tudo fica mais lento, nada tem haver com o canal de rede wifi...tem sim haver com a quantidade de ligações que o telemóvel esta a fazer e que por sua vez implica a redução da largura de banda para os outros equipamentos...

se fosse um pc a fazer isso diria de caras que é problemas de spyware ou mallware...sendo um telemovel android, poderá ser alguma aplicação manhosa,possivelmente até pré instalada, que esteja a fazer demasiadas ligações...

garantidamente que o problema esta no telemóvel e não na rede wifi...

Já suspeitava do telemóvel ser a fonte dos problemas desde que o comprei, já que no pc não tinha problemas. Pelos vistos o problema do ping alto e as conexões instáveis do telemóvel à wifi estavam relacionadas. Não tenho nenhum aplicativo manhoso mas desde que desativei a cloud da galeria de fotos não aparenta apresentar mais problemas, pelo menos até agora.
Reputação 7
Crachá +19
boas

essa poderá ser a app manhosa 😉...

se ao desactivar resolve todos os teus problemas, só a actives quando precisares...

a app deve ficar em constante ligação com o servidor e deve ocupar mtas ligações do router...

para conhecimento geral, o router tem para uso cerca de 4mil ligações em simultanio...só o windows consome umas 200 por cada pc...e cada programa que tenha actualizações automáticas consomem mais um pouco...

se tivesses a sorte de apanhar um bom técnico ao telefone ele conseguia dizer-te em concreto quantas ligações o telemovel faz...

Responder