Problema com velocidade internet em downloads!

  • 9 Fevereiro 2011
  • 12 respostas
  • 936 visualizações

é o seguinte, sou cliente meo fibra e tenho internet 12mb se nao estou em erro, o que se passa é que a 2 dias a velocidade da minha internet em downloads baixou de 580kpbs (as vezes 600) para 90 kpbs (nao passa dos 100)...será que se deve a eu ter desligado e ligado o router no botao preto (penso que seja o de reset?) ?? ou passa-se algo??

se alguem me puder ajudar agradecia especialmente, um assitente meo, neopayne, ou alguem que perceba do assunto

Abraço

12 respostas

Reputação 7
Crachá +19
se tas a pagar 12Mb...tens configurado 30Mb por defeito...

tas a ligar por wireless ou cabo??
wireless

sei que ja nao passa dos 100kbps em download de filmes/series....por incrivel que pareça com programas minimos a velocidade vai logo aos 300/400 mas com algo de mais MBs nao chega aos 100kbps -.-
Estás a falar de torrents portanto.... Pode estar a existir contenção de tráfego ao protocolo p2p.
Reputação 7
Crachá +19
bem pode ter haver com o que estas a sacar...pode ter haver com o servidor...sementes disponiveis etc...

qos.sapo.pt dá quanto??
no qos.sapo.pt da 4.88Mbps e 332kbps neopayne


PS: mr_zener nao saco por torrent
Reputação 7
Crachá +19
bem pode ter haver com o que estas a sacar...pode ter haver com o servidor...sementes disponiveis etc...

qos.sapo.pt dá quanto??

mesmo por wireless é pouco...tens obstaculos? paredes?? distancia?? tens mais redes wireless na zona?? zon?
Windows XP ou Windows 7 ? Instala e corre o Malwarebytes, puderá ser bicharada a entupir a tua ligação, ou será que alguém está a conseguir aceder à tua ligação Wireless e a usar a mesma!
mesmo por wireless é pouco...tens obstaculos? paredes?? distancia?? tens mais redes wireless na zona?? zon?

Nao tenho quaisquer obtaculos , o router esta a 1m de distancia...nao tenho mais redes perto da minha loacalidade, nao tenho zon xD é tudo meo

Windows XP ou Windows 7 ? Instala e corre o Malwarebytes, puderá ser bicharada a entupir a tua ligação, ou será que alguém está a conseguir aceder à tua ligação Wireless e a usar a mesma!

sim uso windows 7, vou fazer isso e ver se ha resultados...ninguem ,para alem de mim, tem acesso à minha password da net
Reputação 7
Crachá +19
a 1m do router...pq nao metes cabo??

faz uma coisa...linha de comandos DOS...metes o comando netstat -a...vai mostrar todas as ligaçoes que o sistema operativo tem no momento...

todas as linhas que terminarem em "established" ou "listening" sao ligaçoes que vao roubar largura de banda...normalmente no XP mais que 18 ligaçoes quer dizer que existe alguma coisa que nao devia...no vista nao sei...

no 7 64bits eu tenho +/- 40 ligaçoes :| e tendo 16Mb configurado no BBras tou com 12.5 no QOS por cabo...
apareceu 18 ligaçoes "established" e umas 4 ou 5 TIME_WAIT
Reputação 7
Crachá +19
e "listening"???
nenhum!

a algum tempo que ja nao vinha aqui mas porque formatei o pc e fikei sem o site

como dizia, nao aparece isso e a internet continua lenta -.-'

Responder