Problema com router Thomson TG784

  • 24 Janeiro 2011
  • 8 respostas
  • 10307 visualizações

Boas, eu tenho um router thomson tg784 versão: 8.2.U.4_BU que não da para fazer nada, ou seja, eu ligo o router e ele pista a luz power(laranja) e a luz ethernet(verde) ao mesmo tempo. não da nem para fazer ping..... o que posso fazer sem ligar para os técnicos, sei la instalar um firmware novo ou igual... ou resolver de outra maneira??? preciso de ajuda.....

8 respostas

Terás mesmo que ligar aos técnicos, pois o router avariou provavelmente a fazer um update de firmware!
Boas, eu tenho um router thomson tg784 versão: 8.2.U.4_BU que não da para fazer nada, ou seja, eu ligo o router e ele pista a luz power(laranja) e a luz ethernet(verde) ao mesmo tempo. não da nem para fazer ping..... o que posso fazer sem ligar para os técnicos, sei la instalar um firmware novo ou igual... ou resolver de outra maneira??? preciso de ajuda.....
já fizeste reset?
Reputação 1
Se não quiseres gastar dinheiro no 16209 podes sempre ir à página do facebook do meo ou pelo twitter e dizeres que estás com problemas no router. Eles pedem para enviares um PM com o teu nº de cliente e um contacto e ligam-te, penso eu...
Não sei se existe por aqui alguém do departamento técnico que te possa ajudar?
Até poderia haver um convénio entre a Meo (departamento técnico) e este prestigiado forum...
Manda o mail para o e-mail meo@telecom.pt
nao existe nenhum programa para fazer o update em casa e ele voltar ao normal... eu tenho outro router, mas este e melhor pk ten entrada usb...... eu vi um programa para actualizar o router pelo cabo ethernet mas nao sei como se faz nem sei onde arranjar os programas.... ???
As Luzes Ambar e Verde a piscar, significam que o router não funciona, será necessário tentar um reset de uma forma menos ortodoxa, atenção deve ter todas as informações de utilizador para a configuração antes de iniciar este processo, pois que as definições do router (se isto funcionar) voltaram a default e a única coisa que funcionará será somente a televisão.
1º. Desligar o router completamente, remover o cabo de alimentação de eletricidade, remover o cabo de linha telefónica, levar o router para outro local onde haja uma tomada eléctrica e também uma linha de telefone.
2º. Ligar o router à electricidade, ligar o terminal do próprio telefone à entrada telefónica do router, com tudo isto feito, utlilizar a ponta de um clip de papel no furo existente na parte lateral, junto à porta USB do router, pressionar o clip, até que haja alguma alteração de luzes no router, se verificar que as luzes piscaram de uma forma diferente, de vermelho para verde o algo parecido, tudo bem.
3º. Voltar a ligar o router electricamente e esperar até que todas as luzes fiquem verdes, ligar a linha de telefone, ligar o cabo ethernet para o computador, e aceder ao router através de 192.168.1.254 e iniciar a configuração através do Assistente de Configuração..
Boas
tenho o Router Thomson 784 com o serviço Meo e apresenta o seguinte problema. Após estar a trabalhar algum tempo na net com os PC's quer por cabo quer por wireless, fico sem net. ou seja, no router os leds continuam todos verdes, os logs do router não indicam falta de sincronismo ( a minha linha até é bastante boa). Para voltar a ter net tenho que desligar e voltar a ligar o router. Já me disseram que poderá ser avaria no router ou então alguém "agarrado" à minha linha. Qual a vossa opinião e solução.
Obrigado
nao existe nenhum programa para fazer o update em casa e ele voltar ao normal... eu tenho outro router, mas este e melhor pk ten entrada usb...... eu vi um programa para actualizar o router pelo cabo ethernet mas nao sei como se faz nem sei onde arranjar os programas.... ???

Existe, mas apenas alguns técnicos o têm. O que é normalmente feito nesses casos, é trocar o router. De qq forma, tenta reset de fabrica.

Responder