PortFowarding PS4 - NAT LIMITADO - DESTINY

  • 9 Setembro 2014
  • 31 respostas
  • 8781 visualizações

Olá,

 

Primeira vez neste forum desde já parabenizar e cumprimentar todos os intervenientes.

 

Sou cliente meo fibra e proprietário de uma ps4 que tenho ligada ao meu modem por cabo ethernet. (technicolor tg784n v3).

 

Comprei hoje o jogo Destiny. Embora tenha Nat 2 nas configurações de rede automaticas na PS4...quando entro no jogo recebo mensagem de altera que refere que o meu nat é limitado e vai prejudicar a experiência de jogo.

 

Vinha pedir a Vossa ajuda no sentido de abrir as portas necessárias para ter NAT 1 na PS4 e não voltar a passar por este problema.

 

Desde já manifesto que sou inexperiente a configurar routers.

Se alguém me puder ajudar agradeço.

 

Cumprimentos

 

TFFT81

31 respostas

Reputação 6
Boas


A experiencia que tenho em relação ao teu problema é extremamente difícil conseguir ter Nat 1 com os routers disponibilizados pela operadora , existem duas soluções , uma resolve o problema a 100% que é usar outro router para gerir o serviço de internet , a outra é usar este tutorial para tentar abrir as portas mas não sei se vais resolver o problema da Nat.


 


https://forum.meo.pt/t5/Equipamentos-Internet/Tutorial-para-usar-outro-router-para-gerir-a-internet/td-p/18012/jump-to/first-unread-message


 


https://forum.meo.pt/t5/Equipamentos-Internet/Portforwarding-TECHNICOLOR-TG784n-V3/td-p/24343/jump-to/first-unread-message


 


Nota… a utilização de um segundo router só e possível se o router da meo ainda tiver o firmware 10.2.1.D .
Olá,


 


Fico muito desiludido se for essa a solução. Não tenho vontade de estar a comprar outro router...e sinceramente não me vejo com capacidade para correr os passos que refere no tutorial.


 


Será mais um motivo para me "mandar" para a Vodafone mal termine o meu contrato daqui a 7 meses.


Tenho amigos que na Vodafone mesmo tendo NAT 2 como eu conseguem jogar tudo sem problemas...


 


Enfim é lamentável como a MEO não consegue dar respostas aos clientes.


 


Agradeço a ajuda.
Bom dia,como estou com o mesmo problema, aproveito este topico para mostrar o meu desagrado com esta situação, pois não é admissivel que uma empresa que se diz inovadora e com um serviço todo xpto, não consiga dar resolução aos problemas dos clientes. 
Xpto ajuda aí o pessoal, tenho o mesmo problema mas no fifa14 e no cod gosth para a ps4... Adquiri ontem um router Tp-link Te 841n, o problema mantém-se ou piorou pq no caso do fifa não aparece ngm para jogar, relembro a mesma consola numa net Vodafone de 22 Metas funciona muito bem, perfeita... Ajuda o pessoal, ganhas um donativo
Reputação 6
@@@TFFT81 @@@netpimbas2 


 


A solução que mencionei de usar ouro router não é uma solução dada pela meo mas sim uma solução encontrada pela comunidade e que foi testada por centenas de clientes com sucesso.


Compreendo e desagrado pela situação pois eu também tive os mesmos problemas , mas temos de ter em conta que na é um problema só da meo , são muitas as operadoras que utilizam esta marca de router e uma pesquisa rápida no Google mostra que todas elas têm o mesmo problema , a meo está a testar uma possível solução mas não existe a certeza que funcione nem quando estará disponível.


 


Sou cliente meo á três anos e desde o inicio optei logo por usar outro router , o posso dizer que nunca mais tive qualquer problema , mas essa tem de ser uma decisão que cada um deve tomar .
Reputação 6
davidbota escreveu:
Xpto ajuda aí o pessoal, tenho o mesmo problema mas no fifa14 e no cod gosth para a ps4... Adquiri ontem um router Tp-link Te 841n, o problema mantém-se ou piorou pq no caso do fifa não aparece ngm para jogar, relembro a mesma consola numa net Vodafone de 22 Metas funciona muito bem, perfeita... Ajuda o pessoal, ganhas um donativo

Boas Como é que configuraste o Tp-link , é ele que esta a fazer a ligação PPPOE ?


 


Tens também que abrir as portas no Tp-link para que a nat fique open no cod basta a porta 3074 no fifa não sei ao certo .
Boas amigo, não consegui por o tp link a funcionar por PPPOE, não sou expert em redes tentei configurar com o colega da pc Medic mas aquilo foi tão simples, ele disse que já estava e como tenho a ps4 ligada ao tp link e tem net, pensei que tivesse melhor mas piorou
Se quiseres ajudar e conseguires posso te ligar e ver se conseguimos resolver isso... Pq já estou a perder a edpersnca
Reputação 6
davidbota escreveu:
Boas amigo, não consegui por o tp link a funcionar por PPPOE, não sou expert em redes tentei configurar com o colega da pc Medic mas aquilo foi tão simples, ele disse que já estava e como tenho a ps4 ligada ao tp link e tem net, pensei que tivesse melhor mas piorou

Boas Como não é o tp-link que está a fazer a ligação é normal que não funcione .


 


Usa este tutorial para veres o que tens de fazer https://forum.meo.pt/t5/Equipamentos-Internet/Tutorial-para-usar-outro-router-para-gerir-a-internet/td-p/18012/jump-to/first-unread-message


 


E deixo aqui a configuração para o teu router, é só configurar como nas imagens


 


Vai a Network/ lan e no campo IP Address muda para 192.168.2.1 e clica em savea pagina de configuração do router passa a ser agora a 192.168.2.1


 


Vai a Network/WAN e em WAN Connection Type selecciona PPPoE/Russian PPPoE.


Em PPPoE Connection introduz o username da ligação e a password em seguida clica em Connect e depois save





 


Nota.. se não souberes qual é o user e a password liga para o 16200 e solicita esses dados.
Boas já consegui a minha PPPOE e a PW, visto que não pretendo ligar a Meo Box ao TP-Link nao preciso fazer os passos 5 e 6 do tutorial certo??


Posso desligar o WIFI do TP-Link ou tem que ser mesmo o do thompson?'?


 


De resto é so abrir as portas ?? ou preciso de abrir as portas para o Mac Adress da minha Ps4???


 


Obg , por tudo


 


Cumpz
Reputação 6
Tens de desligar o WIFI do router da meo visto que esse router com esta configuração fica sem internet , e sim o passo 5 e 6 não vais conseguir utilizar.


 


Para abrir portas vais a Forwarding/Virtual Servers Em servisse port colocas a porta ou portas que queres abrir caso tenhas de abrir um intrevalo de portas deve ser assim, exemplo 3074-3174


 


Em IP Address o ip que esta atribuído á consola, exemplo 192.168.2.10


 


Em Protocol seleccionas UDP , TCP ou ambos dependendo da porta que pretendes abrir ,e depois clicas em Save


 


Então não faço os passos 5 e 6 certo? Desculpa lá não entendi muito bem...
Reputação 6
davidbota escreveu:
Então não faço os passos 5 e 6 certo? Desculpa lá não entendi muito bem...

Sim o passo 5 e 6 só funciona nos routers asus.
 Vai a Network/WAN e em WAN Connection Type selecciona PPPoE/Russian PPPoE.


Em PPPoE Connection introduz o username da ligação e a password em seguida clica em Connect e depoissave





 


Boas de novo , Xpto o que estarei a fazer de mal aquilo fica conecting e nao realiza a coneccao , os dados foram me fornecidos pelo 16200 mas ja alterei a Pw no site do cliente meo... tenho o cabo de rede ligado no TP_link , tudo como manda a lei acho eu ... problemas
Reputação 6
O cabo de redes estás a ligar á porta WAN no TP-Link ?
WAN



MAC Address:
C0-4A-00-A5-57-5F



IP Address:
85.247.5.190
PPPoE(Connect Automatically)



Subnet Mask:
255.255.255.255
 



Default Gateway:
85.247.5.190
 



DNS Server:
212.55.154.174 , 212.55.154.190



Online Time:
0 day(s) 00:04:39
[i]




 


Já consegui olha o IP que ficou ? niormal?
è que ao tentar abrir as portas aparece me isto 


 


The IP address is not in the same subnet with LAN IP address.
Reputação 6
Sim o ip é normal, quanto ao problema das portas qual é o ip de rede do router , é 192.168.2.1 ou 192.168.0.1 ?
Pfff, fiz alguma coisa mal não consegui sinal, tive repor de origem o Thompson e o tp link... Pior agradecia acho que não th o endereço asxxxxxx@3p.sapo.PT



K **bleep**... Xpto Skype ou fb mensagem?
Reputação 6
Boas


Em primeiro lugar tens de obter os dados correctos, liga para os 16200 e confirma os dados .
Boa tarde ?,

 

antes de mais obrigado pela tua ajuda aqui.

Coloco te uma questão para perceber se me esqueci de fazer alguma coisa. Uso a Ps4 e preciso da NAT 1. Comprei o Asus RT- N18U, instalei e usei o firmware que recomendas, já com o profile MEO. ficou tudo a funcionar 5 estrelas! :)

Mas na PS4 continuo com NAT 2... o que devo fazer para ter NAT1? esqueci me de algum passo na configuração do Asus?

 

Obrigado pela tua ajuda!
Reputação 6
Boas ?
Abriste as portas correctamente?
Tira um print screen ás portas que abriste e colocas aqui .
boas ?,


pois.. portas:) não me recordo desse passo na configuração. achas que consegues colocar tu um print screen de como deve ficar para eu ter a certeza que estou no sitio certo?


Obrigado!!
Reputação 6
Boas
Tem de ficar como na imagem e as portas devem ser configuradas desta forma incluindo as virgulas e os dois pontos.


 


ServiceName              Port Range             Local IP                  Protocol
DESTINY TCP            1935,3478:3480        (IP da PS4)                TCP
DESTINY UDP            3074,3478,3479        (IP da PS4)                UDP


 


Nota… Depois de introduzires os dados para cada um dos protocolos (TCP/UDP) tens de clicar no sinal mais que está depois do campo protocol e no final clicar em Apply


 





 


 


Nota. Para que servem as virgulas e os dois pontos.


 


Exemplo 1935,3478:3480
Isto significa que estás a abrir a porta 1935 e um intervalo de portas entre a 3478 e a 3478


 


Exemplo 3074,3478,3479
Isto significa que estás a abrir a porta 3074 3478 e 3479


 


Exemplo 50000:53000
Isto significa que estás a abrir todas as portas entre a 50000 e a 53000


 


Resumindo
Sempre que queres abrir portas para um jogo não tens de criar um entrada para cada porta, podes combinar portas com (,) e ( : ) para TCP e UDP apenas


 
ola novamente ?,


 


já abri as portas indicadas para o jogo que jogo e para a PS4, como me indicaste. Atribui também  IP estatico ao IP da PS4 e DMZ do IP da PS4 também. Reiniciei tudo e mesmo assim continuo com Nat 2. alguma sugestão ou Nat 1 é impossivel de atingir?:)


 


Muito obrigado pela tua ajuda!

Responder