PING ALTO (LAG SPIKES) EM JOGOS

  • 29 October 2016
  • 26 respostas
  • 2629 visualizações

Boa noite, deves em quando eu tinha lag spikes em jogos, mas raramente, 1 vez em 3 dias por exemplo, não tinha mal. Ma começou a tornar-se rotina o ping subir aos 200 durante cerca de 5 segundos e depois voltava ao normal, de 30 em 30 segundos isto acontecia, o que torna o jogo "injogável". Espero que alguém me possa ajudar.



 



Cumprimentos e resto de boa noite.

26 respostas

Reputação 5
Fibra? ADSL?
Não, não é fibra
Reputação 5
Acede a: http://192.168.1.254/cgi/b/dsl/dt/?be=0&l0=2&l1=0 





 





Posta cá os valores da linha
que valores?
Reputação 5
Os valores que aparecem nessa página que linkei.
http://prntscr.com/d0n9p4 ??
Reputação 5
Usa meo para ambos.





 





Utilizador: meo





Password: meo
Tempo desde o estabelecimento da ligação:0 dias, 10:29:00

http://192.168.1.254/images/spacer.gif

Tipo de DSL:ITU-T G.992.5

http://192.168.1.254/images/spacer.gif

Largura de banda (Up/Down) [kbps/kbps]:1.023 / 16.383

http://192.168.1.254/images/spacer.gif

Dados transferidos (enviados/recebidos) [MB/GB]:383,97 / 17,37

http://192.168.1.254/images/spacer.gif

Potência de Saída (up/down) [dBm]:12,1 / 19,3

http://192.168.1.254/images/spacer.gif

Atenuação na linha (Up/Down) [dB]:7,2 / 12,0

http://192.168.1.254/images/spacer.gif

Margem SN (Up/Down) [dB]:15,9 / 17,6

http://192.168.1.254/images/spacer.gif

SistemaID do fornecedor (local/remoto):TMMB / ----

http://192.168.1.254/images/spacer.gif

Chipset ID do fornecedor (local/remoto):BDCM / BDCM

http://192.168.1.254/images/spacer.gif

Perda de enquadramento (local/remoto):0 / 0

http://192.168.1.254/images/spacer.gif

Perda de sinal (local/remoto):0 / 0

http://192.168.1.254/images/spacer.gif

Perda de alimentação (local/remota):0 / 0

http://192.168.1.254/images/spacer.gif

Perda de ligação (remota):-

http://192.168.1.254/images/spacer.gif

Erro em segundos (local/remoto):4 / 0

http://192.168.1.254/images/spacer.gif

Erros de FEC (Up/Down):0 / 0

http://192.168.1.254/images/spacer.gif

Erros de CRC (ativo/inativo):0 / 4

http://192.168.1.254/images/spacer.gif

Erros de HEC (Up/Down):0 / 4
Reputação 5
Nesse aspecto, tens aí margem para mais velocidade. Está com 16mb quando consegues na boa 20mb. Contacta o 16209 (gratuito pela rede fixa PT) e pede esse mesmo aumento.





 





Em relação aos lags spikes, pode ser de muita coisa. Estás a usar a internet por cabo? Qual é o jogo em questão? 
O jogo é o Counter Strike: Global Offensive, estou num portátil e estou a usar wi-fi. A coisa é que não era assim dantes... Mas obrigado pela ajuda, vou ligar para eles amanhã
Reputação 5
O aumento de velocidade pode ajudar nesse sentido, mas por wifi, não contava muito com isso. De qualquer das maneiras vale bem a pena face a tecnologia que é.





 





Usar wifi é assim mesmo, tanto pode estar bem agora como daqui a pouco estar mal e pessimamente. Existe muita coisa que interfere com o wireless e por isso mesmo se recomenda sempre a utilização via cabo. 
É que o meu PC tem uma entrada cabo internet um pouco diferente do que as que tenho
Reputação 5
Como assim, um pouco diferente? 
A entrada é um pouco mais pequeno em termos de altura
Reputação 5
A entrada Ethernet? 





 





É isto: http://howzzdat.com/wp-content/uploads/2012/08/Connect_PC_Ethernet_Port.jpg
Sim
Reputação 5
E não tens no teu PC? É portatil ou desktop?
Portatil
Reputação 5
Qual a marca e modelo?
Asus X555L
Reputação 5
Tem a entrada Ethernet.





 





Não estou a perceber quando dizes que é um pouco diferentes das outras. O cabo que traz sinal até ao router é RJ11, depois o que envia sinal do router para o PC é RJ45. É desse que estou a falar.
Reputação 7
Crachá +23
boas





 





a entrada é efectivamente mais pequena que as outras...mas é ilusão...tem um genero de patilha que aumenta a entrada...é por uma questão de estetica...





 





o HP da minha mhulher ja é assim...
Ah... pois é xD obrigado
Mesmo assim quando ligo o cabo ethernet continua a aparecer como desligado...





 
Reputação 7
Crachá +23
boas





 





ou ha má ligação do cabo ou tens de activar a ligação no pc nas propriedades das ligações

Responder