Novo Firmware thomson tg784n

  • 26 Outubro 2012
  • 62 respostas
  • 6262 visualizações


Mostrar a primeira mensagem

62 respostas

Obrigado, eu fiz tudo isso, mas no final ficou à mesma com o mesmo firm, é normal?

97pedrocas, algo correu mal por aí, pois não conheço outra forma de o fazer.
O soft é o 10.2.1.D e o router é o TG-784N, agora já não posso fazer testes com o TG-784,keimou.
Vê bem os passos, se não aparecer a versão anterior , claro k ficará com a mesma.
E tens de entrar na telnet com um user root.
Abraço
Olá people
Agora tou em fase de espera,(31horas) no TG-784N,passei do soft " 10.2.1.D " para o 8.4.H.F, ( software switchover ),uma das razoes : entrando por http como root-user não me deixava adicionar mais nenhum user root,( por telnet não tenho pass para root-user ) , por telnet como super-user aceitava o comando para tempo de ligação ilimitado , mas não o assumia ( env set var=SESSIONTIMEOUT value=0 )(talvez por nao ser como root-user).
Agora, com o 8.4.H.F já adicionei um user root para poder trabalhar em telnet , já enviei os comandos para tempo ilimitado de ligação e desligar o CWMP, assumiu tudo e " saveall ". Vamos vêr o k acontece á 31ª hora, se conseguirem fazer o upgrade fica todo este trabalho desfeito.Darei noticias.
Abraço cá do Clone
Se puderes coloca ai o firm para testar este

8.4.H.F para o 784N.

abraço

Agora tou em fase de espera,(31horas) no TG-784N,passei do soft " 10.2.1.D " para o 8.4.H.F, ( software switchover ),uma das razoes : entrando por http como root-user não me deixava adicionar mais nenhum user root,( por telnet não tenho pass para root-user ) , por telnet como super-user aceitava o comando para tempo de ligação ilimitado , mas não o assumia ( env set var=SESSIONTIMEOUT value=0 )(talvez por nao ser como root-user).
Agora, com o 8.4.H.F já adicionei um user root para poder trabalhar em telnet , já enviei os comandos para tempo ilimitado de ligação e desligar o CWMP, assumiu tudo e " saveall ". Vamos vêr o k acontece á 31ª hora, se conseguirem fazer o upgrade fica todo este trabalho desfeito.Darei noticias.
Abraço cá do Clone
Bem companheiro , eu tenho aki firm 8.4.H.F mas não foi este k meti, repara bem como fiz.
O router trazia o 8.4.H.F kuando o vieram montar, depois umas horas mais tarde fizeram uma atualização e aki falhou tudo, eu fui ao router e reparei k já tinha o 10.2.1.D,então, trabalhei como descreve o amigo xptopt , ( http://www.meoforum.com/meo-fibra-internet/2801-novo-firmware-thomson-tg784n-5 ) em k aparece o firm 10.2.1.D como ativo e o 8.4.H.F como passivo, portanto eu não instalei nada,apenas trokei os " ativo e passivo ".Até este momento ( 41 horas depois do keu fiz ) , tá tudo a trabalhar bem, como desliguei o CWMP , em principio o operador não vai mais fazer atualização nenhuma e ficará como está. Se kiseres arriscar meter o soft k envio,é lá contigo.
Abraço

Download TG784n-rootfs-8.4.H.F-PT-MEO.ori.7z from Sendspace.com - send big files the easy way - aconselho este pk pelo menos é PT-MEO

Download TG784n-8.4.3.K.7z from Sendspace.com - send big files the easy way - este é generalizado, não terá personalização MEO
Outra coisa, tenho então o TG-784N ligado e a trabalhar bem com o 8.4.H.F , , liguei na rede um TG-787 com ip diferente e a tv ( que tá ligada ao 784N ) trabalha 15s e pára, mudo de canal , trabalha 15s e volta a parar e é sempre assim.Kem sabe o k se passa ?
Reputação 6
Boas

É normal , tens de configurar o segundo router , senão vais ter 2 routers a atribuir ip´s o que causa o problema que descreveste

Vê se consegues configurar o segundo router desta forma

http://npr.me.uk/together.html
Relativamente ao novo firmware do TG784n V10.2.1.D já por varias vezes tive que fazer root aos routers de vários colegas meus, para poderem jogar PC em condições. (inclusive um TG799).
No meu não foi preciso andar a inventar porque já tinha a solução do firmware passado.
Relativamente ao BF3 infelizmente só jogo a versão pc, mas com o firmware anterior a V10.2.1.D é preciso ter o UPnP desligado (a própria Electronic Arts dava esse aviso) senão estava sempre a ser desconectado, com a V10.2.1.D o UPnP já pode estar ligado.
Quem estiver interessado em criar um novo user com acesso root no firmware original da MEO V10.2.1.D é só mandar-me PM.
Boas

É normal , tens de configurar o segundo router , senão vais ter 2 routers a atribuir ip´s o que causa o problema que descreveste

Vê se consegues configurar o segundo router desta forma

http://npr.me.uk/together.html
**************************************************************
POIs, eu já tinha mudado o ip e desligado o dhcp como refere o tuto, mas o prob continua, axo k vou ter k desligar as v-lans,pois o conflito possivelmente será aki, embora não tenha as box ligadas. E como vou desligar ou apagar as v-lans ? Não vejo outra coisa k possa estar a conflituar com a tv.
( Kuase ) Resolvido, TG-784N ligado a TG-787, por cabo de rede ( entre portas LAN )só para ampliar cobertura wireless. Antes as box trabalhavam 5s ,paravam e assim ficavam, agora kuando mudo de canal têm paragens durante 2 ou 3s e estabiliza. Como foi ? Não mexi no 784N ké o principal,no 787 configurei uma rede wireless com outro ssid e outro canal,desliguei o IGMP-Proxy , desliguei o ETHVideoADSL,desliguei o dhcp,mudei o IP. Falta só resolver os 2 ou 3 primeiros segundos,penso k ainda tenha algum parametro perdido relacionado com o IGMP, vou ver se identifico o xoke. Assim fico com duas redes distintas , mas com o dobro de cobertura.

*PS, edito o post para dizer k está resolvido, bastou desligar tudo da corrente 1 min,liguei e tá tudo a funcionar bem.
Boas FClone, poderias tu ou alguém me dar umas luzinhas sobre como instalar esse firmware? Eu fiz download do primeiro link e extrai o ficheiro, mas ele vem em formato .bin e não o consigo por a correr. Até tentei montá-lo no DAEMON mas também sem resultados...
Relativamente ao novo firmware do TG784n V10.2.1.D já por varias vezes tive que fazer root aos routers de vários colegas meus, para poderem jogar PC em condições. (inclusive um TG799).
No meu não foi preciso andar a inventar porque já tinha a solução do firmware passado.
Relativamente ao BF3 infelizmente só jogo a versão pc, mas com o firmware anterior a V10.2.1.D é preciso ter o UPnP desligado (a própria Electronic Arts dava esse aviso) senão estava sempre a ser desconectado, com a V10.2.1.D o UPnP já pode estar ligado.
Quem estiver interessado em criar um novo user com acesso root no firmware original da MEO V10.2.1.D é só mandar-me PM.
Heehehe deve ser algo super screto nao?
Ja vi a soluçao em pelo menos 4 sites e 1 deles em portugues... Tutorial Login Root Thomson TG784n 10.2.1.D
Boas FClone, poderias tu ou alguém me dar umas luzinhas sobre como instalar esse firmware? Eu fiz download do primeiro link e extrai o ficheiro, mas ele vem em formato .bin e não o consigo por a correr. Até tentei montá-lo no DAEMON mas também sem resultados...
***************************************
já deves tar desenrascado . se não , Já viste os postes 43 e 46 ? este tuto serve se o router já fez a atualização remotamente.
Abraço

Responder