Novo acesso fibra e router GR241AG

  • 19 Setembro 2017
  • 145 respostas
  • 20320 visualizações



Instalaram hoje o serviço de Fibra na minha zona de residência!

Tudo a funcionar na perfeição com uma excepção: Estou a tentar fazer o port forward da porta 80 para um servidor específico e está sempre a dizer-me que a porta 80 já está a ser usada embora não haja nenhuma regra definida!

Outra coisa ... não consigo como conseguia no Thompson antigo fazer a alteração dos dispositivos ligados na rede o que é de especial importancia para mim pois tenho que configurar várias regras (tempo) de acesso por dispositivo e não gosto nada de andar atrás de MacAdress!


Obrigado a quem puder ajudar!


145 respostas

Crachá +1
Olá a todos, tenho um router GR241AG com serviço fibra, quero aceder ao meu pc fora de casa por Remote Desktop do windows. Já criei uma conta na página de clientes MEO com um nome para o serviço, que diz que está activo, até aqui tudo ok. Mas e agora? É preciso configurar no meu router? Na pagina de configuração do router em DNS Dinamico só aparecem disponiveis os serviços de; dyndns e de tzo. Como faço então?
Quero aceder por Remote Desktop Connection ao meu pc, preciso de reencaminhar as portas 3389? Onde? Só no router?
Gostaria de ajuda, obrigado!!
hi marco75

 thanks for your update!it is always good to have valuable information shared, even if I remain convinced that any kind of password shdoul never ever be stored in clear on anyone beside where the password woner decides to store it..... in ash ok, but clear  Regardless, I have a weird news. some time ago, something must have changed on ISP side. I know, first reaction is always to say that the user doesn't have any idea on what she is doing, it is not the case! all of a suddent, the router accepts  and actually does port forwarding, and it does NOT restore ANY configuration after a hard reset (going back to blank initial configuration, as it should be). ---- Nothing automatically restored anymore.---- Ports are now forwarding.   ---- Software version remained the same, 3RGW040200r015.----Nothing changed on my side,  so *something* must have changed because now everything is working like a normal router would....I am puzzled...
Reputação 1
Crachá +4
Hello, Calamity.

This is called ACS (automatic configuration server) and it is associated with protocols like cwmp/tr069.

It's not exclusive to this model (at least the technicolor tg789vac v2 also did this), it has more to do with the firmware than with the router itself.

Also the voip config is done auto, but I'm not shure if it's exactly the same. This is the principle of the sdn and nfv technologies. In the near future you'll have a piece of dumb hardware at home and all configurations and processes will be cloud based and stored.

Think of it like this: the main objective for this automatization by the isps (yes plural! They all do it or at least try), its not to steal your privacy, but to drasticly reduce man power on callcenters and field operatives/technitians. Less workers, and ALSO LESS FORMATION HOURS/EXPENDURE AND KNOW-HOW for the telco companies to give it's workers and service providers (reduced opex and capex).

Basically just machines that have storing resources and virtual machines running on them (so less man power maintenance and operability) and a few "jacks" to connect and install the wires and cables on the clients installations (those too, the "jacks" will be reduced thanks to amazing development on wireless technologies 4G+; 5G, 802.11AC, 802.11AX, etc).

I too have a gr241ag and the only thing i'm unpleased about it is that the user meo can't do jack sh*t. I've done port forwarding and it works great and there is also de possibility to do bridge on port 4. So no problem there, it's not an ubiquiti or aruba equipment, but it's very nice and it's made in portugal. My firmware version is 3RGW040400s014.

Best regards.
[quote]  escreveu:
I tried to get port forwarding to work with my home assistant server, did not succed. 
I bought a ASUS RT-AC87U on Worten and run it through the GR241AG set in bridged mode. ASUS has some routers compatible wirh MEO, Vodafone etc, that is with VLANS etc correctly configured so it can be connected to a ONT and the GR241AG can be disconnected totally. 
I am very satisfied with the ASUS router. 

rickiek for your quick input, much appreciated!

I checked the compatibility list and I saw that MEO has my LAN router marked as compatible, however, I am not able to use it as main node for all traffic due to other constrictions.... 😕  the "main" router of the house must be the GR241AG, so I can't set it as bridge




While trying to add ports, the Gateway put out a weird message about a set of ports "already be in use". There was nothing in the config, no service was using the range of ports I needed to configure (example, 33000-33100). Other ports were accepted in the configuraiton, even if of course not actually working as per previous post.


While I was still testing, I reset the Gateway to factory ("Restauro de configurações originais"). With huge surprise, I saw the device taking back the 2.4 wireless SSID AND PASSWORD ON ITS OWN, as soon as connected to the fiber.

Tried to change it, save it, reboot it, reset to factory again, comes back with original MEO settings and again when connected to fiber it takes back my first "old" SSID and password.


Concerned with privacy and security, I called MEO: the tech support agent that replied, said that MEO keep on its server "configuration of clients to help in restoring should somethign happen tot he device, to avoid that all configuration gets lost". I pointed out that only the SSID and password were restored and (apparently) nothing else of the actual configuration, and that this "help" was not happening when resetting the older Thomson technicolor, his replied was that "the changes are kept on their servers for 24 or 48 hours (he was not sure), and that any new change in configuration would be overwritten" eventually. 

In relation to the ports not opening, he referred that "it is a known issue of the device while opening ports for VPN, that nothing gets actually opened"; he said that will refer the issue to the team that "manages the ports" and they will call be mack in 24 hours.

When I mentioned that the issue is specific to the same range of ports I was using in previous device, mentioned that it was not for VPN, and asked if "MEO servers" also saved something more than the SSID, he could not be more specific on what was saved.

I asked to cancel whatever personal configuration they have of my network, he referred that they do not have access to those "servers".


In my view, it is a HUGE concerns that someone (in ISP) has my wireless password. It is like they have a copy of the keys of my house and I have no clue if someone is using it, there is a reason if we protect a SSID with a password and not advertise it.

Is this ever happened to anyone??? It is the first time in my life that I see something like this.
I tried to get port forwarding to work with my home assistant server, did not succed. 
I bought a ASUS RT-AC87U on Worten and run it through the GR241AG set in bridged mode. ASUS has some routers compatible wirh MEO, Vodafone etc, that is with VLANS etc correctly configured so it can be connected to a ONT and the GR241AG can be disconnected totally. 
I am very satisfied with the ASUS router.
Thanks for updating this topic which is still an open issue for me !
Good morning, 

I found this thread and after I went through all 14 pages, I still can't figure out why a simple port forwarding of this new Fiber Gateway does not work. It is driving me nuts and I have been testing and looking online for hours now. I hope someone can help me. Apologies in advance for using english, I understand portuguese but google sucks when trying to translate in portuguese (not brasilian). 

There we go:


---> Details of the requirements:

I need to access internally AND externally to cameras security system of the house, and to my NAS


---> Confuguration needed in any ISP modem/router that I have had until now:


- port forwarding to a dedicated reouter that manges the all LAN setting (I have been screwed few times by sudden ISP resets that messed up all configuration)



---> ISSUE:

- the router does not forward request on EXTERNAL ports to the correspondent INTERNAL ports


---> Additional details: 

- on the gateway, I am running software version 015 (it is the one that came once installed, no "update made by operator" done yet)

- tests have been done with different machines connected to LAN (windows, MAC, android), results do not change so this seems to be irrelevant of firewalls, antivirus, etc

- since this router has been installed, accessing to the cameras is possible ONLY by using port address as well; example with camera with made-up static IP address and port 123 (just not to use same network details of my house): 

address in browser: connection not working

address in browser: connection working

address in browser: not working

- the "encaminhamento de portos" has been configured as the following:

IP do servidor: LAN IP address of the router that manages the surveillance traffic

Protocolo: TCP/UDP

Portos externos: 100 - 200

Portos internos: 100 - 200

- I had a Thompson Technicolor+modem setup before this, but the **bleep** router was forwarding ports at its will, stopping after few hours; in order to access cameras again, needed to be rebooted; several complains to MEO led to swap of the Thomson to this new Altice Gateway

- I have fiber contract with 200 down/100 up

- internet traffic, or TV, is NOT affected by anything and working perfectly, if I only used the Gateway as "normal basic user" I would be a happy bunny

- use ISP router as Bridge is not a valuable option, due to separated requirement; cameras rely only on the router behind the ISP

- UpnP disabled on the Gateway as it kept creating rules for ports that I do not need, because I do not use the service

- Router (Gateway) has been rebooted after any change done on the configuration

- I read what user "danbas" did around page 5 of this thread, by changing incoming ports, not sure it is applicable to my situation as I have an extended ports range, not a 1-by-1 



Any possible help is really, truly welcomed. Virtual coffee offered in exchange.


Já te disseram no zwame que não é possível usares o equipamento. 
Infelizmente não vai dar. 

Mas como alternativa pode trocar o router do operador por outro equipamento próprio, desde que devidamente configurado. 

Se a sua única preocupação tem a ver com os gastos energéticos garanto-lhe que as diferenças entre ter um equipamento 2em1 são irrisórias face a ter 2 equipamentos. Por outro lado se precisa de dum equipamento que de maneira geral funcione melhor, aí sim aconselho a procurar um router compatível, ou apoio informático nesse processo. 
Crachá +4
Boa noite e obrigado pela resposta

Tenho fibra com ont e router v2. Eu comprei no Olx um gateway pq queria ter um all in one. Pelo que percebi n vou conseguir por a funcionar,  correto?
Boa noite


Pelo que percebi ligou mesmo o cabo óptico a outro equipamento. Se assim foi será normal que o serviço não funcione, pois é necessário que haja um registo do ONT na OLT, registo esse que só é feito com os equipamentos da MEO/PTEmpresas. 


Agora coloca-se as várias alternativas dependendo do serviço contratado (residencial ou empresarial) e dos equipamentos que tem instalados. 


Se tiver instalado o FGW GR241AG sugiro ligar um router próprio na porta Eth4 e ativar o modo Bridge para ficar com um acesso direto com ip público.


Se tiver uma solução ONT+router sugiro manter o ONT e colocar um router próprio compatível com o serviço fibra (há soluções simples de usar e configurar da Asus e da TP-Link, embora prefira os Asus...). Se tiver algum router próprio pode ver se dá para instalar um firmware tipo DD-WRT ou Tomato que permita configurar as IP Tables necessárias para o funcionamento do router (solução complexa, mas se souber o que fazer também funcionará corretamente). 


Finalmente, se for um cliente empresarial pode sempre contactar o departamento comercial e pedir uma solução à medida que sirva as suas necessidades (solução mais cara, mas mais simples e com garantias no funcionamento). 


Espero ter ajudado 😉
Crachá +4
Boa tarde

comprei na net um fiberworks mas nao o consigo ligar 

quando ligo a fibra a ele, simplesmente parece nao reconhecer a rede fibra e consequentemente nao tenho acesso.

como o posso configurar?

alguem tem password admin?
Que remédio!

Obrigado Joka929
Eu já reclamei uma série de vezes, até que entraram em contacto comigo e me indicaram que é um bug, está no caderno para correcção, mas o técnico informou que poderá levar uns meses a ser corrigido, até lá é esperar ou pedir um router dos antigos!

Tenho o mesmo problema que o Joka929 em relação às cameras.

Alguém tem alguma novidade em relação ao "nat loopback enabled"?
Eu também não precisei de instalar programas, só fiz os passos um e dois como tinha dito anteriormente. 
Reputação 2
Crachá +7
obrigado pelas sugestões.

O acesso remoto é uma coisa extremamente simples e não é preciso instalar programas externos. O windows é perfeito nesse sentido e está desenhado para funcionar em rede. Como tal, basta ter as configurações bem definidas e não haver bloqueios na Firewall. ;)


Entretanto, esta manhã cheguei ao trabalho e para alivio o acesso remoto está a funcionar. E muito melhor quando tinha NOS em ambos os locais. Antes tinha fibra a 120mb nos 2 locais e a ligação era bastante lenta mas isto agora parece que estou em frente ao computador que estou a aceder remotamente, não tem qualquer atraso.

Assim sendo, parece que só não consigo estabelecer acesso remoto estando na mesma rede, pelo menos até ontem à noite. Esta manhã não cheguei a tentar....
Fiz o ponto 1 e 2.
Reputação 2
Crachá +7
Nao percebi.

Como fizeste sff?
Fiz agora o teste do meu pc para o pc do meu irmão e só tive que abrir a porta 3389 para o pc do meu irmão e activar as ligações remotas.
Reputação 2
Crachá +7
O ipv4 está fixo como tinha indicado. Não sei se tem alguma coisa a haver com a situação mas é assim que o pc não aparece na listagem se dispositivos ligados. Se colocar o ip em automático já aparece se bem que o ip atribuído ao pc sendo fixo ou automático é sempre o mesmo....




O ipv6 não lhe toquei.

Aliás nunca foi precisei fazer qualquer alteração a este parâmetro em nenhum router para o RDP funcionar... 


 Quanto aos acessos,  ainda só testei internamente sob a mesma rede.

Só amanhã quando chegar ao escritório é que vou tentar aceder externamente...
Tenta isto, na definições da placa de rede desliga o IPv6 e mete ip fixo no IPv4, se não aparecer na lista sempre podes criar uma lease estática para cada pc mas normalmente os dispositivos ficam sempre com o mesmo ip. O problema de RDP é só interno ou também externo?
Reputação 2
Crachá +7
abri a porta por defeito para este serviço que é a 3389.


O que fiz até ao momento foi colocar o ipv4 fixo na placa/ligação de rede do computador.

E ao fazer isto, o computador deixa de aparecer na listagem de dispositivos ligados, no entanto dá para ver que está ligado na Lan 4. Não percebo porquê... 




Se deixar o ipv4 da placa/ligação de rede em modo automático, portanto sem ip fixo, o computador já aparece na lista. O ip do computador na rede é sempre o mesmo portanto não entendo este comportamento.


Depois criei o DNS dinâmico no router e reencaminheim as portas:






Este router ainda tem muitos bugs e este mês saiu um novo update de firmware. Que portas abriste para RDP?
Reputação 2
Crachá +7
é assim que funciono à uns 8 anos e em equipa que ganha não se mexe.

Agradeço as sugestões mas o que pretendo é configurar efectivamente o acesso remoto