Resolvido

meo + portas bloqueadas + utorrent

  • 2 Fevereiro 2014
  • 6 respostas
  • 4758 visualizações

uso utorrent e win 7

tenho meo adsl

as todas portas que eu abro no router sao sempre bloqueadas pelo meo ou algo.
eu abro uma porta no router, faço um teste no utorrent, dá sinal verde e passado uma hora quando estou em 600 kbps, sou bloqueado e o torrent fica a conectar as peers e verifico no teste do utorrent que as portas foram bloqueados (amarelo)

tenho a firewall do router desativado e Upnp activo

estou a fazer neste momento novo teste:


TCP ------ 57809 - 57809 ---- 57809 - 57809 --------- Any -------------- 57809


UDP ------ 57809 - 57809 ---- 57809 - 57809 --------- Any --------------- 57809


https://docs.google.com/file/d/0B1NDQTOM4kORdi1UXzd3dmhpdm8

e está tudo em verde.
icon

Solução por NeoPT 16 Fevereiro 2014, 01:12

o Utorrent não se dá bem com o Meo... exprimenta qBittorrent para ver se não tens velocidades maiores.

Acima de tudo o utilizador antoniojcrosa, está com um problema na abertura de portas. A redução da velocidade, terá neste caso, a ver com isso mesmo e não um problema do cliente. Não tenho conhecimento de tal diferença existir entre clientes P2P. Tenho MEO e o uTorrent, trabalha impecável.

EDIT: Dito isto, pode até haver clientes P2P cuja implementação UPnP, não foi feita corectamente. Caso detectem uma falha deste género devem, primeiro reportar aos autores da aplicação e então, experimentar usar outro.
Ver original

6 respostas

pronto ja esta de novo amarelo

https://drive.google.com/file/d/0B1NDQTOM4kORTk5kR3RWaFRQanM

isso é normal?
Reputação 6
Boas

Isso pode ser um bug no Utorrent , por vezes acontece-me o mesmo principalmente quando inicio o programa ,e como não estou a usar o router da meo tenho a certeza que a porta está aberta , passado alguns minutos passa a verde.

Quando dizes que és bloqueado por acaso não estas a ficar sem net durante 60 segundos ?

Isso é normal acontecer quando o router excede o numero máximo de ligações em simultâneo ,o que é muito fácil de acontecer quando estas a usar torrents . “eu tinha exactamente o mesmo problema ”


Qual é o modelo e firmware do router que estas a usar?
Reputação 5
Boas, xptopt, pode ser do que dizes ou pode ser outra coisa... Lembras-te quando eu testei o MEO GO com o wireshark e me deu resultados com portas dentro desses valores?.. Agora começo a entender aqui, uma das possíveis explicações para a dificuldade em abrir certas portas, com os routers da MEO, pois estes podem estar preparados para reservá-las exclusivamente, para os serviços da própria operadora. Certamente, algo a investigar em pormenor...

@@@antoniojcrosa

Consegues me confirmar se alguém tinha estado a usar o MEO GO, próximo ou durante aquele intervalo de tempo?

O UPnP está bem activo, mas apenas necessário se a firewall estiver ligada. Deves também desactivar, a "Segurança ampliada", na mesma página de configurações.

Experimenta usar outra porta, podes usar praticamente a porta que quiseres nesse tipo de aplicações, desde que garantas a sua abertura em firewall, routers, etc... Já alguém aqui no fórum ficou muito surpreso quando lhe disse que tinha de usar uma porta diferente para cada computador na rede, assim como para cada serviço, no mesmo PC. Tem em atenção estes factos, por favor! Dá uma revisão nas tuas configurações e volta a tentar de novo...
o Utorrent não se dá bem com o Meo... exprimenta qBittorrent para ver se não tens velocidades maiores.
Reputação 5
o Utorrent não se dá bem com o Meo... exprimenta qBittorrent para ver se não tens velocidades maiores.

Acima de tudo o utilizador antoniojcrosa, está com um problema na abertura de portas. A redução da velocidade, terá neste caso, a ver com isso mesmo e não um problema do cliente. Não tenho conhecimento de tal diferença existir entre clientes P2P. Tenho MEO e o uTorrent, trabalha impecável.

EDIT: Dito isto, pode até haver clientes P2P cuja implementação UPnP, não foi feita corectamente. Caso detectem uma falha deste género devem, primeiro reportar aos autores da aplicação e então, experimentar usar outro.
(Espero estar no tópico correto)
Boas pessoal, hoje estou aqui para vos mostrar como corrigir o problema "Conetar aos pares" ou "Connecting to peers".
Este erro acontece quando estão a tentar descarregar um ficheiro torrente, seja por magnet, seja pelo .torrent, e este fica sempre no "Conetar aos pares".
A solução é muito simples:
1 - Cliquem na tecla do Windows + R (vai abrir a janela executar);
2 - Escrevem %Appdata% e carreguem Enter ou cliquem OK;
3 - Procurem pela pasta chamada uTorrent e abrem;
4 - Procurem por um ficheiro denominado por resume.dat e eliminem-o. Só este.
5 - Reiniciem o uTorrent, caso este esteja aberto.

E pronto, esperam 1 ou 2 minutos e o download já começa.
Caso não funcione, tentem "resetar" o vosso router ou modem (tirá-lo da corrente e voltar a ligá-lo) ou verifiquem a vossa firewall.

Espero ter-vos ajudado,

Fiquem bem,
Pedro

Responder