Luta de titans - Thomson784 vs ASUS WL500P

  • 30 April 2011
  • 8 respostas
  • 774 visualizações

Boas,

3 meses de pesquisa na net e leitura deste e outros foruns fazem com que finalmente me renda às evidências... Sou completamente analfabeto neste assunto :(

O caso é o seguinte:
Tenho um ASUS WL500P ligeiramente alterado 😉 e a funcionar com uma pen 3G, com sistema de alarme central da casa ligado a ele, sistema de video vigilância, Torrents e ainda partilha por FTP... e acreditem... Funciona! Deu muito, muito trabalho mas funciona 🙂.

Depois de alguns problemas com a concorrência (tv) acedi à proposta da MEO, e aqui nasce a "luta de titans"...

Não consigo fazer nada do thomson e a minha ideia era utilizar o mesmo apenas para a tv e o ASUS para wireless e internet... tenho um cabo de rede ligado no Thonpson na LAN1 e no ASUS na WAN, e depois de muitas tentativa nada resulta:

Já li aqui e testei:
- Desligar DHCP no ASUS
- Abrir (atribuir) portas no Thonson para o ASUS
- Expor o Asus ao exterior no Thonson
- alterar ips
-Desligar na net no Thonson e configurar o acesso no ASUS
- enfim...

NÃO CONSIGO

Alguma ideia...?

Obrigado desde já.

LB

8 respostas

O IP de acederes a esse router da ASUS é o 192.168.1.1, deverás mudá-lo para 192.168.2.1, pode estar a criar conflito, pois a gama de IP's que o router da Thomson atribui aos PC's começa no 192.168.1.0 e assim sucessivamente.

Tens aqui o link para manuais de router Asus ---> ASUSTeK Computer Inc. -Support- Drivers and Download WL-500g
Obrigado Fagundes pela tua pronta resposta.

Vou fazer isso, vou alterar o ip do ASUS para 192.168.2.1
Como já tinha dito tenho o cabo de rede ligado entre ambos LAN1 do Thomson para a WAN do ASUS. E uma coisa que noto é que quando ligo o ASUS à net depois de desligar a net do Thomson fica tudo a funcionar, mas se um dos routers é desligado da corrente fica logo tudo desligado, mesmo depois de estarem ligados.

Obrigado mais uma vez pelos manuais mas como te tinha dito o meu ASUS foi "ligeiramente" alterado por isso não existe manual para o "bicho"

Depois dou feedback
Abraço
Boas, Funciona!

Bem... a parte da internet está estavel mesmo depois de desligar ambos o routers 🙂 de qq forma coloco aqui o final do log no ASUS

Jan 1 00:01:20 pppd: Starting link
Jan 1 00:02:12 pppd: Timeout waiting for PADO packets
Jan 1 00:02:12 pppd: Unable to complete PPPoE Discovery
Jan 1 00:02:44 pppd: Starting link
Jan 1 00:02:44 pppoe-relay: PADO packet from 00:26:44:72:f3:35 on interface vlan1 has invalid interface in Relay-Session-Id tag
Jan 1 00:02:44 pppd: PPP session is 1
Jan 1 00:02:44 pppd: Connect: ppp0 <--> vlan1
Jan 1 00:02:44 pppoe-relay: PADS packet from 00:26:44:72:f3:35 on interface vlan1 has invalid interface in Relay-Session-Id tag
Jan 1 00:02:45 pppd: PAP authentication succeeded
Jan 1 00:02:45 pppd: peer from calling number 00:26:44:72:F3:35 authorized
Jan 1 00:02:45 pppd: Local IP address changed to 82.154.199.160
Jan 1 00:02:45 pppd: Remote IP address changed to 194.65.169.197
Jan 1 00:02:45 dnsmasq: read /etc/hosts - 5 addresses
Jan 1 00:02:45 dnsmasq: reading /tmp/resolv.conf
Jan 1 00:02:45 dnsmasq: using nameserver 212.55.154.190#53
Jan 1 00:02:45 dnsmasq: using nameserver 212.55.154.174#53
Apr 30 19:20:14 ntp client: Synchronizing time with time.windows.com ...
Apr 30 19:23:07 PPPoE: connected to ISP
Apr 30 19:23:07 ddns update: the IP address "wget: Unable to" is invalid
Apr 30 19:23:07 ddns update: invalid data to perform requested action.

Bem já vi que tenho um prob com a actualização do DNS (para a lista de -A resolver)

Mas depois de testar o FTP (que está disponivel) pelo ftp://192.168.2.1:21 não estou a conseguir ligar ao disco por aqui. Eu não tenho portas direccionadas para FTP (20 e 21) como tinha no Thomson. Será por isso?

Para ajudar dou tb os dados do ASUS

132

Obrigado
LB
A opção de FTP pode estar desactivada no ASUS, mas tenta usar o Windows Explorer para aceder ao FTP em vez do Internet Explorer, o IE7 e acima disso às vezes têm problemas de conexão a FTP's.
Mas o FTP que te referes é um disco ligado por USB no router ou um FTP Server no teu PC?
Olá Fagundes,

Realmente ainda não testei ligar pelo windows explorer ao FTP do ASUS e sim tenho o IE7 (pode ser por isso)
Vou testar

O FTP é um disco ligado por usb no ASUS e está activado porque quando o ligo por usb 3g consigo ter acesso ao FTP e até ao Gateway do router.

Outra solução (e isto pelo que tenho lido) era ligar o disco ao Thomson e utilizar o FTP por ai, mas depois de muitas tentativas ainda não consegui mesmo depois de ligar o DNS, FTP e reencaminhar as portas 20 e 21 para o 192.168.1.254, aparece a mensagem se loguin mas quando meto o user e a pass correcta ele simplesmente desliga não sei o que fazer :(
Isto parece tão trivial para todos....

Obrigado
LB
No router Thomson não tens de abrir portas, mas sim tens de ir à Partilha de Conteúdos e depois activares o servidor, atênção que o disco tem de estar em formato FAT32.
Um conselho para as portas, habilita o UnPn dos 2 routers.
Boas Fagundes

Antes de mais, obrigado pela tuas respostas 🙂 e acima de tudo pela tua paciencia (sei que não é fácil tentar adivinhar o que se passa do outro lado)

Relativamente ao Thomson e FTP, tenho a Pen em FAT32 ligada ao USB, Partilha de conteudos activada, UnPN activada e apaguei todas as configurações das portas.
- Reparei no seguinte: para aceder ao FTP por wireless tenho de colocar no windows explorer ftp://192.168.1.253 e não "254" como estava a colocar porque assim o meu router estava a dar acesso ao conteudo dele por eu estar a usar o user "microuser"
- Agora não sei porque não me deixa passar do login mas deve estar a precisar de um restart ;)

A minha questão é-
com o DNS dinâmico a funcionar, como posso aceder por FTP? é que aparece o login mas mesmo colocando o user certo e a pass não consigo passar dai :(

Outra questão:
Consigo aceder ao Gateway pelo DNS dinâmico? ou seja colocando a morada do DNS?

Obrigado
LB
Bom hoje de manhã testei e no meu thomson aparece assim:

http://i56.tinypic.com/2m42har.jpg


Se fores pelo windows veres nos locais de rede aparece a um icone de um pc com o nome MEO, é esse o disco de partilha, clicando aparece uma pasta que diz Shared, o router cria automáticamente pastas no disco de música, filmes e imagens.
Por ftp não consegui aceder.

Aqui tens um guia ---> http://pplware.sapo.pt/networking/router-meo-partilhe-um-discopen-usb-na-rede/


Mais qualquer dúvida liga para o 16202 PC Medic e eles ajudam-te a configurar o FTP.

Responder