Resolvido

Ligo o tp-link e aparece como limitado.

  • 9 Julho 2014
  • 20 respostas
  • 10744 visualizações

Boa-tarde.

Na maioria da parte da minha casa não consigo apanhar internet e as vezes tenho um sinal fraco.
http://oi62.tinypic.com/ei3xhu.jpg

Então meu pai chamou alguns senhores da meo para resolver o problema, o senhores dizeram para comprar um aparelho para extender a intenet. Então meu pai comprou um tp-link tl-wa850re.
http://oi57.tinypic.com/32zl3yg.jpg

Já configurei o aparelho tp-link (mais de 3 vezes):



 



 



 



 



 

Seguinte problema:
Quando eu tento ligar a internet sem fios demora algum tempo e depois aparece como limitado no windows 8 64bits (para conseguir ligar a internet tenho que usar com fio). E já formatei o computador. Mas no linux ubuntu 14.04 64bits consigo ligar a internet sem problemas.
No meu tablet asus memo pad hd7 liga a internet sem problemas.
Com o computador do meu pai, ele liga sem problemas (windows 7 64bits).



 



 

Me ajudem por favor ?

Obrigado
icon

Solução por renalves 11 Julho 2014, 13:31

Eu tenho o modelo WL-710N também daTP-Link e está a funcionar perfeitamente e até me está a partilhar um disco na rede.


Vou indicar os passos para teres tudo a funcionar na mesma subnet 192.168.1.* sem quebras na TV:

1. Fazer reset de fábrica ao TP-Link


2. Ligar por cabo de rede para fazer as configurações


3. Aceder ao painel de controlo do TP-Link através do endereço 192.168.0.254 (User: admin; Password: admin)


4. Ir a "Network" -> "LAN" e alterar para "Static IP" com o IP "192.168.1.5", subnet mask "255.255.255.0", IGMP Proxy "Disable". Clicar em "Save"


5. Reiniciar o router


6. Agora para aceder ao painel de controlo é através do endereço "192.168.1.5". Ir a "Working Mode" e escolher a opção repeater. Clicar em "Save"


7. Reiniciar novamente o router


8. Ir a "Wireless Settings" e clicar em "Survey" para escolher a rede que queremos melhorar o sinal. Verificar se as informações estão corretas. Clicar em "Save"


9. Ir a "Wireless Security" e configurar de acordo com as configurações do Thomson. Clicar em "Save"


10. Ir a "DHCP" e escolher "Disable".


11. Reiniciar o router. *IMPORTANTE* Enquanto o router está a reiniciar, desligar o cabo de rede!


12. Agora não é necessário ligar nenhum cabo, basta ligar o Range Extender em qualquer tomada/tripla/extensão no alcance do Thomson que tudo funcionará bem. Não é preciso ligar a rede nenhuma porque está com as configurações iniciais e todos os PCs estão na mesma rede, porque o Thomson é que distribui os IPs. O Range extender é apenas um intermediário transparente

Para aceder às configurações do TP-Link basta aceder a 192.168.1.5 de qualquer computador na rede. 


Espero que tenha sido claro

Ver original

20 respostas

Reputação 6
Boas


Parece ser um problema com a placa que estas a usar no pc/laptop  qual é o modelo do portátil  ?


Estás a instalar o driver manualmente ou  estás a usar o que vem com o Windows ?


 


Ps:


Se for um Hp este driver resolve o problema http://ftp.hp.com/pub/softpaq/sp57501-58000/sp57965.exe


 


Nota… É referido em vários fóruns que os driver para Windows 7 também resolvem ,  o problema parece estar nos driver dessa placa para o windows 8.1
Meu computador é: PC notebook HP TouchSmart tm2-2050ep


SÓ alguns drivers foram actualizados com ma-config, Driver Booster e SlimDrivers.
Epa tens isso ligado a uma extensão electrica? devias ligar a uma tomada direta. se tua casa nao for monoface isso nao funciona. o teu pc ligado ao modem da meo funciona? se sim nao é problema de drives mas sim do power line tp-link. liga direto numa tomada que ira funcionar bem
Reputação 6
didibeirro escreveu:

Meu computador é: PC notebook HP TouchSmart tm2-2050ep


SÓ alguns drivers foram actualizados com ma-config, Driver Booster e SlimDrivers.



Experimenta instalar o driver para Windows 7 ou  esse que te dei o link , mas o do Windows 7 resolve .


 


Podes também dar uma vista de olhos nisto http://www.fixedbyvonnie.com/2013/10/how-to-fix-limited-or-no-connectivity-wi-fi-issues-in-windows-8/#.U73spKNdaUm


 


Mas estou 100% certo que é o driver visto que não és o único com esse problema . 
Descobri isto no linux:


https://lh4.googleusercontent.com/aDHa3CjxDXI994vrGmbIJHpTrBLhukHMXMzK5qLsHJY=w957-h299-no


 


Se eu clicar no "A usar codigo-fonte do controlador para dispositivos sem-fios broadcom 802.11 linux" e aplicar alteraçoes. Não consigo ligar a minha internet sem fios.


 


Ps: Já baixei o programa e ainda continua internet limitada.


Agora vou ver o site que me enviu em ingles (amanha depois digo se fucionou).
Eu tenho o modelo WL-710N também daTP-Link e está a funcionar perfeitamente e até me está a partilhar um disco na rede.


Vou indicar os passos para teres tudo a funcionar na mesma subnet 192.168.1.* sem quebras na TV:


 


1. Fazer reset de fábrica ao TP-Link


2. Ligar por cabo de rede para fazer as configurações


3. Aceder ao painel de controlo do TP-Link através do endereço 192.168.0.254 (User: admin; Password: admin)


4. Ir a "Network" -> "LAN" e alterar para "Static IP" com o IP "192.168.1.5", subnet mask "255.255.255.0", IGMP Proxy "Disable". Clicar em "Save"


5. Reiniciar o router


6. Agora para aceder ao painel de controlo é através do endereço "192.168.1.5". Ir a "Working Mode" e escolher a opção repeater. Clicar em "Save"


7. Reiniciar novamente o router


8. Ir a "Wireless Settings" e clicar em "Survey" para escolher a rede que queremos melhorar o sinal. Verificar se as informações estão corretas. Clicar em "Save"


9. Ir a "Wireless Security" e configurar de acordo com as configurações do Thomson. Clicar em "Save"


10. Ir a "DHCP" e escolher "Disable".


11. Reiniciar o router. *IMPORTANTE* Enquanto o router está a reiniciar, desligar o cabo de rede!


12. Agora não é necessário ligar nenhum cabo, basta ligar o Range Extender em qualquer tomada/tripla/extensão no alcance do Thomson que tudo funcionará bem. Não é preciso ligar a rede nenhuma porque está com as configurações iniciais e todos os PCs estão na mesma rede, porque o Thomson é que distribui os IPs. O Range extender é apenas um intermediário transparente


 


Para aceder às configurações do TP-Link basta aceder a 192.168.1.5 de qualquer computador na rede. 


Espero que tenha sido claro
Reputação 7
Crachá +19
boas


 


vou ser o mais directo possivel...troca esse equipamento por outra marca...os TP-Links quando funcionam fazem paragens de imagem e outros afins as boxs...


 


desaconselho por completo qualquer equipamento TP-Link...mas nao deixa de ser só a minha opiniao e experiencia
Mudei o ip para "192.168.1.5" (mas não encotrei o  IGMP Proxy "Disable").


E deu, mas depois quando desliguei a rede wi-fi no windows 8 (já sem cabo) e liguei de novo, não consegui ligar dava erro e depois reniciei o router e apareceu como limitado de novo.


A seguir mudei o Version para wpa-psk e ate agora tudo certo.


Se der alguma coisa errada eu aviso, obrigado.
Quais são as configurações de segurança que tens no thomson? No TP-Link tens de pôr igual, normalmente o automático é a melhor opção.


Tens tido paragens ou macroblocos na(s) TV(s) com box?
"Quais são as configurações de segurança que tens no thomson ?"


Não sei, onde estao para  tirar print ?


 


"Tens tido paragens ou macroblocos na(s) TV(s) com box?"


Não.
1. Ir a 192.168.1.254 e utilizar as seguintes credenciais:


   Utilizador: meo


   Password: meo


 


2. Aceder às configurações wireless do thomson


http://dl.dropboxusercontent.com/u/33794437/meo.png


 


3. Verificar as configurações de segurança e colocar igual no Router TP-Link


http://dl.dropboxusercontent.com/u/33794437/meo3.png
https://lh5.googleusercontent.com/tVN2mw4cyOt_0HENonNocq5AaCHPZWSF4ErP-tzx80c=w830-h585-no


 


Se puseres "Automatic" no Version tens ligaçao limitada?
Mudei agora para "Automatic" e aparece como limitado.


Mudei para "wpa2-psk" e aparece tambem como limitado.


Qual é a diferença do "wpa-psk" para "wpa2-psk" ?
Recomendo a leitura disto


O thomson tem problemas com o WPA2
E agora o que fazo ? Chamo o senhores da meo para trocarem o thomson ?


Agora a pouco meu tp-link reiniciou (sem eu fazer nada) e deu novamente internet limitada, tive que desligar o tp-link da tomada e ligar novamente a tomada e depois ficou normal, que estranho.
Os técnicos não vão fazer nada, deixa estar "WPA-PSK+WPA2-PSK" que é a melhor configuração possível para estes equipamentos
Boa noite,

Tentei ligar um tp-link sem sucesso.
Acontece que ao ligar directamente com o cabo ao pc (HP com Windows 😎 a rede tp-link aparece limitada e quando tento aceder ao tp-link no IE aparece que não há ligação...
Tento através de: http://tplinkextender.net e de http://192.168.0.254 e dá sempre o mesmo problema!!!

Alguém me pode ajudar a configurar isto?

Obrigado,
André
Olá

Tenta desligar o antivirus e/ou windows firewall.
Reputação 5
Olá  @@@didibeirro @@@renalves @@@andremiguell e todos os que estiverem a visualizar este tópico:


 


Para obterem as melhores dicas sobre como ligar um repetidor/Access Point, não dispensem a consulta do recem-criado:


 


Tutorial: Ligar Access Point's ao router da MEO - Boas práticas e figuras exemplo[/b]


 


Estejam atentos, pois brevemente vão haver novidades para quem teve, ou tem, problemas de travamento das boxes de TV!


 


Atentamente,

Responder