Ligar Tp-Link Archer c50 ao router technicolor

  • 29 Fevereiro 2016
  • 4 respostas
  • 1855 visualizações

Boas, 


 


 Adquiri recentemente um Tp-Link Archer c50 para que possa ter sinal wi-fi na outra ponta da casa e gostaria de saber a melhor maneira de o configurar para que nao tenha tantas falhas.


 


 1- tenho o router meo na sala ligado tal como o tecnico deixou, e de 1 das portas lan sai 1 cabo para 1 dos quartos.


 


2- no quarto tenho o Archer ligado a esse cabo na porta wan, fiz a configuracao automatica e tudo foi reconhecido mas tenho quebras nas ligacoes, nomeadamente no segundo quarto que o sinal mantem se super fraco.


 


 Como sou leigo nestas andancas peco ajuda nas configuracoes, pois nao sei se fiz alguma coisa mal

4 respostas

Reputação 6
Boas ?
Consulta este post, deves configurar como está lá indicado.
http://forum.tp-link.com/showthread.php?78963-Can-someone-post-their-settings-config-file-for-Archer-c7-v2-as-an-AP&p=156734&viewfull=1#post156734
Tal como disse sou leigo nestas andanças.


 O que fiz?


1- Mantive o router MEO com as ligaçoes normais e iniciais.


2- Router Meo cabo ligado porta LAN, router TP Link ligado a porta WAn


3- Configurei de raiz mas usando o QUICK SETUP


4- Apos isso fui a WIRELESS 2,4GHZ (desativei o WIRELESS 5GHZ porque a MEO nao tem neste router technicolor) e activei o ENABLE WDS


5- Por fim aparece estas opções:


SSID(to be bridged):[i]


MAC Address(to be bridged):[i] 


[i]



6- Cliquei em scan e abre uma nova janela com uma LISTA de AP´S


7- Cliquei na minha e as opçoes acima sao automaticamente preenchidas e so temos de colocar a password que usamos no nosso SSID ET VOILA, prontinho e a funcionar.


 


Problema aqui prende-se que ao passar de divisão para divisão o router muda e ai tenho quebra nao sei se é normal.


 


Não sei se devo ou nao configurar alguma coisa de outra maneira, pois a opçao que me foi apresentada pelo moderador xptopt apesar de ser viavel para o C7 nao consegui para o C50 pois quando a conclui nao consegui aceder e fiquei sem net em todo o lado. 


 


 Já agora um pequeno aparte, é de lamentar e vergonhoso, que nós clientes tenhamos de andar a comprar routers etc para que se possa ter net em toda a casa, o technicolor é um aparelho bastante fraco para estas coisas.


 
Boa tarde,


 


No TP Link não podes ter o cabo conectado à porta WAN; tem de ser numa das portas LAN.

Responder