Ligar Appletv ao TG784n V3 (ajuda pls)

  • 16 November 2013
  • 4 respostas
  • 2528 visualizações

Boa tarde,



Recorro à vossa ajuda para tentar resolver este problema.

Eu tinha Zon iris e a Apple Tv funcionava na boa, agora mudei de casa e tive que ir para a MEO pois é a única que presta la serviço de fibra, o único problema é que não consigo partilhar a biblioteca do meu iTunes na Apple Tv.



O Computador tem Win7 64bits e esta ligado ao router por cabo e o router é o TG784n V3. (A App Tv está ligada por wifi)



A Apple Tv liga na boa à net por wifi e nos teste de rede passa, para alem de que consigo ouvir as musicas que tenho no iTunes Mach, etc, no entanto e embora tenha as partilhas domesticas activas tanto no iTunes como na Apple Tv e na mesma conta Apple, a Apple Tv nem detecta o computador que é suposto estar a partilhar.

Já tentei reiniciar ambos Apple Tv e Router e reparei que nos minutos imediatamente depois de dita reiniciação do router a App Tv detecta a biblioteca partilhada e até a lê durante uns 3 minutos, mas depois perde-a de "vista" de novo".



Telefonei para o supporte tecnico da MEO e não sabem resolver o problema, bem como liguei para o supporte Apple e a resposta foi de que existe um incompatibilidade entre o router MEO e a Apple Tv com imensas reclamações.



Já alguêm passou por isto ou sabe resolver?



Um muito obrigado,

Psy

4 respostas

Reputação 6
Boas



Por o que estive a ver sobre esse problema , é que a dispositivo da Apple esta a perder a ligação wireless , e pode não ser um problema do router mas sim do dispositivo visto que alguns utilizadores mencionam que fazer um dawngrade ao firmware de despositivo melhora a estabilidade .



Mas a solução passa por ligar a apple tv diretamente por cabo de rede , faz o teste e vê se resolve .



Ps: tens sempre a opção de usar outro router se quiseres vê qui

http://www.meoforum.com/meo-fibra/meo-fibra-internet/2226-tutorial-usar-outro-router-gerir-intertet



Ps2: a encriptação do router da zon é wpa + wpa2 o da meo por defeito vem como wpa-psk + wpa2-psk , experimenta mudar para wpa + wpa2 e vê se resolve .
Bom dia xptopt,



Muito obrigado pela pronta resposta, lamento apenas responder agora mas como trabalho por turnos, zzzz.



Quando tento alterar para wpa+wpa2 surgem 3 novas linhas:



IP do servidor RADIUS WPA: (esta como 0.0.0.0)

Porta de servidor RADIUS para WPA: (1812)

Chave de RADIUS WPA:



Tento criar e obtenho uma mensagem "Falha na validadção de ip de servidor radius, este endereço ip não é válido para esse campo"



E agora? 😃
Reputação 6
Bom dia xptopt,



Muito obrigado pela pronta resposta, lamento apenas responder agora mas como trabalho por turnos, zzzz.



Quando tento alterar para wpa+wpa2 surgem 3 novas linhas:



IP do servidor RADIUS WPA: (esta como 0.0.0.0)

Porta de servidor RADIUS para WPA: (1812)

Chave de RADIUS WPA:



Tento criar e obtenho uma mensagem "Falha na validadção de ip de servidor radius, este endereço ip não é válido para esse campo"



E agora? :D



Boas

Nesse caso experimente primeiro o modo WPA-PSK ou WPA2-PSK.
Um muito mas muito obrigado.



Alterando para WPA2-PSK resolveu. 🙂

Responder