Ligação por cabo ethernet :Rede não identificada

  • 23 Janeiro 2012
  • 37 respostas
  • 12160 visualizações

  • Estagiário Sénior
  • 26 respostas
Ora viva.
Ontem, liguei um cabo rj45 a uma das portas ethernet do thomson tg784n, com vista a ter internet num anexo distante cerca de 30 metros.
Cabo ligado no thomson...cabo ligado no pc... e nada de rede :(
Aparece uma rede pública nao identificada mas nao consigo ligar. Inclusivé , nas ligaçoes de rede do windows , se for ver o estado dessa rede , aparece o envio de pacotes (mas nao recebe) e o tempo há que está ligada.
O que poderá estar a acontecer?
Se alguem me puder ajudar a resolver este ''mistério'' , agradeço , ja que sou um noob nestes assuntos.

37 respostas

O cabo de rede pode estar mal feito.
O cabo de rede pode estar mal feito.

E se estiver mal feito é suposto eu conseguir , ao usar o Ipconfig , ver 2 ligaçoes?
Vejo a ligaçao do Kanguru e uma outra :S
Reputação 2
Crachá +7
E que tal verificares as ligações de rede no Painel de Controle e desactivares a "rede não identificada"?
E que tal verificares as ligações de rede no Painel de Controle e desactivares a "rede não identificada"?

Mas essa rede , a nao identificada , é a rede que eu quero passar a usar.
Se a quiser desactivar , posso fazer isso , mas continuo com o mesmo problema : nao conseguir aceder à internet pelo cabo ethernet.

nota: ligando a 2 computadores portáteis diferentes acontece exactamente o mesmo : rede nao identificada. :S
C:UsersHELDER>ipconfig/all

Configuração IP do Windows

Nome do Anfitrião. . . . . . . . .: HELDER-PC
Sufixo DNS principal. . . . . . . :
Tipo de nó. . . . . . . . . . . . : Híbrido
Rota IP activada. . . . . . . . . : Não
WINS Proxy activado . . . . . . . : Não

Adaptador PPP Kangurufixo:

Sufixo DNS específico da ligação. :
Descrição . . . . . . . . . . . . : Kangurufixo
Endereço físico . . . . . . . . . :
DHCP activado . . . . . . . . . . : Não
Autoconfiguração activada . . . . : Sim
Endereço IPv4 . . . . . . . . . . . . . . :
Máscara de sub-rede . . . . . . . :
Gateway predefinido . . . . . . . : 0.0.0.0
Servidores DNS. . . . . . . . . . : 62.169.64.130
62.169.64.129
NetBIOS por Tcpip . . . . . . . . . . . . : Activado

Adaptador ethernet Ligação de Área Local:

Sufixo DNS específico da ligação. :
Descrição . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Endereço físico . . . . . . . . . : 00-14-85-15-FE-A0
DHCP activado . . . . . . . . . . : Sim
Autoconfiguração activada . . . . : Sim
Endereço IPv4 de Configuração Automática. : 169.254.59.243(Preferido)
Máscara de sub-rede . . . . . . . : 255.255.0.0
Gateway predefinido . . . . . . . :
NetBIOS por Tcpip . . . . . . . . . . . . : Activado

C:UsersHELDER>
Reputação 2
Crachá +7
Apaga o IP do kanguru. Já fizeste ipconfig /release -> ipconfig /renew?
Apaga o IP do kanguru. Já fizeste ipconfig /release -> ipconfig /renew?

Desculpa a pergunta de ignorante , mas apago o IP do Kanguru no pc ou no post atrás?
Não fiz. Basta apenas fazer isso no cmd? O que é suposto acontecer?

Outra pergunta meio tola para quem perceba mais de isto que eu...
Ao abrir o centro de rede e partilha , e ao aparecerem 2 redes activas , isso significa que , além do Kanguru , a outra rede , a que chega pelo cabo , também está a chegar?
Reputação 2
Crachá +7
Desculpa a pergunta de ignorante , mas apago o IP do Kanguru no pc ou no post atrás?
Não fiz. Basta apenas fazer isso no cmd? O que é suposto acontecer?

Outra pergunta meio tola para quem perceba mais de isto que eu...
Ao abrir o centro de rede e partilha , e ao aparecerem 2 redes activas , isso significa que , além do Kanguru , a outra rede , a que chega pelo cabo , também está a chegar?

Respondendo à primeira, sim do post atrás. Não estou a dizer que basta fazer isso no cmd, estou a dizer para tentares isso. O que é suposto acontecer, é libertar o IP da placa de rede e efectuar o renew de IP via DHCP Server do router, ou seja, ganhar o IP atribuído pelo router. Sim, 2 redes activas significa que tens um interface virtual que é o que pertence ao Kanguru e outro que pertence à placa de rede.
Respondendo à primeira, sim do post atrás. Não estou a dizer que basta fazer isso no cmd, estou a dizer para tentares isso. O que é suposto acontecer, é libertar o IP da placa de rede e efectuar o renew de IP via DHCP Server do router, ou seja, ganhar o IP atribuído pelo router. Sim, 2 redes activas significa que tens um interface virtual que é o que pertence ao Kanguru e outro que pertence à placa de rede.

Aqueles comandos executados no cmd sao exactamente como colocaste no post ou sao 2 comandos distintos?
Reputação 6
boas ja tentaste colocar o ip manual na tua placa de rede ?
exemplo
ip: 192.168.1.123
submask :255.255.255.0
gateway: 192.168.1.254
dns server: 192.168.1.254

e tens de ir as opçoes do internet explorer
depois ligaçoes
depois por o pisco em nunca marcar para ligar .

isto porque o tua ligaçao ta por defeito o kanguru
boas ja tentaste colocar o ip manual na tua placa de rede ?
exemplo
ip: 192.168.1.123
submask :255.255.255.0
gateway: 192.168.1.254
dns server: 192.168.1.254

e tens de ir as opçoes do internet explorer
depois ligaçoes
depois por o pisco em nunca marcar para ligar .

isto porque o tua ligaçao ta por defeito o kanguru

Posso usar esses valores que deste ou têm de ser outros?
Reputação 6
podes se o ip 123 nao der tenta um entre 70 e 253

ps: convem tambem reiniciar o router e o pc
podes se o ip 123 nao der tenta um entre 70 e 253

ps: convem tambem reiniciar o router e o pc

Tudo na mesma. Já nem sei que mais possa fazer para resolver isto .
Obrigado pela ajuda , apesar de tudo.
Reputação 6
se tiveres um cabo mais pequeno testa com esse , se der e o teu cabo.

o cabo foi feito por ti ?
Crachá +6
Tema duplicado:
http://www.meoforum.com/meo-fibra-instalacao-anomalias-reclamacoes/2014-portas-ethernet.html
se tiveres um cabo mais pequeno testa com esse , se der e o teu cabo.

o cabo foi feito por ti ?

Não , foi um amigo do meu irmão que arranjou o cabo e cravou as fichas. Ele , supostamente, por trabalhar na área, deve ter feito bem o cabo e cravado bem as fichas.
Quanto a testar com um cabo mais pequeno , isso nao consigo fazer , pois a distância entre o Thomson e o pc onde quero ter net é de cerca de 40 metros.
Enfim, estou mesmo à nora , e a minha falta de conhecimentos neste assunto é um grande entrave também.
O que mais me faz confusao é , caso o defeito fosse do cabo , nao deveria apanhar sequer outra rede, pois nao? E eu apanho, está é considerada como nao identificada.
Tema duplicado:
http://www.meoforum.com/meo-fibra-instalacao-anomalias-reclamacoes/2014-portas-ethernet.html

Sim, tens razao . Vi o outro tópico sobre portas ethernet e , por achar que o meu problema tem alguma relaçao ao assunto do tópico , coloquei lá a minha situaçao.
Crachá +6
A rede Kanguru não é sem fios?
A rede Kanguru não é sem fios?

É através de uma pen ligada na porta usb.
Crachá +6
É através de uma pen ligada na porta usb.
Logo... não tem nada que ver com o cabo.
Aliás conviria não usar a pen USB quando estiveres a tentar resolver o problema da ligação ethernet.
Logo... não tem nada que ver com o cabo.
Aliás conviria não usar a pen USB quando estiveres a tentar resolver o problema da ligação ethernet.

Pois , mas sem usar a pen para ter acesso à internet e fazer umas pesquisas a ver se descubro como resolvo o problema da rede nao identificada , fico ''às cegas''. Já percorri 1001 sites que falam de situaçoes similares à minha , mas soluçao que me sirva é que nem vê-la.
Só uma dúvida acerca da tua observaçao anterior : porque disseste que nao tem a ver com o cabo? A ligação Kanguru funciona bem , a que nao funciona é a a Meo , a que chega (ou devia chegar) pelo cabo.
Uma outra coisa que talvez me saibas dizer : ao abrir o centro de rede e partilha e ao verificar o estado de ligaçao de area local , aparece-me o tempo em que está ligada e na actividade aparece-me valores nos pacotes enviados , mas 0 nos pacotes recebidos. Isso ajuda em algo a esclarecer o meu problema? Isto é , a rede chega do router ate aqui , certo?
Crachá +6
Quero dizer que teres Kanguru sem fios não tem relação nenhuma com o acesso Meo pelo cabo que tens ligado.
Pelos sintomas continuo a pensar que o problema está no cabo e sem resolveres esse problema vais continuar sem acesso à net por essa via.
Pelo menos arranja alguém para recravar as fichas e poderes testar.
Sem isso, nada feito.
Quero dizer que teres Kanguru sem fios não tem relação nenhuma com o acesso Meo pelo cabo que tens ligado.
Pelos sintomas continuo a pensar que o problema está no cabo e sem resolveres esse problema vais continuar sem acesso à net por essa via.
Pelo menos arranja alguém para recravar as fichas e poderes testar.
Sem isso, nada feito.

Testei , com um outro cabo de 1.5 m (de compra), ligar um portatil de um amigo ao Thomson, e o resultado foi : acesso imediato à internet!
Ora , isto remete realmente para um problema com o cabo ou com as fichas que estou a usar ou entao tem a ver com a distância do cabo que vai desde o pc ao Thomson . Alguem sabe informar a distancia limite para o uso de cabo?
Crachá +6
Para cabo CAT5 o limite teórico é de 100 metros.
Para cabo CAT5 o limite teórico é de 100 metros.

Estou bem dentro do limite. A distância nao chega a 50 metros, metade do limite teórico.
Estive entretanto a comparar o cabo de compra com o cabo que o tal amigo arranjou e descobri 2 coisas que julgo serem importantes :
1- os 4 fios , em ambos os cabos , entram nos mesmos pinos, em ambas as extremidades (pc e Thomson). Segurando no cabo e com a ''patilha'' da ficha virada para baixo , os fios apresentam-se do seguinte modo, da esquerda para a direita : 3 fios seguidos , 2 espaços sem fio , 1 fio sozinho.
2- o cabo de compra tem inscrito nele cat5e utp , ao passo que o outro cabo , o que dá problemas , nao tem nada inscrito. O de compra tem uma cobertura externa amarela e o outro é all black, sem nada inscrito sequer. Será mesmo um cabo de rede?

Responder