Lag em jogos.

  • 19 Maio 2010
  • 8 respostas
  • 1911 visualizações

Antes de mais olá a todos.

Portanto aqui vai, tenho Internet 20Mbs da MEO já la vão uns meses e nunca me deu problemas até agora, já tem 4 ou 5 dias que não consigo jogar online (MMORPG) porque tenho uma lag exagerada, daquelas que o jogo pára 2mins e quando volta ao normal já tou morto, espero opiniões ou soluções, obrigado.

8 respostas

Deves ser um espírito, ou uma reencarnação pois já morreste imensas vezes.

Bem Vindo ao Forum ADVANCED
Que router é o teu?
É que os Thomson têm assim uns "vaipes" malucos. Só no sítio onde trabalho avariam dois em quatro meses.
Mas confirma se não há nenhum programa de torrents a fazer downloads ao mesmo tempo, essas coisas costumam comer muita largura de banda.

Deves ser um espírito, ou uma reencarnação pois já morreste imensas vezes.

Bem Vindo ao Forum ADVANCED

A isso chama-se reencarnação OpenMind. 😃
Sim é um Thomson, e não normalmente quando vou jogar desligo Vuze (Torrents), MSN, Steam, enfim tudo o que é possivel consumir internet.
Podes mesmo estar numa zona que em "hora de ponta" da internet a largura de banda vá abaixo.
Mas esses Thomson são realmente manhosos.
Tens nick de Reencarnação?
Não entendi o que é "Nick de Reencarnação" mas se tem a ver com este fórum, então não, sou mesmo membro novo.
Quanto ao "hora de ponta" eu dizia mais "semana de ponta" até porque já tou farto, consigo fazer downloads em Torrents, directos, tar no MSN e com Steam ligada e ainda ver vídeos no Youtube sem qualquer falha no buffer, mas jogar não.

Pode não fazer muita diferença mas o nome do jogo é Lineage 2 e estou a jogar em Private Server, ao qual também não acho que seja o problema já que tenho perguntado a vários jogadores e sou dos poucos que me queixe logo não é do servidor em questão.
Estive a pesquisar no Google e encontrei alguém com o mesmo problema que eu a única diferença e que era ZON e eu sou MEO, e um utilizador respondeu para ele ir ah página do Router e mudar de IP, já tentei aceder ao Router Thompson, mas não sei a password, normalmente costuma ser 3!play sendo o nome de utilizador Administrator, mas desconfio que o meu pai tenha mudado a password por ser demasiado acessível, só resta espera que ele venha a casa ou então achar outra solução.
Pode perfeitamente dar-se o caso de o servidor estar sobrecarregado.
Por exemplo, o facebook ao que parece por causa dos farmville e afins, costuma ficar bastante lento não sendo culpa da ligação do utilizador.
Pode ser que seja o teu caso, uma vez que com outro operador o problema é o mesmo.
Bem vindo ao mundo dos LAGs com meofibra..

eu desde que mudei para fibra nunca mais consegui jogar um jogo online...

Responder