Internet extremamente lenta

  • 29 Abril 2015
  • 6 respostas
  • 909 visualizações

Boa noite 


 


Venho por este meio manifestar a minha insatsfação para com a velocidade da minha internet recentemente. Estou a pagar por um serviço de 100Mb e atraves do Speed test e da vossa aplicação no qos.sapo.pt a minha velocidade por wireless não ultrapassa os 5Mb !!!!!!!!!


 


isto é um roubo e a continuar assim deixo este serviço

6 respostas

@@Slipknot4ever Agradecidos pelo feedback. 🙂
O problema ja foi reolsvido , tiveram que me substituir o router que era bastante antigo e ja não se adequava a velocidade que tinha contratado.
[user=1873]@Slipknot4ever[/user] Boa Tarde, Tal como o Neopayne indica existem muitas situações que podem influenciar a baixa de velocidade de wireless no entanto quanto às redes vizinhas já configuramos e já não está a ocupar os mesmos canais, relativamente á velocidade precisa da sua internet deverá testa-la com o cabo Ethernet ligado. Para mais questões estamos ao dispor. Obrigada 
Reputação 7
Crachá +19
boas


 


no extremo pode ser o wifi do router avariado...distancia e paredes influenciam...e redes wifi dos vizinhos pior ainda...


 


contacta o 16209 para trocarem o router...
Venho por este meio reforçar a continuação do meu problema.


 


Teste feito agora por Wireless com resultados de download de 1M !!!!!!!!!!!! Isto é um escandalo. E não não e dos drivers da placa porque os mesmo ja se encontram actualizados.
Boas @@Slipknot4ever


 


A Meo não garante a velocidade do serviço de internet por wireless porque existem vários factores alheios á Meo que podem influenciar a velocidade do wireless .


 


No teu caso em concreto penso que deve ser o driver da tua placa wireless que está a causar o problema, é um problema que acontece se estiveres a usar os drivers instalados pelo Windows update ou um driver com bug , é um problema conhecido que afecta normalmente placas intel centrino mas acontece com outras placas também .


 


Recomendo actualizares o driver da placa , isso deve resolver o problema .


 


Mas nunca vais conseguir os 100Mbps por wireless com um router norma N130 , na melhor da hipóteses 65Mbps visto que existe uma limitação na tecnologia wireless que faz com que mesmo em condições perfeitas tenhas uma perda de sinal entre 30% a 40% , eu neste momento consigo +/- 100Mbps Mas estou a usar um router que não é da operadora e usa Norma AC2400.


 


Se quiseres os 100Mbps tens de estar ligado por cabo ou investir em equipamentos wireless mais potentes .


 


 

Responder