Pergunta

Internet 1Giga

  • 20 Fevereiro 2019
  • 2 respostas
  • 112 visualizações

Boas,
Adquiri o serviço da Meo com 1Giga de internet à cerca de 60horas, mas continuo com a internet lenta para o que contratei.
Ja liguei para o apoio e reiniciaram o serviço, dizem eles. Nas primeiros testes através da aplicação speedtest, feito por um IPhone 7 Plus, via Wi-Fi os resultados eram 29Mbps de download e 4,80Mbps de upload, actualmente os resultados baixaram no download e subiram no upload, mas fixaram-se nestes valores, que são: 16,6Mbps download e 200Mbps upload. Sei que é um telemóvel e é via Wi-Fi, mas os resultados não deviam ser muito superiores?
Agradecia a vossa ajuda, pois não tenho grandes conhecimentos da matéria, obrigado

2 respostas

Reputação 7
Crachá +19
boas

ninguem vai aceitar testes por wifi...se queres ter razão tens de os fazer por cabo e num pc...

por wifi poderá dar mt mais que isso mas tens de te ligar a rede 5Ghz...
Desde já obrigado pela resposta
boas

ninguem vai aceitar testes por wifi...se queres ter razão tens de os fazer por cabo e num pc...

por wifi poderá dar mt mais que isso mas tens de te ligar a rede 5Ghz...



Boas,
Desde já obrigado pela resposta, o teste via Wi-Fi foi feito na rede 5Ghz, ainda agora fiz um teste da minha internet da Vodafone do telemóvel e em download chega aos 52,6 Mbps, parece-me absurdo ser melhor que a do Wi-Fi de casa. Assim como a box é muito lenta a mudar de canais e no início o canal da sempre desfocado, só ao fim de alguns segundos dá corretamente...

Responder