Resolvido

HTTP Servidor em casa no MEO fibra router

  • 1 Setembro 2019
  • 2 respostas
  • 98 visualizações

Crachá +2
  • Principiante
  • 3 respostas
Antes de mudar para o MEO fibra, tinha um pequeno servidor num Raspberry Pi a funcionar sem problemas. Agora não funcione.

Todos os meus computadores são ligados por ethernet e tem endereços fixos (DHCP static lease)

Por exemplo:
computador principal : 192.168.1.20
RaspberryPi : 192.168.1.32

Eu uso no-ip.com para obtenir um nome do site que é automaticamente traduzido para o endereço do meu ligação (Dynamic DNS)
No Rasberry Pi tenho um versão de Linux Debian e o programa "noip2" esta instalado e funcione também.

Agora quando use of nome do site (arlivre.hopto.org) o browser mostre-me o login screen do meu router (igual como 192.168.1.254)

Tenho o firewall desligado no router, mas não faz algum diferença.

O que preciso de fazer ou mudar nas configurações?

obrigado

tomas
icon

Solução por cato 3 Setembro 2019, 15:41

so precisava de ativar uma regra pelo 'port-forwarding' .
Serviço : HTTP web server e o endereço do meu Raspberry.

Agora todo funcione
Ver original

2 respostas

Crachá +2
Correção:
quando use o nome do site (arlivre.hopto.org) o browser da um time-out.
Se use o endereço IP do MEO o browser mostre-me o login screen do meu router (igual como 192.168.1.254)
Crachá +2
so precisava de ativar uma regra pelo 'port-forwarding' .
Serviço : HTTP web server e o endereço do meu Raspberry.

Agora todo funcione

Responder