Resolvido

GR241AG porta 443

  • 27 April 2021
  • 15 respostas
  • 168 visualizações

Crachá

Boa tarde

Tenho um router Fiber Gateway GR241AG com a seguinte informação:

  •  Modelo GR241AG
  • Versão de Hardware ONTRGW1405A027
  • Versão de Software 3RGW040A00r059

Na secção de Encaminhamento de Portos consigo adicionar as portas 80 e 443 porem ao verificar usando este site apenas a porta 80 está realmente aberta. Já li muitos tópicos aqui no forum e reiniciei o router várias vezes mas nada parece funcionar e  uma vez que o router aceita a entrada com a porta 443 não sei como proceder. 

Agradeço qualquer ajuda que possam disponibilizar.

 

 

 

icon

Solução por JoseCa 2 February 2022, 23:28

Ver original

15 respostas

Crachá +2

Tenho o mesmo problema. Depois de algum tempo sem problemas, a porta 443 começou a fechar-se intermitentemente.

Conseguiu encontrar alguma resposta?

Crachá

Infelizmente não. A solução penso que seria comprar outro router pois este é bastante limitado. 

Crachá +2

Hmmm… suspeito que não seja do router. Cheira-me mais à MEO estar a bloquear a porta por alguma razão. Vou criar um ticket.

Reputação 6
Crachá +22

Boa tarde

Tenho um router Fiber Gateway GR241AG com a seguinte informação:

  •  Modelo GR241AG
  • Versão de Hardware ONTRGW1405A027
  • Versão de Software 3RGW040A00r059

Na secção de Encaminhamento de Portos consigo adicionar as portas 80 e 443 porem ao verificar usando este site apenas a porta 80 está realmente aberta. Já li muitos tópicos aqui no forum e reiniciei o router várias vezes mas nada parece funcionar e  uma vez que o router aceita a entrada com a porta 443 não sei como proceder. 

Agradeço qualquer ajuda que possam disponibilizar.

 

 

 


 

Crachá

Sim. A Meo altera o firmware dos routers. Se tiver sorte, por favor coloque aqui a solução.

Reputação 6
Crachá +22

Consegue entrar no router?

Eu deixei de conseguir entrar (Wi-Fi 6).

Diz não autorizado.

 

Crachá +2

Consegue entrar no router?

Eu deixei de conseguir entrar (Wi-Fi 6).

Diz não autorizado.

 


Se tem uma rede de guest pode não ter acesso por aí. Tente na rede principal, ou melhor ainda por LAN.

O endereço costuma ser 192.168.1.254

Crachá +2

Liguei ao suporte técnico, reencaminharam para o back office ainda estou à espera que liguem de volta há mais de dois dias.

 

Entretanto encontrei isto :

 

Parece que é uma questão de actualizar o firmware.

Crachá +2

Depois de mais uma tentativa de chamada, lá me ligaram ao serviço técnico.

Dizem que está tudo ok do lado deles, e do meu lado também!

Não me deram nenhuma pista sem ser ligar para o serviço técnico do PC Clinic (pago).

 

Muito fraco o serviço da MEO.

Crachá +2

O servidor está a trabalhar na rede interna, ainda por cima agora em vez de haver uma porta que não se abre, há várias… Enfim. Vou tentar reconfigurar tudo outra vez...

Crachá +2

Ok no meu caso *acho* já percebi qual é o problema.

 

Pelo que me disseram é um problema de hairpinning e pode ser complicado de resolver.

https://forum.yunohost.org/t/unable-to-connect-remotely-through-443/18633/3

 

Tenho uma impressora wireless com a porta 443 aberta, pode ser por aí. Mas nem desligando a impressora se resolve.

Outro router pode resolver, ou não.

 

Se souber mais venho aqui dizer.

Crachá +2

Olá então encontrei uma solução, pelo menos para mim funciona.

Parece que a questão era um conflito entre a impressora wireless que usa a porta 443 internamente.

Então mudei a configuração do router Segurança > Acesso > Ativação de Portos:

(customizado) HTTPS TCP  443-443  TCP 44300-44300

 

Não posso atestar pela estabilidade ou segurança mas funcionou.

Crachá

Infelizmente não me resolve o meu problema. Eu quero abrir a porta 443 no meu servidor para acesso em HTTPS a uma página web. 

Crachá +2

Infelizmente não me resolve o meu problema. Eu quero abrir a porta 443 no meu servidor para acesso em HTTPS a uma página web. 


Exactamente a mesma situação aqui, HTTPS. Para configurar os portos há duas secções: encaminhamento e activação.

 

Na secção de encaminhamento faz normalmente a porta externa 443:443 encaminha para a porta 443:443 no IP local do seu servidor 192.168.1.XXX Penso que há um preset para HTTPS.

 

Mas na secção de activação, este hack funciona, não sei explicar como na verdade.

Também pode tentar perceber que aparelho tem também a porta 443 aberta.

 

No linux usei o comando nmap para cada um dos IP’s locais listados no router (Wifi > Dispositivos e LAN > Dispositivos) . Deve haver algo semelhante para outros sistemas operativos.

 

Se não, é possível que outro router resolva este problema (hairpinning), mas não lhe sei aconselhar qual.

 

https://phoenixnap.com/kb/nmap-scan-open-ports

nmap –p 443 192.168.1.XXX
Crachá +2

 

Responder