Firmware oficial Asus Beta pré configurado para os serviços Meo


Mostrar a primeira mensagem

462 respostas

 

Porque não lancar esta configuração também para o firmware ASUS-Merlin? ou então explicar como se configura manualmente.

Reputação 6
Boas @hacra


 


Quando passar a versão final vai estar no firmwareMerlin , é uma questão de tempo.


 


Ps. Eu posso disponibilizar o script para o firmware merlin qual é o teu modelo ?
Mas o importante é testar a beta para passar a versão final o mais rápido possível .


 


 

Tudo seguido á risca e a funcionar a 200%, incluindo MeoGo, Meobox e telefone.


@xptopt


Muito obrigado por tudo.


Só uma última pergunta, há alguma forma de evitar que alterem esta versão de firmware do Thompson?

Reputação 6
Boas @lcross


 


Obrigado eu por dares o feedback.


 


Não existe necessidade de bloquear os updates até convém que seja feito o update .


 

Boa noite,


 


Tenho todo o interesse em colaborar também para este projeto, daquilo que precisarem da minha parte, disponham


 


Respeitosamente


 


Damnation

Reputação 6
Boas @damnation


 


Obrigado pela disponibilidade .
Neste momento só e preciso testar o firmware de dar o feedback .

Boas,


 


Alguém sabe como ligar as duas LAN con static routes e regras de firewall??


 


Obrigado.

Reputação 5
Olá @xptopt


 


Excelente iniciativa e mais uma forma de contornar o congelamento das boxes! Normalmente, os fabricantes dispendem pouca atenção à implementação cuidadosa do IGMP. A Asus não é a melhor, mas soma pontos todos os dias, quando se mostra preocupada com o aproveitamento das capacidades dos seus equipamentos, face às necessidades dos seus clientes e isso reflete-se nos firmwares que lança.


 


Bom trabalho e obrigado.


 


Atentamente,

Bem, finalmente foi feito o update para a versao de firmware (L), mas com isto voltei a ficar com tudo desconfigurado , e nem um aviso sequer, eu sei que os updates são necessários e uteis , mas não custava informar o consumidor final.


Eu tenho uma rede bastante complexa do qual dependo para trabalhar e de repente fiquei sem nada!


Eu estou super satisfeito com o serviço MEO e recomendo-o sempre que tenho hipoteses, mas este promenor deixa-me muito zangado. Detesto que mexam nas minhas coisas sem minha autorização.


 


Para melhorar ainda mais nem sequer posso utilizar o equipamento que comprei (o router da asus AC51U), pelo menos nas definições "normais" sem firmware alterados...


Agora que já fiz as queixinhas, passo as questões práticas.


1) Eu sei que o firmware vem resolver alguns problemas e supostamente melhorar o serviço, mas no meu caso só detectei pontos negativos; a velocidade de upload baixou significativamente (+/- 10Mb), passei de 25 estaveis para menos de 15/16Mb. A velocidade de download ficou igual (dados medidos com o qos.sapo.pt). e os outros bugs reportados nenhum deles me afectava em especial desde que tinha o sistema configurado pelo Asus... Será que posso fazer um pedido á MEO para manterem o antigo firmware (D).


 


2) Haverá alguma solução para continuar a usar o Asus e assim manter todos os equipamentos na mesma rede? A Meobox e o serviço Voip não me faz diferença estarem em separado, mas tudo o resto tem que estar na mesma rede e "comunicaveis entre si", como tinha finalmente conseguido com o Asus.


Estive a ver o que me parecia ser a solução indicada (o firmware da tomato) mas este modelo do Asus não vem indicado haverá alguma solução para continuar a usar este modelo para controlar a internet, sem switch's?


 


Obrigado uma vez mais,


 


 

Reputação 6
Boas @lcross


 


Esse router não suporta o firmware tomato porque tem um chip Mediatek.


 


Também ainda não está disponível este firmware para esse modelo, mas vias estar na pior das hipóteses quando o firmware passar á versão final.


 


Visto que não pretendes usar um switch o máximo que eu posso tentar fazer e disponibilizar-te um script que faz a configuração igual á que está presente neste firmware.


 


Para isso preciso de saber qual a configuração do switch desse router , isso pode ser visto acedendo ao router via telnet e executando este comando .


 


code:

robocfg show


Nota.O PC deve ser ligado ao router na porta um de forma a conseguir ver se o switch tem as portas invertidas .


 


 


O resultado é parecido com isto.


code:

admin@RT-AC87U-3D00:/tmp/home/root# robocfg show
Switch: enabled
Port 0: 1000FD enabled stp: none vlan: 2 jumbo: off mac: 00:
Port 1: DOWN enabled stp: none vlan: 1 jumbo: off mac: 00:00:00:00:00:00
Port 2: DOWN enabled stp: none vlan: 1 jumbo: off mac: 00:00:00:00:00:00
Port 3: 1000FD enabled stp: none vlan: 1 jumbo: off mac: 00:
Port 4: DOWN enabled stp: none vlan: 1 jumbo: off mac: 00:00:00:00:00:00
Port 8: DOWN enabled stp: none vlan: 1 jumbo: off mac: 00:00:00:00:00:00
VLANs: BCM5301x enabled mac_check mac_hash
1: vlan1: 1 2 3 5 7t
2: vlan2: 0 7


Depois de me dares essa informaçao o script demora 5 minutos a ser feito.


 


 

Boas ,


não sei se fiz algo errado, liguei-me por telnet com o meu user e corri o comando mas obtive esta resposta


code:

lcross@RT-AC51U:/tmp/home/root# robocfg show
-sh: robocfg: not found


Estava ligado à porta 1 do router Asus , é necessário ligar o Asus ao router da MEO?


 


Uma vez mais obrigado por todo o acompanhamento destas situações.

Reputação 6
Boas @lcross


Não, fizeste bem, esse modelo é que não inclui esse modulo.


 


De qualquer forma acabei de pedir a beta para esse modelo e recebi também agora a informação que vai começar a ser compilada a versão final que vai estar disponível para todos os routers que já têm suporte para o firmware ASUSWRT 3.x.x.x , não deve demorar muito tempo até estar disponível.


 


Até la a única solução é mesmo usares um Switch ou converteres um router antigo em switch.

OK obrigado então ... vou continuar à espera do firmware final.


 

Boas

 

estou a testar este mesmo firmware(RT-AC68U) e para ja esta tudo a funcionar bem

mas quando sair a versão final vai estar disponivel no site da Asus? 

pergunto isto porque eu estava a usar a versão beta que esta disponivel na Asus, que por sinal é uma release superior a esta, e não tem disponivel a opção da MEO.

Reputação 6
Boas @SMelro


 


Esta versão beta não está no site porque é uma versão interna apenas para testar o perfile, mas recebi autorização para a disponibilizar aqui.


 


A versão final que já vais estar disponível no site da asus, já recebeu o ok para ser compilada visto que todos os testes correrão sem problemas e o perfile funcionou sempre como o pretendido, o perfile vai ser introduzido na próxima release, não sei ao certo quanto tempo vai demorar mas deve ser rápido.


 


Existe também uma beta mais recente "v 3.0.0.4.378_6762" que inclui o perfile para outra operadora , mas funciona com a Meo também, é a que estou a usar neste momento e pode ser encontrada qui .
https://www.asuswebstorage.com/navigate/s/575CCA1352B64BDCA2F27F59EFA68C2D4

Boas


 


e este novo firmware tb funciona bem com a MEO?


Que perfil escolher?


 


Obrigado

Reputação 6
Boas @SMelro


Sim funciona , basta seleccionar o perfil Meo.

Boas


 


Ja esta disponivel novo firmware oficial no site da Asus para o RT-AC68U penso que para os outros tambem...


https://www.asus.com/pt/Networking/RTAC68U/HelpDesk_Download/

Reputação 6
Boas @SMelro


 


Esse já inclui o perfile para a meo?
Ainda não recebi informação .

Boas @xptopt

Não tenho como confirmar isso porque também ainda não instalei, ainda não tive oportunidade.
Mas reparei que estava disponível uma nova actualização.
Boas


 


Novidades em relação ao firmware oficial com o perfil MEO?


 


o oficial lançado a semana que passou ainda não tem o perfil MEO.


Existe algum beta mais recente?


 


 

Reputação 6
Boas


Ainda não tenho novidades.

Tenho um Asus RT-N14U, pertendia saber se também vão compilar para este modelo, encontro-me com problemas depois da mudança para IPoe com IPv6, a internet se ligar o Asus diretamente a ONT da meo funciona a internet a 100% usando a vlan 12, mas o IPTV mesmo ativando IGMP a tv pára de 10 em 10 seg ao mudar de canal.


 


Atenciosamente:


Bruno Silva

Reputação 5
Olá @BSilva1095


 


Se estiver a usar algum router ou Acess Point adicional, tente uma das soluções apresentadas aqui:


 


http://forum.meo.pt/t5/Tutoriais/Solu%C3%A7%C3%A3o-Congelamento-da-box-de-TV-com-AP-s-ou-switches-ligados/m-p/72303#U72303


 


Senão, experimente desligar o IPv6 no router Asus.


 


Atentamente,

Desde já agradeço a sugestão, isso já exprimentei fazer, mas mesmo com o IPv6 desligado continua a parar de 10 em 10 seg, tenho IGMP Proxy ativo juntamente com IGMP snooping, estou a ligar o router asus diretamente à ONT da meo, e a internet tá funcionar, com IPv6 e sem IPv6, a meo diz-me que o iptv e voip não carece de vlan, esses 2 campos deixo em branco, o que pode também acontecer é o IGMP estar desatualizado. Já falei com a Asus Ibérica, a pedir ajuda na configuração, não se mostraram interessados, a única coisa que dizem é para levar a loja onde comprei, para eles comunicarem com eles porque pode ser anormalia do IGMP, não precebo que raio de apoio ao cliente é aquele, podiam ao menos tentar ajudar, se fosse preciso algum dos dados ligava para a meo, ou então existe algumas configurações que a MEO não está a dizer. Vou fazer o que Asus me disse para eles verem se tá tudo bem, se tiver, aperto com a MEO para ver se dizem de uma vez por todas que configurações são necessárias para o funcionamento do IPTV. Se entretanto compilarem para o Asus RT-N14U, pertendia que me mandassem para testar. Toda ajuda e preciosa.


 


Obrigado:


Bruno Silva

Responder