Fico sem WIFI quando ligo a BOX MEO


Boas Pessoal.

Estou com uma dúvida enorme e não consigo resolver.

Vou explicar o esquema de rede que tenho neste momento, e depois mostro o que gostava de ter mas não consigo pois fico sem WIFI assim que ligo a BOX da MEO.



Neste momento está assim.
Router Fiber Gateway GR241AG
LAN 1 - BOX
LAN 3 - NAS
LAN 4 - PC Fixo

O Router está no escritório no 1º andar.
A ele estão ligados o PC Fixo e o NAS .
Depois sai um cabo de rede para o rés do chão, direto á sala de jantar, para ligar a BOX MEO.
Até aqui tudo muito bem e tudo a funcionar.



Mas o sinal no rés do chão acaba por ser um pouco fraco junto á sala de jantar e pior ainda na cozinha.
Agora recente lembrei-me de ligar um Router ASUS RT-N12E, como ponto de acesso na sala de jantar e a ele ligar a BOX MEO e a SmartTV.

O esquema:
https://ibb.co/hGpZeG

Acontece que mal ligo a BOX MEO fico sem WIFI, mas a BOX MEO tem imagem.


 


No Asus já ativei o roteamento multicast (IGMP Proxy) e o encaminhamento multicast eficiente (IGMp Snooping).

Alguém pode ajudar?

Cumprimentos

2 respostas

Boa tarde.


Não sei se será viável, mas eu experimentaria trocar de posição entre o router fibra e o Asus.


Cumps. e boa sorte.
Reputação 1
Olá!


 


 


Só por curiosidade.


 


Fica apenas sem WiFi quando o PC / SmartPhone está ligado ao router Asus ou também quando está ligado por WiFi proveniente do router MEO?


 


Eu tenho um comportamento identico com um RT-AC51U, quando ligo a BOX fico sem internet tanto por WiFi como por cabo.


No meu caso o router Asus está ligado diretamente ao ONT tendo um IP publico e gere e ligação à internet.


 


Penso que o problema está no router Asus e não no da MEO, já encontrei algures nuns foruns pela internet de pessoas a queixar-se do mesmo mas a unica solução que arranjei foi ligar o cabo de rede proveniente da BOX diretamente ao router MEO.

Responder