configurar ZTE MF667 em AP Sitecom 150N

  • 27 Junho 2014
  • 9 respostas
  • 2397 visualizações

  • Estagiário Júnior
  • 8 respostas
Muito boas tardes,

Podem-me confirmar se a configuração da ligação 3G é:

APN Code: internet

Telefone: *99#

utilizador: (em branco)

pass: (em branco)

 

Antecipadamente grato,

Jorge Tavares

9 respostas

Reputação 6
Crachá +22
Correcto.
Ok, muito obrigado
Continuo sem conseguir ligação à internet através do router Sitecom 150N.


Se ligar o modem diretamente no computador, funciona.


Ligando-o ao router, a luz do modem fica vermelha.


Executo o wizard de ligação escolhendo Mobile 3G, indico o PIN do modem (anteriormente estava sem PIN e, para garantir que isso não era problema, defini um PIN), AP=internet, Phone Number=*99# e deixo em branco o utilizador e palavra-passe.


No estado da ligação aparece: IP Protocol=Mobile 3G, 3G USB Modem Status=ready, SIM status=not ready, Signal=no signal.


Ou seja, o modem é detetado mas, aparentemente, o SIM não é reconhecido.


 


Sabem-me dizer se há alguma incompatibilidade deste SIM com este modelo de Router?


 


Antecipadamente grato,


Jorge Tavares 
Reputação 6
Crachá +22
O SIM não é problema.


Se funciona na PEN directamente ligado ao PC tem de funcionar ligado ao router.


 


Confirme que o PIN é o correcto ou então retire o PIN do cartão.
Pois, eu também acho que devia mas não funciona; o PIN está correto e, anteriormente, já tinha testado com ele desativado.


Estive a confirmar no site do fabricante do router e, o modelo deste modem -  ZTE MF667 - não consta na lista de equipamentos compatíveis, o que não significa que não seja mas, pode ser um primeiro indicador do problema.


Vou tentar fazer um update do Firmware do router.


 


Obrigado.
Você tem o log do routeur na interface para ver onde é o problemo ?
Sim, tenho (ver abaixo) e, confirma que o modem não é compatível; obrigado pela dica.


Também confirmei na prática; coloquei o SIM da MEO numa pen antiga da TMN e, dessa forma, funciona.


Entretanto enviei para a SITECOM um pedido de esclarecimento para saber se o update de Firmware resolve o problema ou se o veredito final vai no sentido de considerar este modelo de router (Sitecom 150N - WLR-3001) incompatível com o modem ZTE MF667.


 


Muito obrigado pela colaboração.


 


 


day 1 00:00:11 [system]: DHCP Server, Sending ACK of 10.0.0.100
day 1 00:00:09 [system]: WAN, Unsupported USB device vid:0x19d2 pid:0x1405
day 1 00:00:09 [system]: WAN, Detect USB device vid:0x19d2 pid:0x1405
day 1 00:00:07 [system]: WAN, start Mobile 3G mode
day 1 00:00:07 [system]: WAN, stop Mobile 3G mode
day 1 00:00:06 [system]: SYS, PMC Version: 1.1.0
day 1 00:00:05 [system]: WLAN, start LLTD
day 1 00:00:05 [system]: HTTP, start
day 1 00:00:04 [system]: NET, start Firewall
day 1 00:00:04 [system]: NET, start NAT
day 1 00:00:04 [system]: NTP, start NTP Client
day 1 00:00:03 [system]: DHCP, start DHCP Server
day 1 00:00:03 [system]: DNS, start DNS Proxy
day 1 00:00:03 [system]: WAN, start Mobile 3G mode
day 1 00:00:03 [system]: UPnP, start
day 1 00:00:02 [system]: WLAN[2.4G], CountryRegion = 1
day 1 00:00:01 [system]: LAN, IP address=10.0.0.253
day 1 00:00:01 [system]: LAN, start
day 1 00:00:01 [system]: BR, start
day 1 00:00:01 [system]: SYS, Application Version: 2.1.0
day 1 00:00:01 [system]: Start Log Message Service!


 


 
Desculpe de não poder ajudar mais
Não tem nada para desculpar, pelo contrário, eu é que agradeço a disponibilidade.

Responder