Configurar TP-LINK TL-WR841N como acess point MEO

  • 6 November 2013
  • 12 respostas
  • 22111 visualizações

Bom Dia

Ando a três dias de roda das configurações e não consigo, por a rede a trabalhar em condições. Falha sempre qualquer coisa. Já vi imensos videos, tutoriais , comentários aqui no forum e não consigo chegar lá.
Limitação minha.....

A questão é a seguinte.

Possuo no sotão o router MEO technicolor.
-Está 1 computador ligado por cabo.
-Outro cabo sai para o piso 0, e liga directamente a Meo BOX.

Como possuo um media center no piso 0, e pretendia ligar a rede a unica solução seria um router que por uma lado emitisse sinal wireless forte( o que vem do sotão chega fraquissimo ao piso 0) e outro que saisse para a meo BOX.


Comprei um Router TP-LINK TL-WR841N, e á sempre qualquer coisa que falha. A ideia era apenas o router principal fornecer IP´s, por forma a que tudo funcionasse, desta forma a Lan seria a mesma.

Alguêm me consegue ajudar numa configuração que resulte. Até a data não mexi em nenhuma configuração do router principal MEO.

1 - A ideia era o router meo emitir wireless e o router do piso 0 emitir igualmente wireless.
2- A Box ligar a uma porta lan.
3 - Ligar o cabo que vem do router meo a porta wan do TP LINK
4- Conseguir ligar o media center ao router piso 0 e aceder ao computador que está ligado por cabo ao router meo.

Fico agradecido, caso consigam ajudar uma vez que calculo que já deve ter havido pessoal com o mesmo problema.

12 respostas

Reputação 6
Boas,
O que é que já tentaste ?
Já desativaste o servidor dhcp no PT-Link ?

Quanto a box não sei se vai ser fácil , muito provavelmente vai estra sempre a parar a imagem .

Vou dar uma vista de olhos no manual desse router e já te digo mais qualquer coisa .

EDIT:

Deveria funcionar assim






Tens também de desactivar todas as opções de segurança

Está sempre a rebentar....

parecia estar ok, mas infelizmente rebenta.

Obrigado pela ajuda. Fico a aguardar novidades.

Será do router??

já começo a desesperar.

Para mim a logica seria ligar o cabo que vem do router meo a porta lan do tp link. Assim ficava na mesma rede ... mas rebenta igualmente.
Reputação 6
Aparentemente, está a funcionar.

Não consigo é aceder ao computador que está ligado ao router meo. Dá ideia que ligado ao router tp, estou noutra lan?????

Alguma sugestão ????

O drama vem a seguir.

A wireless.

Mas uma coisa de cada vez.

obrigado pela ajuda, pois pelo que vi e li ainda ninguem conseguio resolver .


Experimenta mudar o ip do tplink de 192.168.0.1 para 192.168.1.100 para ver se já consegues encontrar o outro pc.




O wireless deve ser configurado assim


Quando tento mudar o IP , dame a seguinte mensagem.

Error code: 5008
WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.
Reputação 6
Quando tento mudar o IP , dame a seguinte mensagem.

Error code: 5008

WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.

Nesse caso tens mesmo que usar o 192.168.0.1 para não entrar em conflito com o thomson

Mas não sei se assim vais conseguir ver o outro pc através da rede local .
Assim sendo o Problema é do router.

Não funciona como acess point???

Em teoria todos os routers deviam funcionar como AP.

Tem de haver solução....

Obrigado pela ajuda.

tenho a sensação que deve ser uma coisa mesmo básica... mas dou-me por vencido.
Reputação 6
Assim sendo o Problema é do router.

Não funciona como acess point???

Em teoria todos os routers deviam funcionar como AP.


Tem de haver solução....

Obrigado pela ajuda.

tenho a sensação que deve ser uma coisa mesmo básica... mas dou-me por vencido.


Tenta isto



Se não der tenta por como gateway o 192.168.0.1
Crachá +2
Boa tarde, vou aproveitar este tópico, visto que q minha configuração é basicamente a mesma, estou a tentar usar o modelo TL-WR841ND e já consigo que a box da MEO trabalhe mas não consigo ter rede wireless, dá sempre erro ao ligar, alguma ideia?
Resolvi o problema seguindo algumas sugestões anteriores, nomeadamente o de desativar o DCHP, passar o IP para 192.168.1.100 por exemplo mas, só começou afuncionar quando liguei o cabo de rede oriundo do router do Meo não a WAN mas sim a uma das 4 saídas LNA. Tenho wireless onde não chegava o sinal wireless do Meio.
Boas,


 


No ASUSWRT o AP mode torna a porta WAN do router numa porta LAN adicional.


 


No DD-WRT também é possivel fazer disable à WAN para usar a mesma como uma porta switch - Assign WAN Port to Switch.


 


No TP-Link como essa opção parece não existir a ligação deve ser LAN to LAN.
Reputação 6
Crachá +10
@@@Travis 


 


Sim, há muitos routers, senão a maioria, em que a porta WAN nunca pode ser usada, quando se pretende dele fazer um Access Point. Uma informação importante que, tinha esquecido de apontar e, agora vou passar a incluir no meu tutorial.


 


A todos os que aqui passaram neste tópico, saibam que já existe solução para o congelamento das boxes de TV! Para essa e outras dicas sobre como ligar AP's, consultem:


 


Tutorial: Ligar Access Point's ao router da MEO - Boas práticas e figuras exemplo[/b]


 


Atentamente,
Olá, muito boa explicação!.

Li agora tb aqui   http://www.tp-link.pt/faq-417.html

Espero que ajude!

Responder