Pergunta

Configurar google home mini

  • 5 Janeiro 2019
  • 0 respostas
  • 256 visualizações

Boa noite! Não consigo configurar o meu google home mini na rede wi-fi de casa. O apoio da Google refere que a dificuldade provavelmente se encontra nas definições do router, fornecendo as seguintes instruções.

Configuring your Router SettingsBe sure to enable or disable the following router settings to allow Google Home to communicate properly with your router and network. All routers are different, so each setting may or may not appear on your particular router (or may be named differently).
Keep in mind that resetting or making changes to your router settings may have unintended consequences. If you need help or have questions/concerns, contact your router manufacturer or internet service provider (ISP).
  • Enable: Universal Plug and Play (UPnP), multicast, Internet Group Management Protocol (IGMP)
  • Disable: AP/client isolation, virtual private networks (VPNs), proxy servers, IGMP Proxy. VPNs and proxy servers should be disabled on your computer as well (if applicable).
Here's some additional information to keep in mind:
  • If you're having trouble connecting to a 5GHz connection on a router that is running DD-WRT firmware, please change the wireless mode setting to "mixed" and then try setting your Google Home again.
  • Hidden networks: If your network is hidden (i.e. does not broadcast its name/SSID), you'll need to manually input the network name and password. To do this, go to the network selection drop-down list, select "Other," and manually input the name and password.
  • MAC address filtering: If your router has MAC address filtering enabled, you'll need to add the MAC address of your Google Home to the list of filtered devices. You can find the MAC address by tapping on the three dots[img]https://lh3.googleusercontent.com/-T3_WwvTYw2Zv7n-C-GLC8XOzQoHzSiD97As2ZGnFHOCDWMd1KwVElw2vlxUS2Hg2fE=w18[/img] located on the top right of the Google Home app during setup.
  • Security: Google Home supports WEP, WPA, and WPA2 wireless security protocols. These protocols prevent uninvited guests from connecting to your wireless network, and encrypt your private data as it is being transmitted over the airwaves.
  • If your router supports Band Steering, also referred to as Smart Steering, try disabling this during setup.
After you've adjusted your router settings in accordance to the information listed above, please try setting up your Google Home device again. If you have any further questions, please reply to this email directly.

Como posso resolver este problema?

Obrigado.

DS

0 respostas

Seja o primeiro a responder!

Responder