conector smtp exchange server


  • Estagiário Júnior
  • 8 respostas
Boa tarde,


Agradecia que me confirmassem os elementos abaixo que devo indicar no conector SMTP no servidor do Exchange 2003.


O smart host é: smtp.sapo.pt?


No utilizador devo colocar @sapo no final ou, fica apenas com o nome de utilizador?


 


Na ligação anterior era smtp.telepac.pt e no utilizador não tinha o@telepac


 


Antecipadamente grato pela ajuda.


Cumprimentos,


Jorge Tavares


 

10 respostas

Informação necessária para configuração.
Obrigado pela informação mas, ela é relativa à configuração de clientes de correio, onde as credenciais são uma conta de e-mail.


No caso, refiro-me à configuração do Exchange 2003 onde as credenciais são o utilizador/password do acesso ADSL.


Anteriormente, o meu cliente tinha uma ligação telepac e o utilizador era o "opxxxxx" e o smart host era o smtp.telepac.pt; agora, mudou para a MEO e, de acordo com o que está configurado no router, passou a ter credencias sapo "asxxxxxx@sapo".


A minha dúvida surge porque, em tempos, eu tive um cliente que estava com problemas no envio de e-mails e, da telepac, informaram-me que, contrariamente ao habitual, devia colocar o utilizador completo, ou seja, "opxxxxx@telepac" e o smart host era, se não me engano, smtp.exchange.telepac.pt.


Isto quer dizer que, dependendo do caso, pode ser de uma forma ou de outra e, daí a minha dúvida.


Atendendo a que se trata de um Exchange com contas de correio com domínio próprio, julgo que deve ser smtp.sapo.pt mas, já experimentei todas as combinações e os e-mails continuam sem sair; para agravar o problema, não me conseguiam garantir se a password estava correta.


Hoje, vou tennho que confirmar a password para  remover mais esta variável fundamental do problema mas, antes disso, estava a tentar confirmar esta questão.


 


Obrigado
Boa tarde @umzero , para podermos esclarecer adequadamente a sua questão, pedimos que nos indique o NIF do titular do serviço MEO em questão e o seu nº de contacto. Envie-nos estes dados por mensagem privada com o nº 3-31657855318 em assunto.
@umzero , foi efetuado contacto relativamente a esta questão.


Caso exista alguma questão adicional, estamos sempre disponíveis.
Ola Jorge,

 

Sempre conseguiste obter a solucao por parte da PT/Meo????

Tenho a mesma qustao visto necessitar configurar o smart host tambem no meu exchange 2010.

 

Agradecia se pudesses partilhar os dados/solucao para configuracao do smart host no exchange

 

 

Obrigado,

 

Cumprimentos,

 

Ricardo
Boa tarde @RGuita , para podermos ajudar envie mensagem com o seu NIF e contacto telefónico, indicando a ref. 3-71080526301 no titulo.
Olá Ricardo,


Não, nenhum esclarecimento útil, pelo contrário, a resposta foi até caricata.


O técnico que foi lá, deixou um utilizador escrito num papel que, segundo a MEO, agora, é o mesmo para toda a gente, ou seja, não há utilizador em envelope fechado.


O que é certo é que, aquele utilizador que deixaram no meu cliente, não funciona com nenhum conector.


Como resolvi?


Pasmem-se!


Usando um user OP de outro cliente com o conector smtp.telepac.pt


Sem comentários. 
Fantastico,


 


Ou seja eu nao tendo o tal user OP, nao vou conseguir por o exchange a trabalhar na rede da MEO 😞


 


 
Teoricamente, se tem um utilizador válido, que tenha recebido num envelope selado, deverá funcionar, eventualmente, com o conector smtp.telepac.pt mas, o problema é que eu nem sei se o utilizador/senha do meu cliente estão corretos porque aquilo foi lá deixado escrito à mão num papel.


Resta-lhe a esperança de que alguém, esclarecido, da MEO responda assertivamente à sua questão.


Boa sorte
RGuita, será contactado pelos nossos serviços, no seguimento do exposto, com a maior brevidade possível. 

Responder