Pergunta

Conectividade/routing para servidors no continente Americano

  • 19 Julho 2019
  • 1 resposta
  • 49 visualizações

Desde há 2 dias para cá que todas as noites por volta da uma da manhã, a ligação a servidores americanos/canadianos fica muito instável ao ponto de causar disconecções e pings elevados.

Tenho um amigo em Lisboa que também está a ter o mesmo problema. Curiosamente outro amigo de Lisboa que tem um serviço NOS consegue estar ligado aos mesmos servidores americanos que nós sem problema algum.

Ao telefone disseram que estavam a fazer alterações nos "cabos submarinos"? mas que não deviamos estar a sentir nada e que até ao momento não tem havido queixas.

Gostava de saber se mais alguém tem sentido estes problemas de routing/conectividade em jogos online ou em acessos a servidores americanos/canadianos e se alguém na MEO pode esclarecer-nos melhor sobre o que poderá estar a causar estes problemas e se está previsto solucionar o que quer que estejam a alterar nos próximos dias.

Exemplo de um tracert que fiz ao servidor canadiano (mas também acontece noutros servidores e providers dos USA noutros jogos e plataformas:
"
Tracing route to symmetrywow.com [158.69.81.36]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dsldevice.lan [192.168.1.254]
2 6 ms 4 ms 1 ms 10.247.128.1
3 2 ms 2 ms 1 ms telepac15-hsi.cprm.net [195.8.30.246]
4 5 ms 5 ms 2 ms bt-cr1-bu10-200.cprm.net [195.8.30.245]
5 41 ms 41 ms 41 ms ams1-cr1-te0-0-0.cprm.net [195.8.1.38]
6 * * * Request timed out.
7 46 ms 45 ms 45 ms be104.rbx-g2-nc5.fr.eu [94.23.122.242]
8 * * * Request timed out.
9 124 ms 124 ms 124 ms vl1305.bhs-d2-a75.qc.ca [213.251.128.1]
10 124 ms 124 ms 124 ms be7.bhs-z2g2-a75.qc.ca [178.32.135.225]
11 124 ms 123 ms 123 ms po7.bhs-z2b2-a70.qc.ca [158.69.44.182]
12 123 ms 124 ms 124 ms 158.69.44.65
13 * * * Request timed out.
14 * 132 ms * cp1.nuagerie.com [158.69.81.36]
15 131 ms 132 ms * cp1.nuagerie.com [158.69.81.36]
16 131 ms * 132 ms cp1.nuagerie.com [158.69.81.36]
"

PS: Normalmente não me ligo durante o periodo da manhã mas hoje experimentei e não estava com nenhum problema a ligar-me e a manter ligação até às 11 da manhã quando começou a ter problemas outra vez e a disconectar-me do servidor e tendo latencias na ordem dos 5000-7000ms.

1 resposta

Venho por este meio apenas reportar que estou na mesma situação e ao que parece o problema nao eh soh para os estados unidos. Utilizando o site DSLReports, consigo ver que apenas ligacoes para a Alemanha estao boas, enquanto as ligacoes (routeamentos) para Londres e Zurich estao muito instáveis, com perdas intermitentes de ligação e quando funciona, sao extremamente lentas. Sera que a MEO pode neste forum detalhar o que e que se esta a passar realmente? Ja la vao horas/dias nesta situacao e parece que piorou deste ah 11 horas atras ( 00:30 no dia 19/07/2019). Obrigado

Responder