Como restaurar acessos RootUser e permissões num router TG784n (10.2.1.L)

  • 20 Março 2015
  • 302 respostas
  • 58567 visualizações


Mostrar a primeira mensagem

302 respostas

Crachá +1
Finalmente funcionou... Usei a ferramenta do nouser...


 


Obrigado!
Crachá +1
Alguém pode fazer reupload da aplicação myRoot?


 


Obrigado
Também eu sofro com este bloqueio ridiculo da meo. Tinha a PS4 em DMZ para jogar à vontade sem lags nem bloqueios de portas etc, mas desde que me atualizaram o software do router que não consigo aceder a essa opção e jogar PS4 tornou-se impossível.


 


Tenho ADSL, o router é o TG784, com o malfadado 10.2.1.L. Neste tópico só tenho encontrado referências à fibra e à versão TG784n ou v3 do router. Há alguma solução para quem ainda possui este router?





 
 







 
 
será que a aplicação myroot funciona com o modelo do meu router?
e a meo troca o router? é que é impossivel esta net assim. Antes de atualizarem o router eu ainda conseguia gerir isto mais ou menos, agora tenho um serviço que pago cheios de limitações.


 


o contrato de fidelização já acabou há uns meses, só estou à espera que ponham fibra à porta para mudar para o distribuidor da mesma. Há meses que estou a pagar bem mais do que devia por 24mb de net quando nem 8mb recebo, e tudo o que implique nova fidelização está posto de parte. Provavelmente para me mudarem de router vão querer já nova fidelização.


 


Até podia testar a ver se o programa funciona. O problema é que correndo mal depois teria de estar uns dias à espera dum aparelho novo, e como não vivo sozinho e há mais pessoas tv/internetdependentes não queria estar a deixá-los sem o serviço
o router foi substituído há uns 3 meses porque o anterior avariou e nem se derem ao trabalho de ao menos colocar um novo...


assim sendo vou testar o programa
Estive a experimentar o programa no router versão anterior e dá erro :


 


"Service Unavailable


The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."


 


Não sei a que se deve isto mas para mim é um basta. Ontém era-me impossível fazer o que quer que fosse na internet. Não pago 65€ pelo triple play por mês para ter este serviço de trampa. Como se não bastasse isso ainda me bloqueiam o acesso root. Ainda esta semana mudo de operador.


 


Obrigado pela ajuda
Viva,

Primeira vez que escrevo no forum :)

Primeiro, OBRIGADO pela partilha. Se todas as áreas de investigação tivessem este espírito de crowdsourcing, o mundo evoluia 1000x mais depressa.

Eu sou meio-leigo em redes, portanto não deve ser de estranhar que não consegui efectuar o processo.
Encalhei no prasso 3, consegui aceder remotamente à página do router, com ambas as opções, a) e b), mas em ambas, dá-me invalid password para o user nauser, quando coloco o código na consola e carrego enter. experimentei em chrome e firefox.


Tens lá a seguinte nota:

 (NOTA: Se o acesso remoto tiver sido definido como secure, deverás usar HTTPS em vez de HTTP.)

- que se eu percebi, (apesar de não saber como se vê se foi definido como secure), seria pra rescrever a ligação com https:// .
Se for esse o caso, em ambas as opções, com https não me acede à página do router.

Podem ajudar?
thanks!
Ya, a parte de "secure" disabled ou enabled via-se na telnet. já reparei.


Desculpa ter sido impreciso! Tens razão.
Sim era mesmo essa a mensagem :






O nome de utilizador e a password que inseriu está incorreta. Por favor verifique e tente de novo.







Então... tentei tudo, remota e localmente, firefox e chrome: todos os useres sem excepção deram a mesma messagem.
quando faço o codigo, o user aparece por momentos no campo do "nome de utilizador", e desaparece do campo aparecendo a mensagem de erro:" O nome de utilizador e a password que inseriu está incorreta. Por favor verifique e tente de novo."
usei a proxy numa tab, e o ip do router na tab ao lado, pra ser + facil o copy/paste, e nao tar a trocar de rede.
Pareceu-me que alguma coisa estava mal na "tradução" (espero ser este o termo) da pass de todos os users.
Porque consigo com todos, pelo endereço do router, escrevendo manualmente o login.
Mas Tentei escrevendo manualmente também por proxy, não me apareceu a mensagem do "nome utlizador e pass incorrecto", mas pura e simplesmente faz um refresh de frame, e não entra, ficam os espaços em brancos pra preencher novamente.

PS: obrigado pela prontidão na resposta!
DESCULPA TIVE QUE EDITAR, fui impreciso mais uma vez!
Olá ner0,

ner0 escreveu:
Deixo um grande abraço para Alex Kemp, administrador do fórum www.modem-help.co.uk, que fechou hoje as portas após 10 anos online e que contribuiu imenso na disseminação de informação associada a estes equipamentos de rede.Thanks for everything, Alex! :D

Eu perdi a informação sobre o encerramento do site de Alex Kemp :(

Sabes a razão do encerramento?

O conteudo do site foi completamente perdida ou foi transferida para algum mirror/archieve?
Olá ner0,


Compreendo os motivos do Alex. Mas é lastimável assistir à perda de tanta informação relevante. :@
Vou tentar convence-lo a ceder os ficheiros para serem alojados num servidor, com os devidos créditos obviamente.
Se obtiver algum sucesso contacto.


 
.


Alguém tem backup do firmware meo v10.2.1.D (10.2.1.13.0 / ZWWMAM10.21D) do router TG784nv3?
Preciso de fazer umas experiencias e essa versão de firmware é imprescindível...! :mantongue:


.
ner0 escreveu:

Nota geral sobre o tópico


Este tutorial já não se aplica ao último firmware 10.2.1.L ou posterior.


Lamentávelmente foram adicionadas restrições que inviablizam o processo.



Por isso mesmo a minha busca do ficheiro com o


firmware meo 10.2.1.D (10.2.1.13.0 / ZWWMAM10.21D) do router TG784nv3!


Sou da opinião que com esta versão será possivél restaurar os acessos rootuser mesmo nos routers com versões posteriores.


Porém, como não tenho acesso meo não posso aceder para o transferir (assumindo q ainda se encontra no servidor...).
ner0 escreveu:

Pela minha breve experiência parece que não.



Sem aquele ficheiro de firmware e sem acesso nativo meo para aceder ao acs da meo estou de pés e mãos atados... :mansad:
ner0 escreveu:

megaraider escreveu:

ner0 escreveu:

Pela minha breve experiência parece que não.



Sem aquele ficheiro de firmware e sem acesso nativo meo para aceder ao acs da meo estou de pés e mãos atados... :mansad:





Tens acesso a algum TG784n com root user para testes?



Tenho um TG784n unlocked (com firmware generic).
Boas,

 

Segui o tutorial mas no passo onde deveria aparecer a password do user Debug não me aparece nada...

 

 

 

 

http://i.imgur.com/28pEQo3.png

 

 

É possível ajudar? Obrigado desde já.
Nota, a este manual:


 


NOTA DE COMPATIBILIDADE (TG784n):
Se o router for o TG784n em vez do TG784n v3, então ignora o código acima e usa este para aceder ao router:


code:
var user = "nauser";
var hash2 = "f8700f3bb4e73cc4bb5229def20ce0d0";
var HA2 = MD5("GET" + ":" + uri);
document.getElementById("user").value = user;
document.getElementById("hidepw").value = MD5(hash2 + ":" + nonce +":" + "00000001" + ":" + "xyz" + ":" + qop + ":" + HA2);
document.authform.submit(); 

 Tambem é compativel com o TG799vn.


 


Muito obrigado pelo manual.
Eu tenho um Technicolor TG784n v3, firmware 10.2.1.L, que foi recentemente instalado pela PT Prime  (e não pela MEO).

Tentei seguir o tutorial, aqui colocado, mas esbarro logo no passo 1: não consigo logar-me com o user sumeo.

Queria abrir portas no router para um servidor que estou a construir (acessos ssh, http e ftp) e não consigo abrir as portas no menu de partilha de jogos.

O que se passa com este router???
Bom dia!
Gostaria de saber como criar um Rootuser no meu router Technicolor TG784n v3.
Tentei utilizar o comando telnet..mas o windows diz-me que não é um comando válido!

Tenho o Windows 7 Premium 64Bits.

O que fazer e como?
Tentei de todas as formas...e nada!


Aparece-me no Firefox a seguinte mensagem:


undefined


 


E não aparece nada!


O que fazer?
Boa tarde,

 

Estava tentado a seguir os passos, para ter acesso ao Rootuser, tenho Thomson, mas o meu problema é que está por trás de outro Router, está a servir de extender numa zona da casa com menos cobertura de rede, interligados por Powerline.

 

O problema é como consigo aceder do exterior ao Router pretendido. No 1º. router já reencaminhei todos os pedidos de HTTP e HTTPS para o IP do 2º. router, já coloquei o IP do 2º. router em DMZ (zona desmilitarizada), e até agora não avancei até que consiga ultrapassar este passo.

 

Thomson Gateway 
 
    
http://192.168.1.254/images/spacer.gif
 Nome do produto: TG784n
http://192.168.1.254/images/spacer.gif
 Versão do Software: 10.2.1.D


 

Será que alguém me pode dar alguma dica.

 

VaF
O meu router é o Thomson TG784n


http://forum.meo.pt/t5/image/serverpage/image-id/91i820B0CFC76525D93?v=mpbl-1


 


E não o Thomason TG784n v3





 


E que pretendo é seguir o tutorial que também diz lá que dá para o firmware 10.2.1.D, para poder aceder e alterar a password do user "nauser"


 
Como se pode ver na página 4 deste tutorial
Tekhouls escreveu:

Nota, a este manual:


 


NOTA DE COMPATIBILIDADE (TG784n):
Se o router for o TG784n em vez do TG784n v3, então ignora o código acima e usa este para aceder ao router:


code:
var user = "nauser";
var hash2 = "f8700f3bb4e73cc4bb5229def20ce0d0";
var HA2 = MD5("GET" + ":" + uri);
document.getElementById("user").value = user;
document.getElementById("hidepw").value = MD5(hash2 + ":" + nonce +":" + "00000001" + ":" + "xyz" + ":" + qop + ":" + HA2);
document.authform.submit(); 

 Tambem é compativel com o TG799vn.


 


Muito obrigado pelo manual.



 
Ok.
Mas assim não consigo alterar a pass do user Debug, para poder aceder e ter as permissões que o user Debug permite.
Correto?
Desculpa a minha teimosia.
Podes terminar com a minha insistência, respondendo "com o teu firmware não consegues fazer isso".

VaF
Boa tarde,


 


Muito obrigado @@ner0


Informo que 


code:
:user config name=Debug password=NOVA_PASSWORD
saveall

funcionou na perfeição.


 


VaF

Responder