Como restaurar acessos RootUser e permissões num router TG784n (10.2.1.L)

  • 20 Março 2015
  • 302 respostas
  • 60019 visualizações


Mostrar a primeira mensagem

302 respostas

Reputação 1
Crachá +4
andre1994 escreveu:

já tenho novidades @Cliente1986 !! Já consegui aceder ao router via HTTP a partir da porta wan, mas nenhum user funciona, utilizando o meo, sumeo ou nauser volto sempre para a página de login.


Com outro pc ligado ao router em si fui ver os log's e aparece isto:





 


Ele reconhece os users mas não entra. Sugestões?  ( o endereço 83.240.175.40 é da meo, mas repliquei-o no servidor para enganar o router)


 


 


 


 


 


 


 olá.  podes explicar mais promenorizadamente aquilo que estás a fazer; os equipamentos que estás a usar; que topologia tens e que tipo de ligações; e o que pretendes mesmo. obrigado


Reputação 1
Crachá +4
Boas andre1994. Então já sabes a hash do 789 vac !? e as gravações stb meo ... achas que consegues recuperar para coloca-las no hdd de outra stb diferente.


 
Não sei se já repararam mas o firmware agora é 10.2.1.O e não funcionam as instruções
Crachá +1
Alguém pode fazer reupload da aplicação myRoot?


 


Obrigado
Crachá +2
https://geektuga.ddns.net/gct/index.php/2016/07/09/root-tg784n-v3-meo/ aqui encontra-se a aplicação MYROOT para root dos vários routers TG784 TG784n v3 e por ai fora


 


 
Testei hoje e funcionou no TG784n v3 Rev. 10.2.1.O.

Muito simples!

Gostava que me esclarecessem para que servem as seguintes opções no Painel 6:
- Desactivar utilizador ISP
- Remover WIFI parasita

Obrigado.
Reputação 3
MARCOSOFT escreveu:

Testei hoje e funcionou no TG784n v3 Rev. 10.2.1.O.


Muito simples!


Gostava que me esclarecessem para que servem as seguintes opções no Painel 6:
- Desactivar utilizador ISP
- Remover WIFI parasita


Obrigado.



- Desactivar utilizador ISP: Esta opção desactiva o acesso ao router por parte da operadora (MEO) que por defeito acede ao router de várias formas com o utilizador 'nauser'. Isto não é a mesma função que permite o router auto-actualizar o firmware e definições. Pessoalmente desaconselho a desactivação desta opção porque caso haja um problema com a tua ligação, que implique a necessidade de intervenção por parte do serviço técnico, este não conseguirá ter acesso ao router e o primeiro passo de despistagem será pedir-te que faças um reset, perdendo o acesso root novamente.

- Remover WIFI parasita: Esta opção desactiva ou elimina a rede wireless virtual chamada MEO-WIFI, que permite a outros clientes MEO usarem o teu acesso internet através desta rede privada. Sinceramente, não sei até que ponto é que tem impacto sobre a nossa ligação; segundo a MEO estão em prática regras de equilíbrio (QoS) que dão sempre prioridade ao contratante... vá selá saber se é verdade. Na prática, ninguém tem obrigação de fornecer este serviço e pode até desactivá-lo na área de cliente MEO, mas através da área de cliente MEO desactivas o acesso de terceiros à tua ligação, mas ao mesmo tempo abdicas de usar a rede MEO-WIFI onde quer que ela esteja disponível. 
Obrigado.
Alterei o meu tarifario para gigabit e estou com receio que o novo router fibergateway me dê chatices, o 784 v3 depois de alterado com o myroot nunca mais me caiu, ficou 5 estrelas.


A minha pergunta é se o 784n v3 aguenta a ligacao de gigabit pois prefiro ter estabilidade de internet a ter quedas de ligaçao. por mim nao alterava o router se ele aguantar.


Ainda nao vieram trocar o router, posso manter o 784n v3?


 


obg
Reputação 3
escreveu:

Alterei o meu tarifario para gigabit e estou com receio que o novo router fibergateway me dê chatices, o 784 v3 depois de alterado com o myroot nunca mais me caiu, ficou 5 estrelas.


A minha pergunta é se o 784n v3 aguenta a ligacao de gigabit pois prefiro ter estabilidade de internet a ter quedas de ligaçao. por mim nao alterava o router se ele aguantar.


Ainda nao vieram trocar o router, posso manter o 784n v3?


 


obg



Infelizmente o TG784n v3 apenas tem Gigabit na porta LAN4.


As outras portas, LAN1, LAN2 e LAN3 apenas funcionam em 10/100Mbps.
Boas


Nao estou a falar da velocidade das portas, quero saber sim se o 784n v3 se regista na rede com o novo tarifario de gigabit 1000/200.


 


 


obg
Reputação 3
escreveu:

Boas


Nao estou a falar da velocidade das portas, quero saber sim se o 784n v3 se regista na rede com o novo tarifario de gigabit 1000/200.


 


 


obg



Não sei responder a isso, mas qual é o propósito de pagar mais por um tarifário 1000/200 e não passares de 100/100?
Reputação 3
escreveu:

escreveu:

Boas


Nao estou a falar da velocidade das portas, quero saber sim se o 784n v3 se regista na rede com o novo tarifario de gigabit 1000/200.


 


 


obg



Não sei responder a isso, mas qual é o propósito de pagar mais por um tarifário 1000/200 e não passares de 100/100?



Seja como for, é muito provável que seja compatível porque o protocolo não muda, não te esqueças que também precisas manter o ONT .
Vou explicar,


Actualmente tenho o tarifario 200/100 e tenho essa velocidade sem problemas e router super estavel.


Como nao dou importancia e o contrato chegou ao fim assinei so o pacote net+voz de 1000/200


O meu receio é ter de de ficar sem um router que bomba 5 estrelas a 200/100 e ficar com um router que tem alguns problemas (bugs) e que nao vou conseguir alterar como fiz no 784n v3
Reputação 3
escreveu:

Vou explicar,


Actualmente tenho o tarifario 200/100 e tenho essa velocidade sem problemas e router super estavel.


Como nao dou importancia e o contrato chegou ao fim assinei so o pacote net+voz de 1000/200


O meu receio é ter de de ficar sem um router que bomba 5 estrelas a 200/100 e ficar com um router que tem alguns problemas (bugs) e que nao vou conseguir alterar como fiz no 784n v3



Ok, como disse no post anterior, deve ser compatível mas tens que manter o ONT porque o novo router trás essa funcionalidade embutida e eles quando quiserem trocar vão querer levar router+ONT. Só não fazia ideia de que o TG784n v3 conseguia mais que 100Mbps, a ideia que tinha dele é que nenhuma porta, excepto a LAN4, ultrapassava isso... com o tarifário de 200/100 conseguias ter mais de 100Mbps de download num speedtest?
Sim e ainda o tenho o router pq nao tenho a ligacao de 1000/200 ativa.


Sim o 784n v3 em qualquer speedtest da sempre a velocidade contratada dos 200/100, so nao sei se iria dar 1000/200.


 
Reputação 3
escreveu:

Sim e ainda o tenho o router pq nao tenho a ligacao de 1000/200 ativa.


Sim o 784n v3 em qualquer speedtest da sempre a velocidade contratada dos 200/100, so nao sei se iria dar 1000/200.



Mas tens que usar a porta LAN4 para atingir os 200, certo?


O meu entendimento é que o 784n v3 consegue fazer Gigabit através da WAN e LAN4.


Portanto em príncipio consegues ter o serviço pleno mas estás limitado a apenas 1 das 4 portas LAN.


Talvez alguém tenha conhecimento de causa e possa opinar mas teoricamente deve funcionar, além do mais podes colocar isso à prova quando os técnicos vierem colocar o novo equipamento.
Sim vou colocar essa questao quando ca vierem.


Sim tenho a porta lan 4 ligada a um switch tb de gigabit. sim tem de estar na porta 4 para teres o 200.


 


obg
Reputação 1
Crachá +4
Acima de 200Mbps a HGW deverá ser uma FGW (GR241AG da PT Inovação) ou um TG789vac v2.
rte tecnica do meu disse que o 784n v3 consegue gigabit apenas na porta 4 como é obvio.
Boa tarde,

 

Duas perguntas:

 

1) Já alguém tentou ler a flash NAND ?

2) Será que algum de vocês que ainda tem acesso root poderia fornecedor a configuração "voice" para os tons (de chamada, sinal de ocupado, etc).

Como eu ainda não consegui "entrar" no router eu tenho que usar um linksys SPA3102 mas a configuração não está correcta...

 

Obrigado pela atenção e ajuda,

JC
As instruções do primeiro post ainda são actuais hoje? É que, principalmente, as primeiras frases contradizem-se completamente! Não dá para perceber se funciona ou não!
  escreveu:

Boa tarde,


 


Duas perguntas:


 


1) Já alguém tentou ler a flash NAND ?


2) Será que algum de vocês que ainda tem acesso root poderia fornecedor a configuração "voice" para os tons (de chamada, sinal de ocupado, etc).


Como eu ainda não consegui "entrar" no router eu tenho que usar um linksys SPA3102 mas a configuração não está correcta...


 


Obrigado pela atenção e ajuda,


JC



Se elguém me ensinar a fazê-lo, eu posso tentar! Refiro-me a ler a NAND Flash.
 

 

na pagina principal esta um bocado contraditorio sobre funcionar or nao mas consegui com sucesso fazer o root no firmware com o L,

estava a dar unknown command, que se resolve a restaurar o router de fabrica atravez de telnet e escolher as 2 opçoes sim

 

mas quando faço login na interface normal atravez do browser, nao aparece opçoes e configuraçoes extra como antigamente..

eu tenho na ideia que dava para mudar o dns na interface e outras coisas que normalmente nao estao presentes.

na lista dos users diz que estou como rootuser
Crachá +2
Era importante adaptar isto para o Fiber Gateway

Responder