Alternativa ao Router TG787?

  • 30 Novembro 2010
  • 45 respostas
  • 1380 visualizações

Caros,
Como a maioria dos clientes MeoFibra, necessito de mudar de router, pois o TG784 tem muitas desvantagens como sabemos, principalmente na questão de só ter portas a 100Mb e o WiFi que é pre-historico.
Necessito mesmo de encontrar uma alternativa e a única que sei é o TG799, porém para o ter necessito de migrar o serviço Meo para o de 200, visto que não está à venda, está só disponível para operadores como PT ou Vodafone.
Segundo os serviços técnicos do Meo, não existe barramento por número de serie ou outro, o que em teoria poderia comprar um modem compatível com os serviços disponíveis pelo Meo e deveria funcionar. A única coisa que perderia é o suporte pelo Meo, mas isso é o menos importante.
Alguém sabe de marca e modelo já testado que possa servir de substituto ao TG784?
Teria de ser um com portas a Giga, USB e Voip com porta Rj11 para injectar linha analógica pela casa.
Alguém sabe de algum?

Obrigado
Rui

45 respostas

Reputação 7
Crachá +20
axo ke tens de substituir esse 787 por 784...o 787 é para o ADSL e o 784 para a fibra...

existem barramento com outros equipamentos principalmente pq a fibra utiliza duas VLan distintas para a Net e outra para o IPTV...ou seja terias de encontrar um router que conseguise trabalhar com 2 IP's distintos e com funçoes distintas...

alem que o serviço e barrado a nivel do IPTV pelos nº de serie/mac adress do router's...se é por causa do wireless compra um acess point...e fica resolvido...
Reputação 7
Crachá +20
acess point é um gerero de amplificador de wireless...

sei que ja conseguiram usar um D-Link (espero nao estar enganado) a fazer a gestao da internet e wireless mas esse mesmo router estava ligado ao TG784...

esta num topico algures....pode ser que tb funcione com o Airport...com Mac's tou um bocado fora...
Reputação 7
Crachá +20
afinal nao é um d-link...

http://www.meoforum.com/meo-fibra-internet/593-bridge-entre-router-meo-tp-link-340g.html
Reputação 7
Crachá +20
estranho...os DNS deveriam ficam normais apos reset...

mais um estranho caso destes router's...mas mais uma para aprender...
Reputação 7
Crachá +20
...quero ver o resultado disto...pensava que os DNS do router é que estavam marados...
Reputação 7
Crachá +20
Mas não foste tu que falaste com o marcioveiga e que lhe disseste que o problema era dos DNSs, pois não?
Os teus colegas da técnica é que têm que aprender a despistar os problemas dos clientes.
A despistagem está mal feita e por isso enveredaram por um caminho totalmente errado para resolverem o problema.
Cumps

mas pq funciona com a proxy e nao funciona sem proxy???

esta e a verdadeira questao...

nao temos situaçoes destas com frequencia para existir um despiste correcto...se tivermos 2/3 casos por mês é mt...

vou passar esta situaçao para uma equipa mais virada para a plataforma para tentarem ver o que se passa...todos conseguem menos o "marcioveiga"...se fossem todos era diferente...

um caso mt estranho...nao tenho resposta para esta situaçao...lamento lol
Reputação 7
Crachá +20
Pois...
E hoje fiquei sem televisão..lool digo eu..

enfim...

?? entao??
Reputação 7
Crachá +20
pena nao estar a trabalhar andei esta semana em formaçoes...senao vi o que se passa...
Reputação 7
Crachá +20
Podes dar-nos informações sobre esse patch que tens estado a aplicar nalguns clientes?
É que por mais voltas que tenha dado, ainda não encontrei referência nenhuma dele.
Só curiosidade.
Cumps

nao vais encontrar...foi feito por uma equipa da PT...
Comprar um Acess Point? Podes-me explicar melhor o que isso é?
Crachá +6
Alguém sabe de marca e modelo já testado que possa servir de substituto ao TG787?
Teria de ser um com portas a Giga, USB e Voip com porta Rj11 para injectar linha analógica pela casa.

Não, até agora ninguém conseguiu encontrar um equipamento já com portas rj11 que suporte SIP user agent.
Além disso, os testes com outros routers têm encontrado entraves.
O router tem que suportar VLAN tagging e tem que suportar QoS.
Sabes que os thomson nesse aspecto são muito bons, sendo que são muito maus em capacidade de cobertura wireless.
Crachá +6
Não conseguem?
Isso é entrar na consola de gestão do router (CLI) e alterar.
Aliás, há um tópico aqui no forum que fala sobre isso...
Uma busca por DNS ou talvez OpenDNS deve acertar nesse tópico.
Ah, e NeoPayne, creio que entre o 787 e o 784 as diferenças são mínimas.
Basta que o firmware do 787 esteja preparado para usar uma porta ethernet para fazer dialup pppoe.
Já vi alguns assim em clientes fibra.
Cumps
Crachá +6
Linha de comandos do sistema operativo do teu PC.
Telnet 192.168.1.254 (enter)
Administrator
3!play

Et voilá.

Mas estás em MacOSX...
Abre um Terminal. No Linux e no BSD é assim que se chama, no MacOSX não sei qual é a denominação.
Sendo o MacOSX praticamente um fork do FreeBSD, devia usar a mesma nomenclatura.
No terminal usa o comando Telnet como expliquei mais acima.
E o melhor é sacares o manual CLI do teu router.
Cumps

PS: Tu não eras user do forumclix.net ?
Crachá +6
Lembro-me vagamente do teu nickname. 😉
Crachá +6
john importaste de me dar os passos por linha de comandos para alterar o DND primário e secundário pelos que o técnico me recomendou?

194.65.47.43 e 194.65.47.44

Já agora alguém confirma quais os que têm nos vossos Thomson's...

Espeeeera aí!
Olha os resultados de um whois para os endereços que estão no teu router:


% This is the RIPE Database query service.
% The objects are in RPSL format.
%
% The RIPE Database is subject to Terms and Conditions.
% See http://www.ripe.net/db/support/db-terms-conditions.pdf

% Note: This output has been filtered.
% To receive output for a database update, use the "-B" flag.

% Information related to '212.55.128.0 - 212.55.191.255'

inetnum: 212.55.128.0 - 212.55.191.255
org: ORG-TCIS1-RIPE
netname: PT-TELEPAC-980602
descr: PT Comunicacoes S.A.
country: PT
admin-c: PG259-RIPE
admin-c: TP3302-RIPE
tech-c: AA2895-RIPE
status: ALLOCATED PA
mnt-by: RIPE-NCC-HM-MNT
mnt-lower: TELEPAC-MNT
mnt-routes: TELEPAC-MNT
mnt-domains: TELEPAC-MNT
source: RIPE # Filtered

organisation: ORG-TCIS1-RIPE
org-name: PT Comunicacoes S.A.
org-type: LIR
address: PT Comunicacoes S.A.
Alfredo Alvim
Av. Fontes Pereira de Melo, 40 - 5th
1069-300 Lisboa
PORTUGAL
phone: +351217907000
fax-no: +351217907001
admin-c: AA2895-RIPE
admin-c: HCR20-RIPE
admin-c: LL1052-RIPE
admin-c: PG259-RIPE
mnt-ref: TELEPAC-MNT
mnt-ref: RIPE-NCC-HM-MNT
mnt-by: RIPE-NCC-HM-MNT
source: RIPE # Filtered

role: TELEPAC IP-REG
address: PT Comunicacoes, SA
address: Av. Fontes Pereira de Melo, 40 - 5
address: Forum Picoas - 1069-300 Lisboa
address: Portugal
phone: +351-21-7907000
admin-c: LL1052-RIPE
admin-c: PC2422-RIPE
admin-c: MCN5-RIPE
admin-c: HCR20-RIPE
tech-c: AA2895-RIPE
tech-c: PG259-RIPE
nic-hdl: TP3302-RIPE
mnt-by: TELEPAC-MNT
source: RIPE # Filtered
abuse-mailbox: abuse@mail.telepac.pt

person: Pedro Jose Goncalves
address: PT Comunicacoes, SA
address: Av. Fontes Pereira de Melo, 40 - 3 - BL A
address: Forum Picoas - 1069-300 Lisboa
address: PT
phone: +351-217907000
fax-no: +351-217907001
nic-hdl: PG259-RIPE
remarks: *** PLEASE READ THIS ***
remarks: I am NOT hacking into your computer!
remarks: I am listed here as contact for network IP blocks
remarks: allocated and assigned to PTComunicacoes, SA ISP services.
remarks: Please DO NOT send me any reports of network abuse.
remarks: For Security Incidents please use ptsecuritylab@telecom.pt
remarks: *** THANK YOU ***
mnt-by: TELEPAC-MNT
source: RIPE # Filtered

person: Alfredo Alvim
address: PT Comunicacoes, SA
address: Av. Fontes Pereira de Melo, 40 - 3 - BL A
address: Forum Picoas - 1069-300 Lisboa
address: PT
phone: +351-21-7900000
fax-no: +351-21-7907001
nic-hdl: AA2895-RIPE
remarks: For Security Incidents please use abuse@mail.telepac.pt
mnt-by: TELEPAC-MNT
source: RIPE # Filtered

% Information related to '212.55.128.0/18AS3243'

route: 212.55.128.0/18
descr: Telepac - Comunicacoes Interactivas, SA
origin: AS3243
mnt-by: TELEPAC-MNT
source: RIPE # Filtered

E sabes que mais??
Esses mesmos servidores de DNS que tens neste momento configurados no teu router?
Esses mesmo! São os mesmos que estão configurados no meu router.
Quando os nossos routers fazem o dialup pppoe recebem ip, default gateway, dns, etc.
Estes servidores estão a ser enviados para os nossos routers pelos servidores de DHCP da PT.
Por isso se não são os correctos, não é nossa culpa.
Recorda-me lá qual é o teu problema mesmo?
Cumps
Crachá +6
Obrigado John. Nesse caso para ter outro tenho mesmo de migrar para o pacote 200. Será que se o fizer posso voltar aos 100 sem me mudarem para o router velho?

Se eu soubesse também migrava para o total 200 por 1 mês 😛.
Crachá +6
Márcio, quando os nossos routers arrancam, iniciam um processo de ligação ao MEO.
Nesse processo são enviados os nossos usernames e passwords.
Em contrapartida recebemos dos servidores do MEO:
- 1 IP para o nosso router
- 1 IP de um gateway MEO ao qual o nosso router pede rotas que desconheça
- 2 IPs de 2 servidores de DNS que descodificam http: // www . google . pt / em http: // 72 . 14 . 235 . 104/

E o porquê dos DNS servers? Para que servem?
O protocolo IP só estabelece endereços numéricos.
Nós humanos temos uma enorme dificuldade em empinarmos números.
Os DNS servers permitem-nos trabalhar com nomes que eles depois se encarregam de transformar em números.
Esses IPs que tu tens nos DNSs são os mesmos que eu tenho.
Tu e eu recebemos esses DNSs quando os nossos routers arrancaram.
Se alguma coisa está mal, eles que resolvam.
O técnico não sabe porque é que os nossos routers estão a apanhar esses DNSs? É porque precisa de se informar. Não se trata de um caso isolado porque eu tb tenho os mesmos.
Cumps
Crachá +6
Mas qual é o endereço do site ou seja lá do que for que não te funciona?
Crachá +6
Márcio.
Olha aqui os meus DNSs iguais aos teus:
[img]http://img522.imageshack.us/img522/8725/screenshot1vu.png[/img]

Uploaded with ImageShack.us



E agora olha aqui o site que referiste aberto no meu Firefox:
[img]http://img3.imageshack.us/img3/9873/screenshotbls.png[/img]

Uploaded with ImageShack.us

Não é dos DNSs.
Pode ser de muita coisa, mas dos DNSs não é.
Cumps
Crachá +6
Quando pingas o http: //daringfireball.net/ qual é o IP que te aparece?
Devia aparecer-te algo parecido com:
$ ping daringfireball.net
PING daringfireball.net (4.71.165.89) 56(84) bytes of data.
64 bytes from server.daringfireball.net (4.71.165.89): icmp_seq=1 ttl=234 time=181 ms
64 bytes from server.daringfireball.net (4.71.165.89): icmp_seq=2 ttl=234 time=179 ms
64 bytes from server.daringfireball.net (4.71.165.89): icmp_seq=3 ttl=234 time=181 ms
64 bytes from server.daringfireball.net (4.71.165.89): icmp_seq=4 ttl=234 time=179 ms
^C

O IP do servidor deles (pode ter mais que um) é o 4.71.165.89.
Vê-lá se te dá o mesmo.
Cumps
Crachá +6
Bom, então não resta a mais pequena dúvida.
Não é problema de DNS servers.
Tu colocaste o IP do site manualmente no teu PC e deu-te timeout.
Ao colocares o IP manualmente fizeste tu o trabalho do DNS server.
Deu-te timeout enquanto que comigo o servidor mostrou-se "pingavel".
Isso significa que ou tu não chegas lá ou eles não te sabem responder de volta.
O printscreen do teu router está normal, sem erros/problemas.
Se tens urgência em aceder ao site, tenta usar um proxy.
Eu costumo usar o Anonymouse.org .
Experimenta.
Cumps
Crachá +6
Bom, Márcio, tens que perceber uma coisa.
Deves considerar o uso desse proxy como uma solução temporária.
O MEO é que te tem que resolver essa questão.
E mais, quando usamos proxys, os sites que consultamos podem eventualmente "comportar-se" de maneira diferente do habitual.
Podem até nem funcionar correctamente. ;)
Aperta com eles.
Cumps
Crachá +6
lol
Ainda bem que tás safo.
Bom, até amanhã.
Cumps
Crachá +6
...quero ver o resultado disto...pensava que os DNS do router é que estavam marados...

Mas não foste tu que falaste com o marcioveiga e que lhe disseste que o problema era dos DNSs, pois não?
Os teus colegas da técnica é que têm que aprender a despistar os problemas dos clientes.
A despistagem está mal feita e por isso enveredaram por um caminho totalmente errado para resolverem o problema.
Cumps
Crachá +6
marcioveiga, o que o teu router faz, ele até faz bem, exceptuando a cobertura wifi.
Se fores ao forum da Zon, vais ver inúmeras threads de problemas graves de software que dificilmente serão corrigidos nos próximos 2-3 meses (informações dadas a um amigo que já cancelou contrato).
Com o Thomson, tivemos o problema dos restarts (já resolvido mas em fase de implementação) e há a questão dos jogos online mas como vês já existe um patch (que a technicolor ainda não publicou...).
Eu pensava 2 vezes em relação a esse router de que falas...
Cumps

Responder