Ajuda Jogos Online



Mostrar a primeira mensagem

566 respostas

Reputação 7
Eu paciência tenho, so que ver todos a passarem a frente e ele nem pm nem me diz nada...

chega aqui o manel da esquina com 1 post..pimba

o joaquim do bairro com 5 posts pimba

e eu a espera.....


Mas tudo bem, espero pelo lançamento do patch a nivel nacional, nao quero ser incoveniente.

Alias depois do neo ter dito ''caixa vazia''...onde já terá ido a minha PM.

nao fiques chateado...mas nao recebi nada...

manda os dados que preciso...voip ou nif...
Reputação 7
NeoPayne, tem estado bue bom ultimamente, mas agora esta sempre a cair..desde ontem :S
podes ver o que se passa ou é mesmo do jogo? o que eu duvido pq jogo c amigos , e nenhum deles cai, so eu... 😶

PS3 ou PC?? qual é o jogo?
PS3, Call of Duty: Black Ops.

Boas;

Quando dizes que estás sempre a cair, referes-te a que? "connection lost", host migration, perdes mesmo ligação a net? o que?
É que esse jogo na PS3 (Eu tambem o tenho para PS3), está cheio desses erros, resultado de um port de M*** da xbox 360.

Aconcelho-te a visitar o forum oficial do jogo, em; Call of Duty: Black Ops
e vais ver as millhares de queixas relativamente a esse jogo.

Se puderes experimenta outro jogo online, tipo o MW2, ou outro a ver se isso te acontece.

PS-Atenção que os problemas que me refiro são relativos a versão PS3, a versão XBOX 360 não tem qualquer problema.

Fiquem bem.
espero que nao...pelo menos ainda nao tive possibilidade de testar...pelo menos nao devera perder...

Quando tiveres informação acerca disso avisa sff. Isto porque também já fiz reset ao meu.

Outra questão, o 2wire funciona com a fibra?
Reputação 7
Boas;

Quando dizes que estás sempre a cair, referes-te a que? "connection lost", host migration, perdes mesmo ligação a net? o que?
É que esse jogo na PS3 (Eu tambem o tenho para PS3), está cheio desses erros, resultado de um port de M*** da xbox 360.

Aconcelho-te a visitar o forum oficial do jogo, em; Call of Duty: Black Ops
e vais ver as millhares de queixas relativamente a esse jogo.

Se puderes experimenta outro jogo online, tipo o MW2, ou outro a ver se isso te acontece.

PS-Atenção que os problemas que me refiro são relativos a versão PS3, a versão XBOX 360 não tem qualquer problema.

Fiquem bem.

confirma-se os bug's com esse jogo na PS3.
Reputação 7
Quando tiveres informação acerca disso avisa sff. Isto porque também já fiz reset ao meu.

Outra questão, o 2wire funciona com a fibra?

2Wire nao funciona na fibra.
Reputação 7
neo recebes t a minha PM? os problemas que tenho sao na PS3 com o FIFA 11 e o COD Black ops!

xtabinka...ja podes testar...

tambem tenho aquelas horas em que nao estou disponivel... 😉
confirma-se os bug's com esse jogo na PS3.

deve sair uma patch a resolver algumas questões na próxima semana. agora o nat type strict não é do jogo... é do thomson.
Boas, não sei se na ADSL acontece também.
Estou com o mesmo problema em tudo o que jogo online! Antes tinha sapo adsl com um router smc e não havia problema algum. Já alterei o NAT, já abri portas, já fiz montes de testes com a firewall, já pesquisei na internet e já contactei os serviços MEO (grande LOL). Encontrei muita gente com o mesmo problema, mas soluções nada.
Alguns jogos que surge o problema: Dirt2, Fifa 10, GT5. Se esse patch resolvesse era mesmo ouro sobre azul.
É que já estou a pensar mesmo é trocar de operador....

Cumprimentos a todos
deve sair uma patch a resolver algumas questões na próxima semana. agora o nat type strict não é do jogo... é do thomson.


Boas:

Eis alguma das coisas que eles abordam e que a patch devera corrijir (dizem eles):

•Resolved several issues with parties getting disbanded unexpectedly.

Additional measures to prevent the “Transmission error” and other disconnects. This was most likely to occur with large parties where party members had mixed NAT types.

Updated handling for UPnP-enabled routers to improve matchmaking conditions where users had strict or moderate NAT types. Also added in-game communications so that all players are aware of their NAT type in the Player Match party lobby.

•Addressed an issue with VOIP icons not appearing when USB headsets were plugged in prior to game launch.

Parece-me a mim que o jogo tem problemas.

Eu só não percebo é porque é que não experimentas com outro jogo, que antes da patch tambem te dava problemas, ou só tens o BLACK OPS?

É que se experimentares com outro jogo em que antes da patch te dava problemas e agora já não dá, é porque a patch até funciona.

Agora se fazes questão de experimentar a patch com um jogo que toda a gente sabe que tem problemas (versão ps3) então vais sempre ficar na duvida se a patch resolveu alguma coisa ou não.


Fiquem bem.
Boas:

Eis alguma das coisas que eles abordam e que a patch devera corrijir (dizem eles):

•Resolved several issues with parties getting disbanded unexpectedly.

Additional measures to prevent the “Transmission error” and other disconnects. This was most likely to occur with large parties where party members had mixed NAT types.

Updated handling for UPnP-enabled routers to improve matchmaking conditions where users had strict or moderate NAT types. Also added in-game communications so that all players are aware of their NAT type in the Player Match party lobby.

•Addressed an issue with VOIP icons not appearing when USB headsets were plugged in prior to game launch.

Parece-me a mim que o jogo tem problemas.

Eu só não percebo é porque é que não experimentas com outro jogo, que antes da patch tambem te dava problemas, ou só tens o BLACK OPS?

É que se experimentares com outro jogo em que antes da patch te dava problemas e agora já não dá, é porque a patch até funciona.

Agora se fazes questão de experimentar a patch com um jogo que toda a gente sabe que tem problemas (versão ps3) então vais sempre ficar na duvida se a patch resolveu alguma coisa ou não.


Fiquem bem.

Experimentei também com o FIFA 11 e com o MW2, que eram os outros que me davam problemas. Nenhuma alteração.
Eu tenho o Thomson TG784

Jogo Counter Strike:Source, e as 1ªs 3/4x que entro em qualquer servidor, fico com "Connection Timed out", quando o servidor muda de mapa, novamente a mesma coisa!
Depois tenho de esperar uns 30/40segSeg pois dá erro de "STEAM ID VALIDATION" pois estou lá e não estou!

Tou no Team Speak 3, está constantemente a fazer "Drop connection"
Não consigo criar salas de jogo para o FIFA 11, dá-me erro de "Connection Time Out", e no Game Ranger dá-me erro "Symmetric NAT Router".

No entanto meti um Linksys WAG200G (ADSL/Porta WAN) em modo Bridge, ja consigo abrir as portas tenho o NAT 2 Ok.
(Quem precisar de ajuda eu meto um Tutorial no forum)

Quanto ao CS e TS continua na mesma, eles (MEO/SAPO) proprios admitem que é do Update de firmware ao Thomson, entao por nao fazem Downgrade a todos os clientes ou aos que se queixam?
Eu tou no periodo experimental de 15 dias, e a FIBRA é excelente no que toca em navegação, downloads, mas será por causa do Router que não vou continuar com a SAPO/MEO.
Volto para a Clix Adsl e espero que chegue cá a FIBRA CLIX.

Cumps
Reputação 7
Eu tenho o Thomson TG784

Jogo Counter Strike:Source, e as 1ªs 3/4x que entro em qualquer servidor, fico com "Connection Timed out", quando o servidor muda de mapa, novamente a mesma coisa!
Depois tenho de esperar uns 30/40segSeg pois dá erro de "STEAM ID VALIDATION" pois estou lá e não estou!

Tou no Team Speak 3, está constantemente a fazer "Drop connection"
Não consigo criar salas de jogo para o FIFA 11, dá-me erro de "Connection Time Out", e no Game Ranger dá-me erro "Symmetric NAT Router".

No entanto meti um Linksys WAG200G (ADSL/Porta WAN) em modo Bridge, ja consigo abrir as portas tenho o NAT 2 Ok.
(Quem precisar de ajuda eu meto um Tutorial no forum)

Quanto ao CS e TS continua na mesma, eles (MEO/SAPO) proprios admitem que é do Update de firmware ao Thomson, entao por nao fazem Downgrade a todos os clientes ou aos que se queixam?
Eu tou no periodo experimental de 15 dias, e a FIBRA é excelente no que toca em navegação, downloads, mas será por causa do Router que não vou continuar com a SAPO/MEO.
Volto para a Clix Adsl e espero que chegue cá a FIBRA CLIX.

Cumps

caso nao tenhas reparado ja existe a soluçao e nao precisas de por outro router...

basta pedires e isso resolve-se...
Bom dia NeoPayne

Enviei-te PM.

É que telefonei para a Assistencia tecnica e quase nao quiseram saber do problema, disseram que nao havia qualquer solução. Enfim.

Se puderes fazer alguma coisa agradecia.

Obrigado.

Cumps
Reputação 7
esta situaçao ainda nao esta divulgada a 100% pela SAC...
Pois Neo, mas por exemplo podiam dizer, "estamos a tentar resolver" ou "está para breve uma solução", mas nada, foi mesmo, "pois, nao temos solução", e eu digo que por causa da situação terei de cancelar o serviço, e dizem "OK", e o que é que eu fico a pensar?

"Nem querem saber, dos novos clientes, imagino quando tiver em fidelização!"

Bem, adiante, agradeço desde ja a tua disponibilidade e ajuda.

Cumps
Reputação 7
Doell_60...podes testar...

pelo que estive a ver ja tinha sido enviado o patch...pode ser algo mais que o serviço...alias nao vejo outra soluçao.
Pois Neo, ja tive a testar, continua na mesma.

Tenho as portas abertas, segundo o PortForward, mas nada...
CS e TS continua tudo igual.
Tento criar uma Sala no GameRanger, "Symmetric NAT Router"

Abro Portas, desligo/ligo a Firewall, desligo/ligo UPnP, Sempre a mesma situação. Só consigo mesmo com o Linksys em Bridge. Mas mesmo assim tenho quebras de CS:S e TS.


Quando tinha ADSL nao tinha qualquer problema, e pelo que vejo em outros foruns será mesmo do Router, vou pedir para mo trocarem para testar outro igual, se continuar assim, tenho mesmo de desistir da Fibra MEO/SAPO.
Ou ja que tenho por aqui, vou tentar meter um D-Link 615 com o firm dd-wrt, a fazer de principal.

Agradeço a tua ajuda. Obrigado.

Cumps


EDIT: Não Mandando foquetes antes da festa, parece que depois de outro reebot (mas com o Linksys ON) o TS não está a ir a baixo.
Cumps.
Reputação 7
faz reset ao HGW...deve ser alguma configuraçao que tenhas feito que tenha ficado assim...

se nao souberes os teus dados avisa....
Ja fiz agora mesmo, resultado: Igual 😞

Quebras TS, entro no CS:S e 10seg depois, vai a baixo.

A unica coisa que fiz no Thomson foi, abrir portas, desligar "Usar segurança ampliada", desliguei a Firewall. De resto nao mexi em mais nada.

Cumps
Nunca mais chega o IPv6 em força pra acabar com o NAT...
Incrivel, ligação fibra é excelente... Pena é as ferramentas que temos para a usar. E depois ninguém pode comprar ou aproveitar routers como deve ser e ao seu gosto, compativeis ja com os que há em casa, porque simplesmente nao dá para mudar de Router.

Quem está com problemas e fidelizado está com sentimento de "mãos atadas", nao pode jogar nem pode fazer nada...

Fiquei muito triste com esta situação, realmente fiquei.

Cumps
Boas,
Esqueci-me de referir que o router que tenho é o THOMSON TG787 SIP.
Agradecia alguma dica, pois estou mesmo desesperado...

Erro que me aparece nos logs:

FIREWALL icmp check (1 of 8): Protocol: ICMP Src ip: 10.210.192.2 Dst ip: 10.210.213.141 Type: Destination Unreachable Code: Net Unreacheable

Cumprimentos
Neo, tenho andado a testar e parece melhor, mas nao mesmo bem. Nota-se algum atraso em jogo, mas muito mais estável. Obrigado.
Bem, resolvi os meus problemas. Mas nao deveria ser assim, mas OK.

Solução:

Comprei um D-Link-615 D4
Flashei o Firmware "dd-wrt" (novo de 6/12/2010)
Liguei a Porta WAN á porta LAN do Thomson
Desliguei a internet do Thomson
Meti os dados PPPoE no D-Link
Abri as portas que quero, activei o UpNp

Ficou tudo a 100%

Quanto ao telefone VOIP, deixam lá o thomson que fica a funcionar, ou podem comprar um adaptador externo.

Cumps

Responder