Ajuda Jogos Online

  • 25 Outubro 2010
  • 566 respostas
  • 1501 visualizações


Mostrar a primeira mensagem

566 respostas

Mudar o IP do Router é das últimas coisas a fazer. Primeiro faz um upgrade ao firmware, com os cabos todos desligados, excepto o que vai ligar o Router ao PC, de acordo com estas instruções(neste caso é para o N13U mas para o N16 é igual):

How to upgrade the firmware of RT-N13U?

Podes descarregar a última versão do ficheiro de firmware desde este link(v. 3.0.0.3.108):
ASUSTeK Computer Inc. -Support- Drivers and Download RT-N16

No fim do processo de upgrade desliga o Router da corrente, pressiona o botão WPS na traseira do Router(é o botão vermelho mesmo ao lado da entrada de alimentação DC) e liga novamente à corrente sempre pressionando o WPS. A luz de power fica a piscar. Deixa passar 30 segundos e liberta o WPS. Agora sim vamos mudar o IP do Router.

Vai ao menu 'Iniciar -> 'Painel de controlo' -> 'Rede e Internet' -> 'Centro de Rede e Partilha' -> 'Alterar definições da placa', clica com o botão direito do rato no ícone que diz 'Ligação de Área Local', escolhe 'Propriedades' -> 'Protocolo IP Versão 4(TCP/IPv4)' -> 'Propriedades' e preenche de acordo com a seguinte imagem:

http://img823.imageshack.us/img823/9600/92517670.png

Abre o Internet Explorer(ATENÇÃO: tem de ser o IE, o Firefox não dá!!!) e escreve 192.168.1.1 na barra de endereços. Quando estiveres na página do Router vai a 'LAN' e muda lá o IP para 192.168.2.1

http://img214.imageshack.us/img214/3279/n16lan.png

Depois de teres mudado o IP volta às definições de TCP/IPv4 e repõe a opção inicial, 'Obter endereço IP automaticamente'.

Pronto, já só falta desligares a Internet(desliga o wireless também para não interferir com o Asus) no Thomson e ligar todos os equipamentos de acordo com o esquema do xptopt.

Se tiveres mais alguma dúvida diz.

Cumprimentos
Boas;

Obrigado pela vossa ajuda, mas entretanto chamei um amigo ca a casa que já instalou tudo.

No entanto o meu problema original e a razão pela qual fui gastar dinheiro num router novo, mantem-se. Ou seja continuo a ter problemas com o teste de NAT na PS3, o resultado varia entre teste de nat falhado, ou NAT TYPE 2, com a “lenga, lenga “do costume; “O router utilizado não suporta fragmentos de IP, pelo que as funcionalidades de comunicação com alguns jogos poderão ser limitadas"

Este meu amigo supostamente, pôs-me a PS3 em DMZ, e nada o teste a nat, continua a dar falhado. E nem faz o teste as velocidades.
E agora, no Vuze/Azureus, (programa torrents) tenho o simbolo a amarelo, indicando que tenho problemas de NAT. (tenho o unpn ligado)

Agradeço a vossa ajuda, porque já faltou mais para ir tudo janela fora.

Obrigado e fiquem bem.
Posta aí um screenshot da página do Asus com a parte 'WAN' visível, sff.

Cumprimentos
Boas;

Conforme pedido;

[img]http://img684.imageshack.us/img684/2008/wantg.jpg[/img]


Obrigado e fiquem bem.
Reputação 6
Boas;

No entanto o meu problema original e a razão pela qual fui gastar dinheiro num router novo, mantem-se. Ou seja continuo a ter problemas com o teste de NAT na PS3, o resultado varia entre teste de nat falhado, ou NAT TYPE 2, com a “lenga, lenga “do costume; “O router utilizado não suporta fragmentos de IP, pelo que as funcionalidades de comunicação com alguns jogos poderão ser limitadas"

Este meu amigo supostamente, pôs-me a PS3 em DMZ, e nada o teste a nat, continua a dar falhado. E nem faz o teste as velocidades.
E agora, no Vuze/Azureus, (programa torrents) tenho o simbolo a amarelo, indicando que tenho problemas de NAT. (tenho o unpn ligado)

Agradeço a vossa ajuda, porque já faltou mais para ir tudo janela fora.

Obrigado e fiquem bem.


Boas
Em relação ao upnp é comum não abrir todas as portas sempre , eu tenho o upnp desactivado porque o firmware que uso esta com um problema de upnp mas no caso das portas para o torrent e para a ps3 normalmente tens de as abrir manualmente as portas mesmo com o upnp ligado , por exemplo para o MWF3 na ps3 tens de abrir a porta 3074 e a 3075 como esta na imagem abaixo
http://img15.imageshack.us/img15/3005/portzy.jpg

Para os torrents a mesma coisa mas tens de mudar o ip para o ip do pc que esta a usar os torrents no meu caso o 192.168.2.201 é o pc dos torrents e o 192.168.2.102 é o da ps3 .

PS: o simblo amarelo no vuze é de porta fechada a nat nao esta com qualquer problema.
Boas;

Bom isto deu uma grande barracada, e já estou com uma crise de nervos em cima descomunal. Depois de o meu amigo sair aqui de casa, fiquei sem net, e resumindo a historia, agora tive de voltar a usar o router da meo, sendo que para tal tive de lhes telefonar visto que o user e a pass tinha sido mudadas. E agora, ainda para cumulo dos cumulos, não tenho net na PS3.

Acho que ainda mato alguem, ou mato-me a mim, estou fartinho desta mer++ toda.

Obrigado fiquem bem.
Boas

Em relação ao upnp é comum não abrir todas as portas sempre , eu tenho o upnp desactivado porque o firmware que uso esta com um problema de upnp mas no caso das portas para o torrent e para a ps3 normalmente tens de as abrir manualmente as portas mesmo com o upnp ligado , por exemplo para o MWF3 na ps3 tens de abrir a porta 3074 e a 3075 como esta na imagem abaixo
É curioso, a PS3 do meu irmão abre as portas sozinha no MW3 e dá NAT Open. Está configurada para IP estático, mas penso que não tem nada a ver.

http://img839.imageshack.us/img839/3410/50204124.png

Cumprimentos

EDIT: A PS3 está ligada por cabo de rede ao router.
Boas;

Eu tambem tenho nat type open no mw3 na ps3, e tambem está ligada por cabo. O meu problema é a fazer o teste de ligação a net na ps3, da-me nat falhada.

Fiquem bem.
Reputação 6
pois o dele também deveria estar assim , mas abrir manualmente e sempre melhor , visto que o upnp come muitos recursos, não que o rt-n16 tenha falta .
Reputação 6
Boas;

Eu tambem tenho nat type open no mw3 na ps3, e tambem está ligada por cabo. O meu problema é a fazer o teste de ligação a net na ps3, da-me nat falhada.

Fiquem bem.
Só mais uma coisa chegaste a consegui mudar o IP para 192.168.2.1 ?

PS: Se quiseres posso adicionar-te ao steam para te dar uma ajuda manda uma pm
Alguma coisa deve estar mal nas configurações do jimmcy. Se eu consigo, se o xptopt consegue e o zyoops também, ele também tem de conseguir. Vou investigar um bocado na net, já o tinha feito há bocado e havia quem dizia que era do MTU, mas essa tese foi aparentemente abandonada.

Cumprimentos
Só mais uma coisa chegaste a consegui mudar o IP para 192.168.2.1 ?

PS: Se quiseres posso adicionar-te ao steam para te dar uma ajuda manda uma pm


Boas;

Sim consegui (o meu amigo), mas como disse, passados meia hora de ele sair aqui de casa, foi tudo a vida e não conseguia recuperar a ligação, a unica maneira de resolver isto foi voltar a ligar o router da meo e telefonar para eles mudarem de novo a password.

Agradeço na mesma mas não tenho steam. Mas a steam não é para jogos PC?

A e mais, não "contente" com está situação toda, vou sair para ir jantar a casa de amigos e surpresa, o carro pifou, isto depois de ter vindo da oficina onde teve uma reparação de 1500 euros.

Estou a ter um dia optimo.

Obrigado e fiquem bem.
It means that somewhere down the line (from PS3 to Internet connection) the MTU (Maximum Transmission Unit) size is smaller. This means that the packet will need to be fragmented. I'd check that you've set your PS3 and router MTUs the same (depending upon your service). If they are and you still get the error, google your ISP and "MTU size" for the correct setting.

PS3 Internet Connection Test - IP fragments - PlayStation Forum

Há muita gente a insistir nesta história do MTU, não custa nada tentares. Na PS3 está em 1500 e no router em 1492, que é o máximo suportado pelo PPPoE. Vai às definições de Internet na PS3 e muda o MTU para 1492. Se não resultar, volta a pôr como estava.

Cumprimentos e Boa Sorte!
Boas; Isso MTU já tinha testado, e o resultado foi o mesmo nat teste falhada.Para mim só falta testar uma coisa, que é levar a PS3 a casa de um amigo e fazer o teste lá, e ver os resultados.
Re: "The router does not support ip fragments, the... - Page 4 - PlayStation Forum

Este user mudou os servidores DNS na PS3 e resultou. Não custa nada tentar.

Cumprimentos
Esqueci-me dos IP's do OpenDNS:

208.67.222.222
208.67.220.220

Cumprimentos
Boas;

Como faço isso? Ou melhor, o que meto no DNS?


Obrigado e fiquem bem.

Eeheheheh, devia estar eu a fazer a pergunta e tu a adicionares a resposta.

Obrigado, depois tento e ponho aqui a resposta.

Mas já agora, quando for para fazer a ligação a net na ps3, meto tudo em automatico e quando for a parte do DNS, é que meto esses numeros correcto?


Obrigado e fiquem bem.
Boas;

Já fui experimentar, com os ip´s que me deste (meti o primeiro no DNS primário e o segundo no secundário) e nada, teste nat...FALHADA.

Eu continuo a achar isto muito estranho, pois dá-me este teste falhado, no entanto consigo jogar online com nat type open (mw3, mw2. black ops) consigo aceder a playstation network e fazer downloads das demos, etc.

A única coisa que me faz crer que estou com algum problema, é mesmo o facto de eu notar alguma lentidão a jogar MW3 (eu sei que existe lag, mas isto é ridículo) e quando jogo numa party com os meus amigos, eles dizem que basta eu juntar-me a party deles, que imediatamente tem de gastar um clip inteiro para matar quem quer que seja.

Estou "embruxado".

Fiquem bem, e continuem a dar sugestões.
Hey guys... i have a great problem... yesterday my brother decided to move the playstation from my room to his. but then when he turned on the ps3 the internet didn't work.. i have googled and tried everything but i cant find a solution, it says "The router does not support ip fragments, the internet for some games may be limited" when i try to connect. the internet works fine on our computers.

I have a netgear N router, 10mbit connection. i have NAT type 2 when it tests.

please feel free to write something if you have the same problem or a solution or just need more info. I dont want to buy a new router.

-Rasmus Hansen

"The router does not support ip fragments, the int... - PlayStation Forum

Esta é demais... O fulano mudou a PS3 de um quarto para outro e o erro começou a aparecer!

Se isto não é bruxaria não sei o que é!!!

Cumprimentos
Reputação 6
isso por wirless ?
o jimmcy tambem esta a usar wireles?
deve estar ai o problema , digo eu .
isso por wirless ?
o jimmcy tambem esta a usar wireles?
deve estar ai o problema , digo eu .

Boas;

Nop, não estou a usar wireless. A minha ps3, está ligada por cabo ao router.

O wireless do router está ligado, mas a Ps3 está mesmo ligada por cabo.

Obrigado, fiquem bem.
Reputação 6
Boas;

Nop, não estou a usar wireless. A minha ps3, está ligada por cabo ao router.

O wireless do router está ligado, mas a Ps3 está mesmo ligada por cabo.

Obrigado, fiquem bem.

boas ja viste aqui?
NAT Type 2 Tutorial | PlayStation®️ Community Forums

How to get an Open NAT type for PS3 - Call of Duty: Modern Warfare 3 Forums and Black Ops Forums

Nat type 2 é quando estas ligado por um router o que esta correcto.
Desactiva ou activa o upnp e a firewall e reinicia o router.
Força um IP manual para a ps3.

Alternativa, se não tiveres mais nada com internet para alem da ps3 podes fazer a ligação pppoe na ps3 o que deve resolver tudo uma vez não há Nat activa, se não resolver assim provavelmente a ps3 pode ter de levar um reset, alguma config pode estar mal.

Só para teste, liga a ps3 directamente a ont e faz a ligação pppoe

Importante desliga a opção PS3 media server na PS3, só para testes também.


boa sorte

PS: mas tal como o lfbb falou esse erro deve ser derivado á MTU tenta 1400 e vê se resolve, podes depois afinar o valor correcto aquihttp://help.expedient.com/broadband/mtu_ping_test.shtml
Boas;

Só para informar que acabei de vir de casa de um amigo, onde levei a minha PS3. O ISP, dele é a optimus/clix, e assim que fiz o teste de ligação a net em casa dele, funcionou tudo, todos os teste funcionaram, tudo.

Portanto, estou mesmo em crer que o problema é do belo router da MEO.
Tu ainda consegues jogar e aceder a psn tas melhor que eu, que nem consigo ligar a internet na ps3 e isto ja com horas e horas com a assistencia tecnica a por ips dns e nada cada x pior..
Portanto, estou mesmo em crer que o problema é do belo router da MEO.
Mas tu ligaste a PS3 ao router da MEO ou ao Asus?

Cumprimentos

Responder