Ajuda com o tunel de relay do hamachi

  • 31 March 2013
  • 13 respostas
  • 5717 visualizações

Boas noites , eu tenho um problema que é o tunel de relay do hamachi que apareceu quando eu mudei da ZON para a MEO .
Ja tentei abrir portas mas mesmo assim o problema nao desaparece. O router é o THOMSON TG784n nao sei se ha mais pessoas com o mesmo problema mas esperava ajuda .

Cumprimentos,

13 respostas

Boa noite.
Comigo também se passa o mesmo problema e já faz meses que tenho isto assim. O router também é o mesmo mencionado pelo membro RicardoJorge e também espero por ajuda a este problema.
P.S: Não seria mais fácil não haver port foward??
Cumprimentos
Reputação 6
Boas
Qual e a porta que estão a tentar abrir , ou portas .
Eu estou a tentar abrir estas mas mesmo assim nao da : FAQ:
Também ja tentei abrir umas portas 58621 e tambem nao deram a não ser que alguma configuração do router deve ser feita como por exemplo ligar UPnP, mas ao ligar isto outros jogos/apliações deixam-me de funcionar!
Reputação 6
boas

Experimentem isto
Forward All Ports

os comandos para a meo são assim
nat tmpladd intf=Internet type=nat outside_addr=0.0.0.1 inside_addr=192.168.1.100
firewall rule add chain=forward_host_service index=1 name=AllPorts srcintf=wan dstip=192.168.1.100 state=enabled action=accept
saveall

o ip que usei foi o 192.168.1.100 porque o a gama de ips do thomson da meo começa em 192.168.1.60

boa sorte

nota , se este modo funcionar aconselho instalarem um bom antivírus ou comprar outro router pois com esses comandos vão ficar sem nenhum tipo de firewall ou outro tipo de proteção nesse ip (pc)

ps: têm de usar user e pass de administrador em telnet , vão encontra-las aqui
superusers-passwords-routers-meo
Reputação 6
Crachá +10
boas

Experimentem isto
Forward All Ports

os comandos para a meo são assim
nat tmpladd intf=Internet type=nat outside_addr=0.0.0.1 inside_addr=192.168.1.100
firewall rule add chain=forward_host_service index=1 name=AllPorts srcintf=wan dstip=192.168.1.100 state=enabled action=accept
saveall

o ip que usei foi o 192.168.1.100 porque o a gama de ips do thomson da meo começa em 192.168.1.60

boa sorte

nota , se este modo funcionar aconselho instalarem um bom antivírus ou comprar outro router pois com esses comandos vão ficar sem nenhum tipo de firewall ou outro tipo de proteção nesse ip (pc)

ps: têm de usar user e pass de administrador em telnet , vão encontra-las aqui
superusers-passwords-routers-meo

Eu acho que deviam era começar mesmo pelo antivírus... Os antivírus são bem conhecidos por serem ultra zelosos e bloquearem acessos a tudo. Desliguem-no ou removam-no mesmo (tem mesmo de ser em muitos casos) para excluir essa hipótese e então depois, alterem alguma coisa noutro lado, se for necessário.

EDIT: Há uns 2 anitos, mais coisa menos coisa, lembro me de ter usado o hamachi para jogar com um amigo meu. Aquilo na altura ainda deu tabalho, mas consegui abrir as portas para por o jogo a trabalhar. E tinha 2 níveis de LAN!.. Tive de fazer port forwarding (virtual servers) entre routers, abrir uma carrada de portas, etc.. Tenho pena de não me lembrar exactamente o que fiz, senão ajudava mais.. :(

Mas sei que os antivírus (ou firewalls por software) podem dar também chatice. Vejam bem isso...
No meu caso tenho o microsoft security essentials, que basicamente é um dos melhores para jogos pois não pesa e pede a firewall do windows que apesar de muitos pensarem que é ma se for bem configurada faz a sua função.
Eu gostava ue metessem os comandos ou simplesmente um metodo para caso tenha que voltar a fechar a firewall caso algo dê errado. Agradecia resposta rápida neste último caso sff :S
Reputação 6
No meu caso tenho o microsoft security essentials, que basicamente é um dos melhores para jogos pois não pesa e pede a firewall do windows que apesar de muitos pensarem que é ma se for bem configurada faz a sua função.
Eu gostava ue metessem os comandos ou simplesmente um metodo para caso tenha que voltar a fechar a firewall caso algo dê errado. Agradecia resposta rápida neste último caso sff :S

Boas
A forma mais fácil de reverter os comandos e fazer um reset ao router.

Ps: atenção ao microsoft security essentials pois nem sequer recebeu o certificado de antivírus em testes recentes .
AV-TEST - The Independent IT-Security Institute: Nov/Dec 2012
Reputação 6
Crachá +10
Não usem isso!.. É uma porcaria. Já um amigo meu teve problemas há pouco tempo com essa bodega. Bloqueia tudo e mais alguma coisa quando é para instalar e executar programas, mesmo que se deslige e tudo. Só serve para isso, mais nada! Instalem o AVG ou o bitdefender (o que tenho), ou mesmo outro qualquer que pior não ficam, vão por mim.
Ora bem, ja tentei abrir as portas por telnet e não dá permissão para alterar nada. Será que se ligar para o apoio técnico eles resolvem me isto?
Após dias de tentativa ... consegui por o hamachi a funcionar...

É simples tens de abrir a Porta 16000 (UDP e TCP)
Após isto vais ao Hamachi e vais as definições avançadas » Local UDP /e/ TCP » no 2º triângulo de cada inserir o numero da Porta 16000 » Após isto Carregar em OK » Fazer Power OFF para o programa deitar a rede abaixo e ligar novamente .

abc
Boas tardes , eu tentei fazer o que disses-te para fazer mas mesmo assim continua a dar tunel de relay ...
Vou deixar ai algumas prints para ver se algo esta mal configurado.

Screen Capturing Software And Free Image Hosting | speedcap.net
Screen Capturing Software And Free Image Hosting | speedcap.net
Screen Capturing Software And Free Image Hosting | speedcap.net
basicamente eu tenho exatamente o mesmo problema, "tunel em relay" que supostamente é por isso que não consigo jogar no servidor dos meus amigos, agradecia imenso se alguém me conseguisse ajudar sem falar em código porque não percebi metade do que li neste tópico. ja fiz a experiencia e é nitido que o problema é da net, ja me liguei a uma NOS e não tive tunel em relay...

 

 

Responder