Resolvido

Aceder ao Router MEO externamente

  • 13 October 2021
  • 7 respostas
  • 87 visualizações

Crachá

Boa tarde, 

 

não consigo aceder ao router externamente, tenho o dns activo no router, dentro de casa acedo bem mas quando estou fora não dá nada. Alguém pode ajudar?

 

icon

Solução por OmicronPersei8 14 October 2021, 12:47

Ver original

7 respostas

Reputação 7
Crachá +22

estás a usar [nomedns.com:número porto]? Esse número de porta tem de estar mapeado no router para apontar para o IP interno que necessitas, se é o PC isso encontras na linha de comandos “ipconfig” é o IPv4 Address (na página do router lan - pc terás a opção “manter sempre o mesmo ip”.

ie: meudns.com:3120 (evite usar portos reservados para o sistema ou rede) protocolos especificos poderão ter alguma questão no serviço DNS 

Vais encaminhar o tráfego que entra na porta XXX para o IP (do PC) genericamente gama 192.168.1.XXX

Crachá

estás a usar [nomedns.com:número porto]? Esse número de porta tem de estar mapeado no router para apontar para o IP interno que necessitas, se é o PC isso encontras na linha de comandos “ipconfig” é o IPv4 Address (na página do router lan - pc terás a opção “manter sempre o mesmo ip”.

ie: meudns.com:3120 (evite usar portos reservados para o sistema ou rede) protocolos especificos poderão ter alguma questão no serviço DNS 

Vais encaminhar o tráfego que entra na porta XXX para o IP (do PC) genericamente gama 192.168.1.XXX

 

Em primeiro lugar muito obrigado pela resposta,

eu tenho mapeado no router uma regra com o ip da máquina que quero aceder ou neste caso acordar via wol,, se estiver em casa e colocar o endereço dns no browser vou logo para o router, se usar uma rede externa não consigo aceder, queria conseguir acordar o pc com wake on lan através da opção de wol do team viewer que tenho bem configurada na aplicação e no router tenho a porta 9 aberta para o endereço da maquina que quero acordar, mas não acorda… 

 

 

Reputação 7
Crachá +22

wol Wake on lan - aqui https://www.techthoughts.info/remotely-wake-computer-from-sleep-remote-connection/ está é em inglês. Isso é no windows, acho que por pre definição isso vem desligado. Sugiro que valide.

Porto 9 com Team Viewer? Verifique este tutorial de ajuda https://superuser.com/questions/1332871/port-forwarding-not-working-for-port-9 (o utilizador está a usar o mesmo porto). 

Crachá

Boas, em relação ao wol eu sei que está activo, consigo ligar via wol quando estou dentro da rede de casa, só quando passo para rede externa é que não consigo. Estive a ver o tutorial e algumas das variações  como o ip & mac binding e dhcp adress reservation não encontro no meu router meo fibergateway. mas tenho o porto 9 aberto para o ip do pc que quero acordar, vou tentar colocar entre 7 e 9 mas não sei. parece me ser mesmo essas duas opções que devo ter que definir. 

Reputação 7
Crachá +22

Se não acede de fora de casa (com ip externo) é porque algo não está a correr bem,
vide igualmente manual do team viewer https://dl.teamviewer.com/docs/en/TeamViewer-Manual-Wake-on-LAN-en.pdf para função WoL. Se o WoL é só para ser usado com o teamviewer.

 

no link anterior está mencionado:

To use TeamViewer to wake up your computer, go to Extras -> Options -> General -> Wake-on-LAN (Configure...), select Public address and type in the Dynamic DNS hostname chosen at step 4 and one of the ports you are forwarding to (in my case, 7, 8, or 9 - I chose 9). Make sure the target computer is assigned to your account.

atenção que são duas formas de acessos distintos. Ûm é pelo WoL do windows, outro é ter o client team viewer ligado e usar a função do team viewer para o ping de WoL (pelo team viewer é muito mais simplificado).

Crachá

Se não acede de fora de casa (com ip externo) é porque algo não está a correr bem,
vide igualmente manual do team viewer https://dl.teamviewer.com/docs/en/TeamViewer-Manual-Wake-on-LAN-en.pdf para função WoL. Se o WoL é só para ser usado com o teamviewer.

 

no link anterior está mencionado:

To use TeamViewer to wake up your computer, go to Extras -> Options -> General -> Wake-on-LAN (Configure...), select Public address and type in the Dynamic DNS hostname chosen at step 4 and one of the ports you are forwarding to (in my case, 7, 8, or 9 - I chose 9). Make sure the target computer is assigned to your account.

atenção que são duas formas de acessos distintos. Ûm é pelo WoL do windows, outro é ter o client team viewer ligado e usar a função do team viewer para o ping de WoL (pelo team viewer é muito mais simplificado).

pelo team viewer seria mais simplificado mas não funciona, eu tenho o dns todo configurado no team viewer e a porta 9 aberta no router para o endereco da maquina em questao, agora vi noutro post de um user que se colocar o endereco da maquina na dmz ele  ja acorda, vou experimentar quando chegar a casa. 

Crachá

Se não acede de fora de casa (com ip externo) é porque algo não está a correr bem,
vide igualmente manual do team viewer https://dl.teamviewer.com/docs/en/TeamViewer-Manual-Wake-on-LAN-en.pdf para função WoL. Se o WoL é só para ser usado com o teamviewer.

 

no link anterior está mencionado:

To use TeamViewer to wake up your computer, go to Extras -> Options -> General -> Wake-on-LAN (Configure...), select Public address and type in the Dynamic DNS hostname chosen at step 4 and one of the ports you are forwarding to (in my case, 7, 8, or 9 - I chose 9). Make sure the target computer is assigned to your account.

atenção que são duas formas de acessos distintos. Ûm é pelo WoL do windows, outro é ter o client team viewer ligado e usar a função do team viewer para o ping de WoL (pelo team viewer é muito mais simplificado).

Coloquei o ip da máquina na dmz e ontem de noite ligou remotamente, hoje já não da nada.. ja não sei o que fazer. 

Responder