Aceder a outro PC

  • 20 October 2013
  • 8 respostas
  • 1645 visualizações

Crachá +1
Antes tinha ZON e via WIFI conseguia aceder às pastas (partilhadas) de outro PC, ambos com Win7, bem como via "Ligação ao Ambiente de Trabalho Remoto", sem grandes configurações adicionais, atualmente tenho a MEO Fibra com o Technicolor TG784n v3 e apesar de ter procurado, procurado, procurado... ainda não consegui saber se é possivel e em caso afirmativo como configurar para aceder das duas formas referidas, pelo que agradeço toda a disponibilidade e ajuda que possam dar-me.

8 respostas

Reputação 6
Crachá +10
Infelizmente com todas as atualizações e mudanças na politica de segurança do Windows 7, isso já não é assim tão simples, como costumava ser.



Vai a "Painel de ControloTodos os Itens do Painel de ControloCentro de Rede e PartilhaDefinições de partilha avançadas" e usa as seguintes definições:



http://s22.postimg.org/5io9b2e9d/partilha1.png

http://s21.postimg.org/u6maqfmc7/partilha2.png





Assegura também que estás a usar o mesmo grupo de trabalho em toda a rede:



Em "Painel de ControloTodos os Itens do Painel de ControloSistema" - "Definições Avançadas do Sistema" ou "menu Iniciar", 'Procurar ficheiros e pastas' - systenpropertiesadvanced.exe



http://s13.postimg.org/dlcffihc7/grptrab.png







Já agora, se te interessar a partilha no router, acede ao Thomson e faz o mesmo:



http://s11.postimg.org/ug0or0phv/partrouter.png





Por ultimo e não menos importante, certifica-te que o antivírus ou firewall de software que usas, não está, ele mesmo, a bloquear a partilha através de recusa de ICMP, ou outros métodos...
Crachá +1
xapt3r5,



Muito obrigado pela tua disponibilidade e colaboração, segui a tua recomendação e continuo sem conseguir aceder remotamente, contudo creio que poderá ter a haver com permissões no router, isto porque só tenho disponível o ip da partilha por PEN USB que está ligada diretamente ao router, e a essa consigo aceder, mas este é o único IP que está visível, terei que adicionar o ip do PC ao qual quero aceder? E como procedo em caso afirmativo?



Ao tentar fazer ping ao IP do outro PC dá-me sempre Anfitrião inacessível.



Tenho o Kaspersky IS e desativei (fechei) em ambos a aplicação para ter a certeza de que não é do antivírus e mesmo assim, nada... bolas, já tou farto de matar a cabeça e estou a ficar sem ideias, uma vez que tudo funcionava com a ZON...

Abraço e obrigado.
Reputação 6
Crachá +10
Fechar o anti-virus, nem sempre basta, porque os serviços mínimos de protecçao ficam sempre a correr em background. Eu tenho o bitdefender e acontece o mesmo. Abre o kasperky e procura as definições da firewall. Reduz o nível de segurança para o mínimo ou procura opções que estejam desactivadas, que tenham a ver com o protocolo ICMP e/ou com o bloqueio de portas. Se te permitir, configura a rede local para aceitar ligações a nível local como confiáveis. Faz isto em ambos os PCs, tenta de novo e diz como correu.
Crachá +1
Ainda não consigo aceder, no entanto já consigo visualizar o PC no Windows Explorer. Outra dificuldade que entretanto tenho é a instalar a impressora que também funciona por wifi (Epson SX510W), que consigo ver no router, já a classifiquei como impressora, no entanto, ao pesquisar as impressoras nem sequer me aparece para instalar, acho que vou ligar para a Zon para reinstalar, lol...😢
Reputação 6
Crachá +10
Ainda não consigo aceder, no entanto já consigo visualizar o PC no Windows Explorer. Outra dificuldade que entretanto tenho é a instalar a impressora que também funciona por wifi (Epson SX510W), que consigo ver no router, já a classifiquei como impressora, no entanto, ao pesquisar as impressoras nem sequer me aparece para instalar, acho que vou ligar para a Zon para reinstalar, lol...😢



Mas o que fizeste em concreto para que pudesses obter os nomes (domínios) dos PCs na tua rede? Chegaste a alterar a configuração da firewall como sugeri?.. Podes continuar a ter o anti-virus a bloquear o acesso. Desliga completamente a firewall e/ou outras definições se for necessário...
Crachá +1
Muito obrigado, finalmente consegui aceder diretamente às pastas partilhadas e via Deskopt Remote e ainda instalar a impressora, como?

Acedi ao Router via linha de comandos e segui os seguintes passos e para além da impressora ficar ligada via WiFi, consegui aceder ao outro PC como referi acima:



- Abrir uma janela do DOS (Tecla "WINDOWS" + R e escrever cmd);

- Executar o comando telnet 192.168.1.254 (pode ser necessário instalar este serviço porque não vem por default com o Windows7, e devem proceder da seguinte forma:

TELNET - Control Panel > Programas e Funcionalidades > Activar ou desactivar funcionalidades do windows > Selecionar para instalar Cliente Telnet e Servidor Telnet.



- Login: User e password

- Executar o comando: printersharing LPD queue add name=TG787printer type=Raw default=yes (Se der erro neste comando significa que a impressora já está criada, passar para o próximo passo)

- Executar o comando: printersharing LPD config state=enabled

- Executar o comando: saveall



Depois corri o cd de instalação que acompanha a impressora e correu tudo às 1000 maravilhas.



Agradeço muito a tua disponibilidade, contas com a minha para o que necessitares, e espero ter contribuido para ajudar outros com a mesma dificuldade, porque foram várias horas a bater com a cabeça!



Abraço.🤣
Reputação 6
Crachá +10
Bem, pelo que tinhas relatado pensei que o teu maior problema fosse, não conseguir partilhar ficheiros e aceder a um PC remoto.



Podes usar também o teamviewer para controlo remoto de um PC e transferência de ficheiros. Simples, rápido e bastante prático. Para mim é do melhor que há.



Essa da impressora tem piada, porque eu aqui liguei uma HP F4500, também por Wi-FI, sem ter de configurar absolutamente mais nada, com o Tg799vn.



Não se esqueçam de activar o uPnP nos routers e em tudo o que exista na vossa rede de área local, pois este protocolo automatiza muitos dos processos de comunicação e identificação, entre os vários dispositivos na rede e, poupa-vos muitas destas maçadas.



Mas ainda bem que te safaste. 😉
Crachá +1
Muito obrigado pela tua disponibilidade, grande abraço e vamos continuar a partilhar as boas práticas.

Responder