Sem som por RF

Sem som por RF

Contribuinte Sénior PJ77
Contribuinte Sénior

Sem som por RF

Boas

Como tenho uma TV nova, levei a que foi substituida para o quartos e liguei-a directamente por RF, portanto sem box.

Consigo sintonizar 123 canais digitais + uns 50 e tal analógicos.

O que acontece é que consigo imagem excelente nos canais digitais contudo não tenho som.

Só consigo ter som com os canais analógicos, mas estes têm uma péssima imagem.

Qual será o problema?

Já tentei sitonizar escolhendo diversos países (Portugal, Espanha, Itália e França) e o resultado é sempre o mesmo, à excepção da organização dos canais que é diferente.

 Obrigado

14 RESPOSTAS
Assessor Júnior spyVspyAeon
Assessor Júnior

Re: Sem som por RF

Olá,

 

Sugiro, caso não o tenha feito, que verifique como está as definições de audio da TV. (cabo não deverá ser dado que o coaxial são dois contactos e a falha de um ou outro causaria perca de qualidade da imagem). 

Poderá ser o ont equipamento. Eu reiniciava, só desligar e voltar a ligar.  

Contribuinte Sénior PJ77
Contribuinte Sénior

Re: Sem som por RF

obrigado.

Reiniciei o router neste momento e nada.

Eu tenho som nos canais analógios mas nos digitais não.

Poderá ser incompatibilidade de codec na TV?

 

Estive a confirmar as especificações da TV que são como se segue:

 

Televisão Digital

  • DVB-T MPEG4*
  • DVB-C MPEG4*

 

Formatos de reprodução

  • MP3
  • LPCM
  • WMA v2 até v9.2
  • Fotografias JPEG
  • MPEG1
  • MPEG2
  • MPEG4
  • AVI
  • H.264/MPEG-4 AVC
  • MPEG-Progam-stream PAL
  • WMV9/VC1

 

Assessor Júnior spyVspyAeon
Assessor Júnior

Re: Sem som por RF

Olá, 

 

Era o ONT é o equipamento antes do router, caso aplicável claro. É onde entra a fibra na sua casa que é de onde sai o coaxial. (mas eventualmente poderá não ser essa a situação) dado que ouve som pelo analógio e não pelos canais digitais. 

 

Já agora, qual é a marca modelo da sua televisão? 

 

 

Contribuinte Sénior PJ77
Contribuinte Sénior

Re: Sem som por RF

Eu tenho o fibergateway.

 

Contribuinte Sénior PJ77
Contribuinte Sénior

Re: Sem som por RF

Já obtive a resposta do suporte da marca da minha TV e era o que suspeitava, i.e., incompatibilidade de codec.

É pena que não façam actualização....

 

"Obrigado por entrar em contato connosco. No que diz respeito à sua consulta gostaríamos de fornecer a seguinte informação.
Com o ultimo Software Update da MEO, o codec de audio que a MEO optou foi o codec AAC e a sua tv só vem com o codec AC3 (tv de 2009) e por isso não tem acesso a audio nos canais digitais, sendo uma tv com 8 ou 9 anos(data de fabrico) a placa de audio não está preparada para esse codec... 
pode sempre comprar um DVB-T externo ( Mpeg-4 com audio AAC) para evitar ter que alugar uma BOX da MEO..."

Contribuinte Sénior BARRAS
Contribuinte Sénior

Re: Sem som por RF

@PJ77

 

Bom dia. Migrei para fibra esta semana e aparentemente estou com o mesmo problema que o seu quanto ao som. A minha TV é de 2009 (Plasma Panasonic G10), montes de codecs, mas sem o AAC à data da mesma.

Pode dizer-me como resolveu o seu problema (evitando a substituição da TV, claro).

 

Muito obrigado

Cumprimentos;

Contribuinte Sénior PJ77
Contribuinte Sénior

Re: Sem som por RF

Boas,

Estou a usar uma Android TV Box nessa TV até comprar uma Tv nova, que não deve ser tão depressa pois esta minha TV tem de facto uma imagem muito boa.

Na android box uso a app Meo Go entre muitas outras.

Agora não sei até que ponto é que o problema não é da MEO pelo facto de não disponibilizar um serviço que seja compativel com qualquer TV.

Cumps

 

Ricardo27
Consultor Júnior

Re: Sem som por RF

@BARRAS

Há cerca de 2 anos tive o mesmo problema quando passei da nossa box antiga para uma mais recente. Os técnicos ligaram tudo e dava tudo, mas através da box estava sem som. Canais analógicos e canais via antena parabólica estavam a funcionar correctamente com som. Técnicos até trocaram a box por outra, para despistar que a box tivesse alguma anomalia, mas continuava sem som.
Então tive que ir às definições de som da TV (também uma Panasonic, mas de 2015) e tentei alterar lá as coisas, até que, já não me lembro bem em que sub-pasta, estava uma definição em Modo 1 (não dizia mais nada), alterei para Modo 2 e o som voltou.
Tente algo nesse sentido.

Contribuinte Sénior PJ77
Contribuinte Sénior

Re: Sem som por RF

Pois com box não tive qualquer problema,  nem com a que colocaram aquando da instalação nem a nova Sofia 4K.

Mas como comprei tv nova, está Philips foi para um dos quartos onde não existe box só sinal RF normal e foi quando me deparei com a situação. 

Portanto com box tenho som e sem box não....

Não tenho opções de som que permitam alterações a nível do processamento de áudio e avaliando pela resposta técnica da Philips existe mesmo uma limitação de compatibilidade do codec áudio.

Mas lá está, é um jogo do empurra  e nós que estamos no meio é que levamos com a factura.

 

Por acaso estou em casa e fui testar a tv novamente e nada. 

Há só um canal que dá som mas não dá imagem o MCS TV ultra HD. Não dá imagem porque a minha tv é só Full HD, mas este dá som